<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en">
<head>
<title>Blog Your Way to a Traditional Book Deal: Interview with Erin Odom</title>
<meta http-equiv="Content-Type" content="text/html;charset=utf-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0"/>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://goinswriter.com/xmlrpc.php" />
<link rel="alternate" type="application/rss+xml" title="Goins, Writer RSS Feed" href="https://goinswriter.com/feed/" />

<!-- All in One SEO Pack 2.4.5.1 by Michael Torbert of Semper Fi Web Design[91,164] -->
<link rel="author" href="https://plus.google.com/u/0/100271922489534236628/posts" />
<meta name="description"  content="It&#039;s possible to leverage your blog into a traditional book deal." />

<meta name="keywords"  content="blog,book deal,publish,traditional publishing,erin odom" />

<link rel="canonical" href="https://goinswriter.com/blog-book-deal/" />
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//app.clickfunnels.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Goins, Writer &raquo; Blog Your Way to a Traditional Book Deal: Interview with Erin Odom Comments Feed" href="https://goinswriter.com/blog-book-deal/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/goinswriter.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.5"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='tribe-reset.css-css'  href='https://goinswriter.com/wp-content/themes/tribe/lib/reset.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-site.css-css'  href='https://goinswriter.com/wp-content/themes/tribe/style.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='ctt-css'  href='https://goinswriter.com/wp-content/plugins/clicktotweetcom/styles.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://goinswriter.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0.1' type='text/css' media='all' />
<script type='text/javascript' src='https://goinswriter.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://goinswriter.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://goinswriter.com/wp-content/themes/tribe/js/tabby.js?ver=4.9.5'></script>
<script type='text/javascript' src='https://goinswriter.com/wp-content/themes/tribe/js/jquery.text-expander.js?ver=4.9.5'></script>
<script type='text/javascript' src='https://goinswriter.com/wp-content/themes/tribe/js/site.js?ver=4.9.5'></script>
<link rel='https://api.w.org/' href='https://goinswriter.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://goinswriter.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://goinswriter.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Yes, You Can Make a Living Writing' href='https://goinswriter.com/yes-you-can/' />
<link rel='shortlink' href='https://goinswriter.com/?p=22693' />
<link rel="alternate" type="application/json+oembed" href="https://goinswriter.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgoinswriter.com%2Fblog-book-deal%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://goinswriter.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgoinswriter.com%2Fblog-book-deal%2F&#038;format=xml" />
			<meta property="fb:pages" content="192390767448840" />
			<script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
//-->
</script>
<link rel='image_src' href='http://goinswriter.com/wp-content/uploads/pexels-photo-948888.jpeg' />
<script async>(function(s,u,m,o,j,v){j=u.createElement(m);v=u.getElementsByTagName(m)[0];j.async=1;j.src=o;j.dataset.sumoSiteId='47a530033f2262540fb86b58ff3f9f6354dbe380176a3470d72e80dc32297206';j.dataset.sumoPlatform='wordpress';v.parentNode.insertBefore(j,v)})(window,document,'script','//load.sumo.com/');</script><link rel="Shortcut Icon" href="https://goinswriter.com/wp-content/uploads/2013/12/favicon.ico" type="image/x-icon" /><style>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</style><meta name="twitter:card" content="summary">
<meta name="twitter:site" content="@jeffgoins">
<meta name="twitter:title" content="Blog Your Way to a Traditional Book Deal: Interview with Erin Odom">
<meta name="twitter:description" content="Not long ago, Erin and her family were in poverty. Today, she has a successful writing business reaching countless people with her work that was 7 years in the making.

In January of 2011, she had a 2-year old and a newborn. Her family was barely making ends meet. Erin's husband was teaching high school Spanish, she was working several jobs, and they were dangerously close to foreclosing on an out-of-state home.">
<meta name="twitter:creator" content="@jeffgoins">
<meta name="twitter:image:src" content="https://goinswriter.com/wp-content/uploads/pexels-photo-948888.jpeg">
<meta name="twitter:domain" content="GoinsWriter.com">
<meta name="twitter:app:name:iphone" content="">
<meta name="twitter:app:name:ipad" content="">
<meta name="twitter:app:name:googleplay" content="">
<meta name="twitter:app:url:iphone" content="">
<meta name="twitter:app:url:ipad" content="">
<meta name="twitter:app:url:googleplay" content="">
<meta name="twitter:app:id:iphone" content="">
<meta name="twitter:app:id:ipad" content="">
<meta name="twitter:app:id:googleplay" content="">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Blog Your Way to a Traditional Book Deal: Interview with Erin Odom" />
<meta property="og:url" content="https://goinswriter.com/blog-book-deal/" />
<meta property="og:description" content="Not long ago, Erin and her family were in poverty. Today, she has a successful writing business reaching countless people with her work that was 7 years in the making.

In January of 2011, she ha…" />
<meta property="article:published_time" content="2018-04-18T10:00:10+00:00" />
<meta property="article:modified_time" content="2018-04-18T12:53:16+00:00" />
<meta property="og:site_name" content="Goins, Writer" />
<meta property="og:image" content="https://goinswriter.com/wp-content/uploads/pexels-photo-948888.jpeg" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="967" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Blog Your Way to a Traditional Book Deal: Interview with Erin Odom" />
<meta name="twitter:image" content="https://goinswriter.com/wp-content/uploads/pexels-photo-948888.jpeg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
		<style type="text/css" id="wp-custom-css">
			/*
Welcome to Custom CSS!

CSS (Cascading Style Sheets) is a kind of code that tells the browser how
to render a web page. You may delete these comments and get started with
your customizations.

By default, your stylesheet will be loaded after the theme stylesheets,
which means that your rules can take precedence and override the theme CSS
rules. Just write here what you want to change, you don't need to copy all
your theme's stylesheet content.
*/		</style>
	<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-P4F7DHK');</script>
<!-- End Google Tag Manager -->
<meta property="article:publisher" content="https://facebook.com/yourpagelink" />
<meta property="article:author" content="https://facebook.com/yourprofilelink" />

<meta name="msvalidate.01" content="81A7E48D2BC21EB3A68251CDB119473A" />
<script>
  !function(g,s,q,r,d){r=g[r]=g[r]||function(){(r.q=r.q||[]).push(
  arguments)};d=s.createElement(q);q=s.getElementsByTagName(q)[0];
  d.src='//d1l6p2sc9645hc.cloudfront.net/tracker.js';q.parentNode.
  insertBefore(d,q)}(window,document,'script','_gs');

  _gs('GSN-716653-G');
</script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-21218204-5', 'goinswriter.com');
  ga('send', 'pageview');

</script>

<!-- ManyChat -->
<script src="//widget.manychat.com/192390767448840.js" async="async">
</script>

<script>
jQuery(function( $ )
{
  $('blockquote').each(function() {
    if ( $(this).outerHeight() < 80 )
    {
      $(this).addClass('one-liner');
    }
  });
});
</script>

<meta name="msvalidate.01" content="C7E7AD51F3C9A2A3859F8EE8EA7B74F7" />
<meta property="fb:pages" content="192390767448840" />

<meta name="p:domain_verify" content="9ef439c7c31bf1f71badf01d9abb8a14"/>

<script src="//use.typekit.net/oll6mdm.js"></script>
<script>try{Typekit.load();}catch(e){}</script>
<link href='https://fonts.googleapis.com/css?family=Raleway' rel='stylesheet' type='text/css'></head>
<body class="post-template-default single single-post postid-22693 single-format-standard showing_description blog-book-deal  no-sidebar not_home not_has_nav_menu_tribe_above has_nav_menu_tribe_below single_or_archive tribe_logo centered custom">
<input type="hidden" name="logo-height" value="91"><input type="hidden" name="logo-width" value="400"><div id="wrap">
<header class="tribe-header">
<div class="header-wrap"><h2><a href="https://goinswriter.com/blog/">Goins, Writer</a></h2><div class="border"></div><div class="tagline"> On Writing, Ideas, and Making a Difference</div></div><!-- end .header-wrap --></header>
<div class="subnav navigation dropdown"><div class="menu-primary-container"><ul id="menu-primary" class="menu"><li id="menu-item-12041" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12041"><a title="Read the Blog" href="https://goinswriter.com/blog">Blog</a></li>
<li id="menu-item-12042" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12042"><a title="About Jeff Goins" href="https://goinswriter.com/about-me/">About</a></li>
<li id="menu-item-12045" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12045"><a title="Free Writing Resources" href="https://goinswriter.com/resources/">Resources</a></li>
<li id="menu-item-18803" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18803"><a title="Get Free Updates" href="https://goinswriter.com/subscribe">Updates</a></li>
<li id="menu-item-19642" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19642"><a title="Listen to the Podcast" href="https://goinswriter.com/podcast">Podcast</a></li>
</ul></div><div class="tribeclear"></div></div><div id="inner">
<div id="content-sidebar-wrap">
<div id="content">    <!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-P4F7DHK"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
<div class="post"><h1 class="entry-title">Blog Your Way to a Traditional Book Deal: Interview with Erin Odom</h1><div class="entry-content"><div class="post-meta-data"><em>by</em> <a href="https://goinswriter.com/about-me/" title="Visit Jeff Goins&#8217;s website" rel="author external">Jeff Goins</a> | <a href="https://goinswriter.com/blog-book-deal/#comments"><span class="dsq-postid" data-dsqidentifier="22693 https://goinswriter.com/?p=22693">Leave a Comment</span></a> </div><p>Many people dream of turning their blog into a traditional book deal. Are you one of them?</p>
<p><img class="size-large wp-image-22716 aligncenter" style="height: auto; max-width: 100%;" src="https://goinswriter.com/wp-content/uploads/pexels-photo-948888-660x499.jpeg" alt="Blog Your Way to a Traditional Book Deal: Interview with Erin Odom" width="660" height="499" srcset="https://goinswriter.com/wp-content/uploads/pexels-photo-948888-660x499.jpeg 660w, https://goinswriter.com/wp-content/uploads/pexels-photo-948888-300x227.jpeg 300w, https://goinswriter.com/wp-content/uploads/pexels-photo-948888-768x580.jpeg 768w, https://goinswriter.com/wp-content/uploads/pexels-photo-948888.jpeg 1280w" sizes="(max-width: 660px) 100vw, 660px" /></p>
<p>Our guest today has made this dream her reality. Erin Odom is a blogger and author of two books. She’s been sharing her story with me via email for the last year. It was compelling, and I’m excited to share it with you today on <a href="http://www.goinswriter.com/itunes" target="_blank" rel="noopener">The Portfolio Life</a>.</p>
<p>Not long ago, Erin and her family were in poverty. Today, she has a successful writing business reaching countless people with her work that was 7 years in the making.</p>
<p>In January of 2011, she had a 2-year old and a newborn. Her family was barely making ends meet. Erin&#8217;s husband was teaching high school Spanish, she was working several jobs, and they were dangerously close to foreclosing on an out-of-state home.</p>
<p>None of her jobs were bringing in the income they needed to thrive and allow her to be a stay-at-home mom. So when her newspaper editor and her best friend both separately approached Erin about starting a mom blog- she was open to the idea.</p>
<p>For the first six months she secretly wrote and published posts, repurposing the newspaper articles she had been writing. Then Erin decided to go for it and see if she could make it work. Within a year she had replaced her husband&#8217;s salary. Within two years she was making a very good income for her family.</p>
<p>In January 2014 she got an email from a literary agent which led to a two-book deal and much more. She’ll share all of those details as well as:</p>
<ul>
<li>Why you shouldn&#8217;t take rejection personally</li>
<li>How she approached me in a polite yet persistent way about being a guest on this show</li>
</ul>
<p>Join me and Erin Odom to hear her inspiring and insightful story on this episode of <a href="http://www.goinswriter.com/itunes" target="_blank" rel="noopener">The Portfolio Life</a>.</p>
<h3>Listen to the podcast</h3>
<p>To listen to the show, click the player below (If you’re reading this via email, please click <a href="https://goinswriter.com/blog-book-deal">here</a>).</p>
<div class="powerpress_player" id="powerpress_player_2655"><object type="application/x-shockwave-flash" data="https://goinswriter.com/wp-content/plugins/powerpress/audio-player.swf" id="2655" height="24" width="290"><param name="movie" value="https://goinswriter.com/wp-content/plugins/powerpress/audio-player.swf" /><param name="FlashVars" value="playerID=2655&amp;soundFile=http%3A%2F%2Ftraffic.libsyn.com%2Fjeffgoins%2FEP_188_-_Erin_Odom.mp3&amp;pagebg=&amp;bg=CC3333&amp;width=290&amp;rtl=no&amp;loader=FFFFFF&amp;text=FFFFFF&amp;titles=The Portfolio Life with Jeff Goins&amp;animation=yes&amp;remaining=yes&amp;buffer=&amp;track=000000&amp;tracker=&amp;border=000000&amp;initialvolume=60&amp;leftbg=CC3333&amp;lefticon=333333&amp;voltrack=F2F2F2&amp;volslider=000000&amp;rightbg=CC3333&amp;rightbghover=000000&amp;righticon=000000&amp;righticonhover=FFFFFF&amp;transparentpagebg=yes" /><param name="quality" value="high" /><param name="menu" value="false" /><param name="wmode" value="transparent" /><a href="http://traffic.libsyn.com/jeffgoins/EP_188_-_Erin_Odom.mp3" title="Play" target="_blank"><img src="https://goinswriter.com/wp-content/plugins/powerpress/play_audio.png" title="Play" alt="Play" style="border:0;" /></a></object></div><p class="powerpress_links powerpress_links_mp3">Podcast: <a href="http://traffic.libsyn.com/jeffgoins/EP_188_-_Erin_Odom.mp3" class="powerpress_link_pinw" target="_blank" title="Play in new window" onclick="return powerpress_pinw('https://goinswriter.com/?powerpress_pinw=22693-podcast');" rel="nofollow">Play in new window</a> | <a href="http://traffic.libsyn.com/jeffgoins/EP_188_-_Erin_Odom.mp3" class="powerpress_link_d" title="Download" rel="nofollow" download="EP_188_-_Erin_Odom.mp3">Download</a></p><p class="powerpress_links powerpress_subscribe_links">Subscribe: <a href="https://itunes.apple.com/us/podcast/portfolio-life-jeff-goins/id844091351?mt=2&amp;ls=1#episodeGuid=https%3A%2F%2Fgoinswriter.com%2F%3Fp%3D22693" class="powerpress_link_subscribe powerpress_link_subscribe_itunes" title="Subscribe on Apple Podcasts" rel="nofollow">Apple Podcasts</a> | <a href="https://subscribeonandroid.com/goinswriter.com/feed/podcast/" class="powerpress_link_subscribe powerpress_link_subscribe_android" title="Subscribe on Android" rel="nofollow">Android</a> | <a href="https://goinswriter.com/feed/podcast/" class="powerpress_link_subscribe powerpress_link_subscribe_rss" title="Subscribe via RSS" rel="nofollow">RSS</a></p>
<h3>Show highlights</h3>
<p>In this episode, Erin and I explore:</p>
<ul>
<li>When did she start to think this was for real?</li>
<li>Why did she think an email from a literary agent was a joke?</li>
<li>Why it took two years to write her first book proposal.</li>
<li>What she learned from writing about her family&#8217;s lean financial times.</li>
<li>Why she joined numerous book launch teams and how it helped her.</li>
</ul>
<p><script type="text/javascript" async src="//platform.twitter.com/widgets.js"></script><div class="share-quote"><div class="share-quote-quote">“</div><div class="share-quote-text">Be authentic with all. Be transparent with some. Be vulnerable with few.</div><div class="share-quote-author">Erin Odom</div></div><div class="share-quote-shares"><div class="share-quote-shares-block">Tweet this</div><div class="share-quote-shares-block"><a title="Tweet This" href="https://twitter.com/intent/tweet?url=https://goinswriter.com/blog-book-deal/&text=Be authentic with all. Be transparent with some. Be vulnerable with few. - Erin Odom&via=JeffGoins" class="share-quote-twitter">Tweet</a></div></div><span style="font-family: -apple-system, BlinkMacSystemFont, 'Segoe UI', Roboto, Oxygen-Sans, Ubuntu, Cantarell, 'Helvetica Neue', sans-serif;"> </span></p>
<h3>On growth moments with her blog</h3>
<ul>
<li>How long did it take for her to replace her husband&#8217;s teaching salary?</li>
<li>What encouraged her to keep going when things were tough in the early stages?</li>
<li>How an online mom blogger mastermind helped her write her first book.</li>
<li>Why being authentic with your life can resonate with your audience.</li>
<li>Why readers need to know you are not perfect.</li>
</ul>
<script type="text/javascript" async src="//platform.twitter.com/widgets.js"></script><div class="share-quote"><div class="share-quote-quote">“</div><div class="share-quote-text">Keep on showing up for the work every day.</div><div class="share-quote-author">Erin Odom</div></div><div class="share-quote-shares"><div class="share-quote-shares-block">Tweet this</div><div class="share-quote-shares-block"><a title="Tweet This" href="https://twitter.com/intent/tweet?url=https://goinswriter.com/blog-book-deal/&text=Keep on showing up for the work every day. - Erin Odom&via=JeffGoins" class="share-quote-twitter">Tweet</a></div></div>
<h3>The importance of outside support</h3>
<ul>
<li>Why you have to put yourself out there and find your tribe.</li>
<li>Where can you find people who are on the same path as you?</li>
<li>Why did her husband take a &#8220;wait and see&#8221; approach with her initial plans to become a blogger?</li>
<li>What&#8217;s the difference between criticism and feedback?</li>
<li>How to know who has and who hasn&#8217;t earned the right to speak into your life.</li>
</ul>
<h3>Resources</h3>
<ul>
<li><a href="https://thehumbledhomemaker.com" target="_blank" rel="noopener">Erin Odom’s The Humbled Homemaker web site</a></li>
<li><a href="https://thehumbledhomemaker.com/blog/" target="_blank" rel="noopener">Erin Odom’s The Humbled Homemaker blog </a></li>
<li><a href="http://morethanjustmakingit.com" target="_blank" rel="noopener"><em>More Than Just Making It</em></a>, by Erin Odom</li>
<li><a href="https://thehumbledhomemaker.com/my-books/" target="_blank" rel="noopener">You Can Stay at Home With Your Kids</a>, by Erin Odom</li>
<li><a href="https://www.facebook.com/HumbledHomemaker" target="_blank" rel="noopener">The Humbled Homemaker on Facebook</a></li>
<li><a href="https://twitter.com/humbledhome" target="_blank" rel="noopener">The Humbled Homemaker on Twitter</a></li>
<li><a href="https://www.pinterest.com/humbledhomemakr/" target="_blank" rel="noopener">The Humbled Homemaker on Pinterest</a></li>
<li><a href="https://www.instagram.com/thehumbledhomemaker/" target="_blank" rel="noopener">The Humbled Homemaker on Instagram</a></li>
<li><a href="https://goinswriter.com/twiw-register" target="_blank" rel="noopener">Tribe Writers Registration</a></li>
<li><a href="https://goinswriter.com/itunes" target="_blank" rel="noopener">Subscribe, rate and review on iTunes</a></li>
</ul>
<p><strong>What did you learn today to help you make your dream of writing a book become your reality?</strong> Let us know in the <a href="https://goinswriter.com/blog-book-deal/#disqus_thread">comments</a>.</p>
</div><div class="links mutex"><div class="previous">Recent: <a href="https://goinswriter.com/yes-you-can/">Yes, You Can Make a Living Writing</a></div></div><div class="bio"><img alt='' src='https://secure.gravatar.com/avatar/2f5fd77326ce35c34119a536a119c245?s=100&#038;d=blank&#038;r=g' srcset='https://secure.gravatar.com/avatar/2f5fd77326ce35c34119a536a119c245?s=200&#038;d=blank&#038;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' /><div class="bio-copy"><h3 class="author-name">About Jeff Goins</h3><p>I am the best-selling author of <a href="https://www.amazon.com/Jeff-Goins/e/B005BH1OB6">five books</a>, including the national bestsellers <em><a href="http://artofworkbook.com/">The Art of Work</a></em> and <em><a href="http://dontstarve.com">Real Artists Don't Starve</a></em>. Each week, I send out a free newsletter with my best <a href="https://goinswriter.com/subscribe/">tips on writing, publishing, and helping your creative work succeed</a>.</p></div></div><!-- end .bio --><div class="end-of-post-widget"><div class="widget_text widget"><div class="textwidget custom-html-widget"><a href="https://goins.intentionalblog.com/internal-webinar-registration" target="_blank"><img src="https://goinswriter.com/wp-content/uploads/ib-footer-ad-desktop-1.jpg" alt="typewriter" align="middle" target="_blank"></a></div></div></div></div>
<div id="disqus_thread"></div>
</div><!-- end #content --><div class="tribeclear"></div></div><!-- end .content-sidebar-wrap --></div><!-- end #inner --><div class="clear-pre-footer"></div><footer><div class="wrap"><div class="footer-widgets-wrap"><div class="footer-left"><div class="widget">			<div class="textwidget"><p><img src="https://goinswriter.com/wp-content/uploads/author.png" class="aligncenter" width="300"></p></div>
		</div></div><div class="footer-right"><div class="widget"><h4>Free Updates in Your Inbox</h4>			<div class="textwidget"><p>I&#8217;m Jeff Goins, the best-selling author of five books including <em>The Art of Work</em> and <em>Real Artists Don&#8217;t Starve</em>. Every week, I share new tips on creative work. Enter your email below and I&#8217;ll send you a free book.

<form target="_blank" method="post" class="af-form-wrapper" action="https://fz238.infusionsoft.com/app/form/process/4b79d1a29f8d8467de1842412202d282" class="infusion-form" method="POST">
    <input name="inf_form_xid" type="hidden" value="4b79d1a29f8d8467de1842412202d282" />
    <input name="inf_form_name" type="hidden" value="GoinsWriter.com Sign up&#038;#a;Footer" />
    <input name="infusionsoft_version" type="hidden" value="1.57.0.58" />
<input class="text" id="inf_field_Email" type="text" name="inf_field_Email" value="" tabindex="502"  placeholder="Email address" />
<input name="submit" class="submit" type="submit" value="Get a free guide!" tabindex="503" />
</form></div>
		</div></div></div><!-- end .footer-widgets-wrap --><div class="tribeclear"></div><div class="footer-text">Copyright © Jeff Goins 2018 • All Rights Reserved</div></div></footer><script src="//s3.amazonaws.com/scripts.hellobar.com/91d0761cb22cb50003a49ff857f8ea4d9b7bf73d.js" type="text/javascript"></script><script type='text/javascript' src='https://goinswriter.com/wp-includes/js/comment-reply.min.js?ver=4.9.5'></script>
<script type='text/javascript' src='https://app.clickfunnels.com/assets/cfpop.js?ver=1.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/goinswriter.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://goinswriter.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"goinswriter"};
/* ]]> */
</script>
<script type='text/javascript' src='https://goinswriter.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.15'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.15"},"disqusIdentifier":"22693 https:\/\/goinswriter.com\/?p=22693","disqusShortname":"goinswriter","disqusTitle":"Blog Your Way to a Traditional Book Deal: Interview with Erin Odom","disqusUrl":"https:\/\/goinswriter.com\/blog-book-deal\/","postId":"22693"};
/* ]]> */
</script>
<script type='text/javascript' src='https://goinswriter.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.15'></script>
<script type='text/javascript' src='https://goinswriter.com/wp-includes/js/wp-embed.min.js?ver=4.9.5'></script>
<script type='text/javascript' src='https://goinswriter.com/wp-content/plugins/powerpress/player.min.js?ver=4.9.5'></script>
<!-- begin olark code -->
<script data-cfasync="false" type='text/javascript'>/*<![CDATA[*/window.olark||(function(c){var f=window,d=document,l=f.location.protocol=="https:"?"https:":"http:",z=c.name,r="load";var nt=function(){
f[z]=function(){
(a.s=a.s||[]).push(arguments)};var a=f[z]._={
},q=c.methods.length;while(q--){(function(n){f[z][n]=function(){
f[z]("call",n,arguments)}})(c.methods[q])}a.l=c.loader;a.i=nt;a.p={
0:+new Date};a.P=function(u){
a.p[u]=new Date-a.p[0]};function s(){
a.P(r);f[z](r)}f.addEventListener?f.addEventListener(r,s,false):f.attachEvent("on"+r,s);var ld=function(){function p(hd){
hd="head";return["<",hd,"></",hd,"><",i,' onl' + 'oad="var d=',g,";d.getElementsByTagName('head')[0].",j,"(d.",h,"('script')).",k,"='",l,"//",a.l,"'",'"',"></",i,">"].join("")}var i="body",m=d[i];if(!m){
return setTimeout(ld,100)}a.P(1);var j="appendChild",h="createElement",k="src",n=d[h]("div"),v=n[j](d[h](z)),b=d[h]("iframe"),g="document",e="domain",o;n.style.display="none";m.insertBefore(n,m.firstChild).id=z;b.frameBorder="0";b.id=z+"-loader";if(/MSIE[ ]+6/.test(navigator.userAgent)){
b.src="javascript:false"}b.allowTransparency="true";v[j](b);try{
b.contentWindow[g].open()}catch(w){
c[e]=d[e];o="javascript:var d="+g+".open();d.domain='"+d.domain+"';";b[k]=o+"void(0);"}try{
var t=b.contentWindow[g];t.write(p());t.close()}catch(x){
b[k]=o+'d.write("'+p().replace(/"/g,String.fromCharCode(92)+'"')+'");d.close();'}a.P(2)};ld()};nt()})({
loader: "static.olark.com/jsclient/loader0.js",name:"olark",methods:["configure","extend","declare","identify"]});
/* custom configuration goes here (www.olark.com/documentation) */
olark.identify('4513-686-10-3276');/*]]>*/</script><noscript><a href="https://www.olark.com/site/4513-686-10-3276/contact" title="Contact us" target="_blank">Questions? Feedback?</a> powered by <a href="https://www.olark.com?welcome" title="Olark live chat software">Olark live chat software</a></noscript>
<!-- end olark code -->
<script type="text/javascript" src="https://fz238.infusionsoft.com/app/webTracking/getTrackingCode?trackingId=4b6c4cc094ce596394d27333860bacf0"></script>
<script>
  jQuery( document ).ready( function() {
    jQuery( document )
    .on('click', 'input[type=button]', function() {
    ga('send', 'event', 'Email List', 'Subscribed', 'New Subscriber');
    });
  });
</script></div><!-- end #wrap --></body>
</html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1524055999 -->