<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en">
<head>
<title>Note to All Creatives: Marketing is Your Job</title>
<meta http-equiv="Content-Type" content="text/html;charset=utf-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0"/>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://goinswriter.com/xmlrpc.php" />
<link rel="alternate" type="application/rss+xml" title="Goins, Writer RSS Feed" href="https://goinswriter.com/feed/" />

<!-- All in One SEO Pack 2.3.13.2 by Michael Torbert of Semper Fi Web Design[91,142] -->
<meta name="description"  content="Plenty of people can make great work. Not everyone has the dedication to make it and make it work. You can't outsource marketing." />

<meta name="keywords"  content="ryan holiday,marketing,book marketing,perennial marketer" />

<link rel="canonical" href="https://goinswriter.com/creative-marketing/" />
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//app.clickfunnels.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Goins, Writer &raquo; Note to All Creatives: Marketing is Your Job Comments Feed" href="https://goinswriter.com/creative-marketing/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/goinswriter.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='tribe-reset.css-css'  href='https://goinswriter.com/wp-content/themes/tribe/lib/reset.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-site.css-css'  href='https://goinswriter.com/wp-content/themes/tribe/style.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='ctt-css'  href='https://goinswriter.com/wp-content/plugins/clicktotweetcom/styles.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://goinswriter.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.8' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://goinswriter.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.0' type='text/css' media='all' />
<script type='text/javascript' src='https://goinswriter.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://goinswriter.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://goinswriter.com/wp-content/themes/tribe/js/tabby.js?ver=4.8'></script>
<script type='text/javascript' src='https://goinswriter.com/wp-content/themes/tribe/js/jquery.text-expander.js?ver=4.8'></script>
<script type='text/javascript' src='https://goinswriter.com/wp-content/themes/tribe/js/site.js?ver=4.8'></script>
<link rel='https://api.w.org/' href='https://goinswriter.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://goinswriter.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://goinswriter.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='How to Write Your Best Book: Part Two (Research)' href='https://goinswriter.com/write-launch-book-two/' />
<link rel='shortlink' href='https://wp.me/p1kLmP-5CG' />
<link rel="alternate" type="application/json+oembed" href="https://goinswriter.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgoinswriter.com%2Fcreative-marketing%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://goinswriter.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgoinswriter.com%2Fcreative-marketing%2F&#038;format=xml" />
<script type="text/javascript" src="https://goinswriter.com/wp-content/plugins/audio-player/assets/audio-player.js?ver=2.0.4.6"></script>
<script type="text/javascript">AudioPlayer.setup("https://goinswriter.com/wp-content/plugins/audio-player/assets/player.swf?ver=2.0.4.6", {width:"290",animation:"yes",encode:"yes",initialvolume:"60",remaining:"no",noinfo:"no",buffer:"5",checkpolicy:"no",rtl:"no",bg:"E5E5E5",text:"333333",leftbg:"CCCCCC",lefticon:"333333",volslider:"666666",voltrack:"FFFFFF",rightbg:"B4B4B4",rightbghover:"999999",righticon:"333333",righticonhover:"FFFFFF",track:"FFFFFF",loader:"009900",border:"CCCCCC",tracker:"DDDDDD",skip:"666666",pagebg:"FFFFFF",transparentpagebg:"yes"});</script>
			<meta property="fb:pages" content="192390767448840" />
			<script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
//-->
</script>
<link rel='image_src' href='http://goinswriter.com/wp-content/uploads/gw-ryan-1.jpeg' />
<script data-cfasync="false" src="//load.sumome.com/" data-sumo-platform="wordpress" data-sumo-site-id="47a530033f2262540fb86b58ff3f9f6354dbe380176a3470d72e80dc32297206" async></script>  <meta property="filament:is-404" content="0" />
  <meta property="filament:is-archive" content="0" />
  <meta property="filament:is-attachment" content="0" />
  <meta property="filament:is-author" content="0" />
  <meta property="filament:is-category" content="0" />
  <meta property="filament:is-front-page" content="0" />
  <meta property="filament:is-home" content="0" />
  <meta property="filament:is-page" content="0" />
  <meta property="filament:is-search" content="0" />
  <meta property="filament:is-single" content="1" />
  <meta property="filament:is-singular" content="1" />
  <meta property="filament:is-sticky" content="0" />
  <meta property="filament:is-tag" content="0" />
  <meta property="filament:is-tax" content="0" />
  <meta property="filament:is-preview" content="0" />
  <meta property="filament:post-type" content="post" />
  <meta property="filament:categories" content="marketing" />
  <meta property="filament:tags" content="" />

<script type="text/javascript">
  window.Filament = window.Filament || {};
  window.Filament.social_stats_urls = window.Filament.social_stats_urls || {};

  window.Filament.social_stats_urls.stumbleupon = "https://goinswriter.com/wp-admin/admin-ajax.php?action=filament_stumbleupon_jsonp&_wpnonce=e89db25de1&url={{url}}&callback={{callback}}";
  window.Filament.social_stats_urls.googleplus = "https://goinswriter.com/wp-admin/admin-ajax.php?action=filament_googleplus_jsonp&_wpnonce=fe53c483bc&url={{url}}&callback={{callback}}";
</script>

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel="Shortcut Icon" href="https://goinswriter.com/wp-content/uploads/2013/12/favicon.ico" type="image/x-icon" /><style>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</style><meta name="twitter:card" content="summary">
<meta name="twitter:site" content="@jeffgoins">
<meta name="twitter:title" content="Note to All Creatives: Marketing is Your Job">
<meta name="twitter:description" content="In an interview, the novelist Ian McEwan once complained light-heartedly about what it was like to go out and market a book after spending all the time creating it: “I feel like the wretched employee of my former self. My former self being the happily engaged novelist who now sends me, a kind of brush salesman or double glazing salesman, out on the road to hawk this book. He got all the fun writing it. I’m the poor bastard who has to go sell it.”

Every artist can relate. Very few of us got into this business because we wanted to have to manage social media accounts or approve an advertising campaign. Writers became writers because they wanted to write. Actors want to act—not spend two weeks on a grueling press tour. The founder wants to be working on their product, not polishing blog posts for some content marketing side hustle.">
<meta name="twitter:creator" content="@jeffgoins">
<meta name="twitter:image:src" content="https://goinswriter.com/wp-content/uploads/gw-ryan-1.jpeg">
<meta name="twitter:domain" content="GoinsWriter.com">
<meta name="twitter:app:name:iphone" content="">
<meta name="twitter:app:name:ipad" content="">
<meta name="twitter:app:name:googleplay" content="">
<meta name="twitter:app:url:iphone" content="">
<meta name="twitter:app:url:ipad" content="">
<meta name="twitter:app:url:googleplay" content="">
<meta name="twitter:app:id:iphone" content="">
<meta name="twitter:app:id:ipad" content="">
<meta name="twitter:app:id:googleplay" content="">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Note to All Creatives: Marketing is Your Job" />
<meta property="og:url" content="https://goinswriter.com/creative-marketing/" />
<meta property="og:description" content="In an interview, the novelist Ian McEwan once complained light-heartedly about what it was like to go out and market a book after spending all the time creating it: “I feel like the wretched employ…" />
<meta property="article:published_time" content="2017-07-17T10:01:05+00:00" />
<meta property="article:modified_time" content="2017-07-17T20:01:35+00:00" />
<meta property="og:site_name" content="Goins, Writer" />
<meta property="og:image" content="https://goinswriter.com/wp-content/uploads/gw-ryan-1.jpeg" />
<meta property="og:image:width" content="1125" />
<meta property="og:image:height" content="750" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:image" content="https://goinswriter.com/wp-content/uploads/gw-ryan-1.jpeg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
			<style type="text/css" id="wp-custom-css">
				/*
Welcome to Custom CSS!

CSS (Cascading Style Sheets) is a kind of code that tells the browser how
to render a web page. You may delete these comments and get started with
your customizations.

By default, your stylesheet will be loaded after the theme stylesheets,
which means that your rules can take precedence and override the theme CSS
rules. Just write here what you want to change, you don't need to copy all
your theme's stylesheet content.
*/			</style>
		<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-P4F7DHK');</script>
<!-- End Google Tag Manager -->
<meta property="article:publisher" content="https://facebook.com/yourpagelink" />
<meta property="article:author" content="https://facebook.com/yourprofilelink" />

<meta name="msvalidate.01" content="81A7E48D2BC21EB3A68251CDB119473A" />
<script>
  !function(g,s,q,r,d){r=g[r]=g[r]||function(){(r.q=r.q||[]).push(
  arguments)};d=s.createElement(q);q=s.getElementsByTagName(q)[0];
  d.src='//d1l6p2sc9645hc.cloudfront.net/tracker.js';q.parentNode.
  insertBefore(d,q)}(window,document,'script','_gs');

  _gs('GSN-716653-G');
</script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-21218204-5', 'goinswriter.com');
  ga('send', 'pageview');

</script>

<script>
jQuery(function( $ )
{
  $('blockquote').each(function() {
    if ( $(this).outerHeight() < 80 )
    {
      $(this).addClass('one-liner');
    }
  });
});
</script>

<meta name="msvalidate.01" content="C7E7AD51F3C9A2A3859F8EE8EA7B74F7" />
<meta property="fb:pages" content="192390767448840" />

<meta name="p:domain_verify" content="9ef439c7c31bf1f71badf01d9abb8a14"/>

<script src="//use.typekit.net/oll6mdm.js"></script>
<script>try{Typekit.load();}catch(e){}</script>
<link href='https://fonts.googleapis.com/css?family=Raleway' rel='stylesheet' type='text/css'></head>
<body class="post-template-default single single-post postid-21618 single-format-standard showing_description creative-marketing  no-sidebar not_home not_has_nav_menu_tribe_above has_nav_menu_tribe_below single_or_archive tribe_logo centered custom">
<input type="hidden" name="logo-height" value="91"><input type="hidden" name="logo-width" value="400"><div id="wrap">
<header class="tribe-header">
<div class="header-wrap"><h2><a href="https://goinswriter.com/blog/">Goins, Writer</a></h2><div class="border"></div><div class="tagline"> On Writing, Ideas, and Making a Difference</div></div><!-- end .header-wrap --></header>
<div class="subnav navigation dropdown"><div class="menu-primary-container"><ul id="menu-primary" class="menu"><li id="menu-item-12041" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12041"><a title="Read the Blog" href="https://goinswriter.com/blog">Blog</a></li>
<li id="menu-item-12042" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12042"><a title="About Jeff Goins" href="https://goinswriter.com/about-me/">About</a></li>
<li id="menu-item-12045" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12045"><a title="Free Writing Resources" href="https://goinswriter.com/resources/">Resources</a></li>
<li id="menu-item-18803" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18803"><a title="Get Free Updates" href="https://goinswriter.com/subscribe">Updates</a></li>
<li id="menu-item-19642" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19642"><a title="Listen to the Podcast" href="https://goinswriter.com/podcast">Podcast</a></li>
</ul></div><div class="tribeclear"></div></div><div id="inner">
<div id="content-sidebar-wrap">
<div id="content">    <!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-P4F7DHK"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
<div class="post"><h1 class="entry-title">Note to All Creatives: Marketing is Your Job</h1><div class="entry-content"><div class="post-meta-data"><em>by</em> <a href="http://ryanholiday.net" title="Visit Ryan Holiday&#8217;s website" rel="author external">Ryan Holiday</a> | <a href="https://goinswriter.com/creative-marketing/#disqus_thread"><span class="dsq-postid" data-dsqidentifier="21618 https://goinswriter.com/?p=21618">11 Comments</span></a> </div><div class="special"><strong>Note:</strong> This is a guest post from bestselling author Ryan Holiday. I don&#8217;t normally run guest posts, but Ryan is a friend and trusted advisor. In this post, he shares some incredible ideas from his latest book <a href="https://www.amazon.com/Perennial-Seller-Making-Marketing-Lasts/dp/0143109014/ref=as_li_ss_tl?ie=UTF8&amp;linkCode=ll1&amp;tag=goiwri-20&amp;linkId=1c38dd8d659ab3a23b5bd6ecd29e8955"><em>Perennial Seller</em></a>, which I highly recommend for anyone who wants to create work that lasts. Enjoy!</div>
<p>In an interview, the novelist Ian McEwan <a href="http://www.post-gazette.com/ae/books/2013/03/24/A-conversation-with-Ian-McEwan-on-the-hows-and-whys-of-fiction/stories/201303240168">once complained light-heartedly</a> about what it was like to go out and market a book after spending all the time creating it:</p>
<blockquote><p><em>I feel like the wretched employee of my former self. My former self being the happily engaged novelist who now sends me, a kind of brush salesman or double glazing salesman, out on the road to hawk this book. He got all the fun writing it. I’m the poor bastard who has to go sell it.</em></p></blockquote>
<p><a href="https://goinswriter.com/creative-marketing"><img class="aligncenter size-large wp-image-21622" style="height: auto; max-width: 100%;" src="https://goinswriter.com/wp-content/uploads/gw-ryan-1-660x440.jpeg" alt="Note to All Creatives: Marketing is Your Job" width="660" height="440" srcset="https://goinswriter.com/wp-content/uploads/gw-ryan-1-660x440.jpeg 660w, https://goinswriter.com/wp-content/uploads/gw-ryan-1-300x200.jpeg 300w, https://goinswriter.com/wp-content/uploads/gw-ryan-1-768x512.jpeg 768w, https://goinswriter.com/wp-content/uploads/gw-ryan-1.jpeg 1125w" sizes="(max-width: 660px) 100vw, 660px" /></a></p>
<p>Every artist can relate. Very few of us got into this business because we wanted to have to manage social media accounts or approve an advertising campaign. Writers became writers because they wanted to write. Actors want to act &#8212; not spend two weeks on a grueling press tour. The founder wants to be working on their product, not polishing blog posts for some content marketing side hustle.</p>
<p>But considering how few people get to produce art for a living, and how much drudgery and “hawking” is involved in almost every other industry and profession, this seems like a rather privileged complaint. Who is going to sell your movie, your app, your artwork, your service if not you? Even if you pay someone else a lot of money, how hard are they really going to work?</p>
<p>Nothing has sunk more creative projects than this silly, entitled notion that “I’m just the ideas guy.” Or that McEwan put it, that there is a difference between being an artist and a salesman. In fact, they are the same job.</p>
<script type="text/javascript" async src="//platform.twitter.com/widgets.js"></script><div class="share-quote"><div class="share-quote-quote">“</div><div class="share-quote-text">Being an artist and a salesman is the same job.</div></div><div class="share-quote-shares"><div class="share-quote-shares-block">Tweet this</div><div class="share-quote-shares-block"><a title="Tweet This" href="https://twitter.com/intent/tweet?url=https://goinswriter.com/creative-marketing/&text=Being an artist and a salesman is the same job.&via=JeffGoins" class="share-quote-twitter">Tweet</a></div></div>
<h3>If Not You Then Who?</h3>
<p>Who should make the time for your art if not you? What does it say that you’re not willing to roll up your sleeves to get to work telling people about this work you have made? Name one person who should be more invested in the potential success of this project than you.</p>
<p>The idea that the world is waiting with bated breath for another movie, another book, another app? It’s not true. People love classics from the recent and distant past. When Harper-Collins has an imprint called Harper Perennial, for instance, or when catalog albums are outselling new releases, it should tell you something:</p>
<p>People are pretty happy with the old stuff.</p>
<p>To get them to like your stuff is no easy task, then. “&#8217;If you build it they will come&#8217; can happen, but to count on that is naive,” Jason Fried explained to me when I asked how he built 37signals, now Basecamp, into a platform with millions of users after pivoting from a Web design company to a Web app company in 2004. “In order for the product to speak for itself, it needs someone to speak to.&#8221;</p>
<p>It needs someone to speak for it, too.</p>
<p>As Byrd Leavell, a literary agent, puts it to his clients, “You know what happens if your book gets published and you don’t have any way of getting attention for it? No one buys it.” That can’t be what you want!</p>
<h3>There is Plenty of Time</h3>
<p>Al Ries and Jack Trout, likely two of the greatest marketers who’ve ever lived, acknowledge that CEOs are very busy. They have meetings, phone calls, business dinners, and countless other day-to-day responsibilities. So, naturally, CEOs delegate the marketing to other people. But this is a huge mistake.</p>
<p>“If you delegate anything,” Ries and Trout say, “you should delegate the chairmanship of the next fund-raising drive. (The vice president of the United States, not the president, attends the state funerals.)” The same is true for creatives. We get it—you have other projects to do, you have a family, you’re busy.</p>
<p>The same goes for artists. If we’re honest with ourselves, we will find that there is plenty of waste inside our artistic routine. Time spent watching TV, time spent on meetings that go nowhere. You can cut back on all this.</p>
<ul>
<li>Take the time you spend messing around on your personal Facebook and use it to build an online community</li>
<li>Take the time you spend fantasizing about being in the New York Times and spend it developing relationships with people who can get you there.</li>
<li>Take the time you spend dealing with the Resistance, with procrastination, and lean into it. Use those less-than-inspired moments to think about how to build your platform or get attention.</li>
</ul>
<p>The last thing you can ever afford to skimp on is marketing. Your product needs a champion. <a href="https://www.amazon.com/Daily-Drucker-Insight-Motivation-Getting/dp/0060742445/ref=as_li_ss_tl?ie=UTF8&amp;linkCode=ll1&amp;tag=goiwri-20&amp;linkId=c2ad79fe1b8cc85d00668299c502c7cd">As Peter Drucker put it</a>: &#8220;[Each project] needs somebody who says, ‘I am going to make this succeed,’ and then goes to work on it.&#8221;</p>
<p>That must be you. Marketing is your job. It can’t be passed on to someone else. There is no magical firm &#8212; <a href="http://brasscheck.net/">not even mine</a>, which was lucky enough to count Jeff as a client &#8212; who can take it totally off your hands.</p>
<p>Even if you’re famous, even if you have a million Twitter followers, even if you have a billion dollars to spend advertising &#8212; it’s still on you and it still won’t be easy. It’s on you to make this great thing you’ve made and reach as many people as possible with it.</p>
<script type="text/javascript" async src="//platform.twitter.com/widgets.js"></script><div class="share-quote"><div class="share-quote-quote">“</div><div class="share-quote-text">Marketing is your job. It can’t be passed on to someone else.</div><div class="share-quote-author">Ryan Holiday</div></div><div class="share-quote-shares"><div class="share-quote-shares-block">Tweet this</div><div class="share-quote-shares-block"><a title="Tweet This" href="https://twitter.com/intent/tweet?url=https://goinswriter.com/creative-marketing/&text=Marketing is your job. It can’t be passed on to someone else. - Ryan Holiday&via=JeffGoins" class="share-quote-twitter">Tweet</a></div></div>
<p>What’d I’d like you to see is that this isn’t an obligation. It’s an opportunity. It’s perfectly possible to apply same amount of creativity and energy into marketing as you put into making.</p>
<h3>Marketing Is Art</h3>
<p>Look at brilliant campaigns like Paulo Coelho’s decision to upload his own book on Bittorrent sites in Russian to grow his fan base. Look what he did in Brazil with his publisher to run ads that featured the entire text of his famous novel <em><a href="https://www.amazon.com/Alchemist-Paulo-Coelho/dp/0062315005/ref=as_li_ss_tl?ie=UTF8&amp;qid=1500241575&amp;sr=8-1&amp;keywords=the+alchemist&amp;linkCode=ll1&amp;tag=goiwri-20&amp;linkId=2c2c254cb225b563acb0bac551ceba9b">The Alchemist</a></em>. It’s a giant block of text in 4.1-point font, so it’s basically impossible to read, but it’s still a stunningly clever and brazen move.</p>
<p>The <a href="http://www.adweek.com/creativity/paulo-coelho-just-published-entire-text-his-novel-alchemist-single-ad-167068/">brilliant ad reads</a> in part, “Thanks to the 70 million who read the book. If you are not one of them, read this ad&#8230;” The result was immediate coverage in outlets like Adweek and, of course, much love on social media. He had to do that &#8212; he had to lead those efforts.</p>
<p>In 2014, the mostly unknown band Vulfpeck released a 10 song album, Sleepify, all songs featuring 31 seconds of silence. The idea stemmed from the fact Spotify didn’t pay artists until a “proper play” of 30 seconds. By creating this album the band was inserting themselves into the larger discussion of royalty payments to artists.</p>
<p>When the band released the album and encouraged fans to download and play while sleeping (since all the tracks were silent) the band not only earned $20,000 in Spotify royalties, they earned mentions in <a href="http://www.rollingstone.com/music/news/silent-spotify-album-creator-talks-strategy-behind-unique-plan-20140321"><em>Rolling Stone</em></a>, <em><a href="https://www.google.com/url?sa=t&amp;rct=j&amp;q=&amp;esrc=s&amp;source=web&amp;cd=3&amp;cad=rja&amp;uact=8&amp;ved=0ahUKEwjjhY6p7fLUAhWHj1QKHXmFCksQFgg5MAI&amp;url=https%3A%2F%2Fwww.forbes.com%2Fsites%2Fhughmcintyre%2F2014%2F07%2F28%2Fhow-a-band-made-20000-on-spotify-from-5-minutes-of-silence%2F&amp;usg=AFQjCNEEidfJ0O7EboH53qGPQmSRPtcVkA">Forbes</a></em>, <a href="http://www.billboard.com/biz/articles/news/digital-and-mobile/6077573/spotify-silences-vulfpecks-silent-sleepify-album"><em>Billboard</em></a>, <a href="https://www.theguardian.com/music/2014/jul/25/vulpeck-the-band-who-made-20000-from-their-silent-spotify-album"><em>The Guardian</em></a>, and many more.</p>
<p>Think about <a href="https://www.amazon.com/Unlabel-Selling-You-Without-Out/dp/1451685300//ref=as_li_ss_tl?ie=UTF8&amp;linkCode=ll1&amp;tag=offthecuf-20&amp;linkId=271d99e57a612a769d1cca04babe49da">Marc Ecko hustling</a> to send “swag bombs” to influencers—including a hand crafted Malcolm X airbrushed jacket to Spike Lee to celebrate the director’s movie. He was making stuff as his marketing. Over two decades later, Marc and Spike are still working together.</p>
<p>Are creative marketing ideas like this not their own works of art? Wouldn’t your work be served well by applying your muscle and creativity to coming up with something similar?</p>
<p>There are so many great ideas and cool ways to get your work out there, I promise.</p>
<ul>
<li>Do the thing that you think is crazy&#8211;that isn’t allowed (I once helped an artist create a boycott of their own work)</li>
<li>Take a stand. Take a risk.</li>
<li>If you want to be in the news, make news.</li>
<li>Reach out to potential champions of your work (they are desperate for good stuff too)</li>
</ul>
<script type="text/javascript" async src="//platform.twitter.com/widgets.js"></script><div class="share-quote"><div class="share-quote-quote">“</div><div class="share-quote-text">Do the thing you think is crazy.</div><div class="share-quote-author">Ryan Holiday</div></div><div class="share-quote-shares"><div class="share-quote-shares-block">Tweet this</div><div class="share-quote-shares-block"><a title="Tweet This" href="https://twitter.com/intent/tweet?url=https://goinswriter.com/creative-marketing/&text=Do the thing you think is crazy. - Ryan Holiday&via=JeffGoins" class="share-quote-twitter">Tweet</a></div></div>
<p>Jeff talks about the difference between <a href="https://dontstarve.com">a starving artist and a thriving artist</a> &#8212; this is that difference. The desire and the ability and the initiative to get what you’ve made in front of people. To see the whole equation as the artist’s responsibility &#8212; not just the time they spend in the studio or at the computer or on stage.</p>
<p>Plenty of people can make great work. Not everyone has the dedication to make it and to make it work. Marketing is an opportunity for you to distinguish yourself, to beat out the other talented folks whose entitlement or laziness holds them back.</p>
<p>So yeah, you have to get out there and hawk your stuff. Not just because if you don’t, who will, but because no one can do it as well as you can.</p>
<p><strong>What has held you back from marketing your work? What are you going to do next to get your work out into the world?</strong> Share in the <a href="https://goinswriter.com/creative-marketing/#disqus_thread">comments</a>.</p>
</div><div class="links mutex"><div class="previous">Recent: <a href="https://goinswriter.com/write-launch-book-two/">How to Write Your Best Book: Part Two (Research)</a></div></div><div class="bio"><img alt='' src='https://secure.gravatar.com/avatar/e648f091e363c104a13b45322259e6ec?s=100&#038;d=blank&#038;r=g' srcset='https://secure.gravatar.com/avatar/e648f091e363c104a13b45322259e6ec?s=200&amp;d=blank&amp;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' /><div class="bio-copy"><h3 class="author-name">About Ryan Holiday</h3><p>Ryan Holiday's latest book, <a href="https://www.amazon.com/Perennial-Seller-Making-Marketing-Lasts/dp/0143109014/ref=as_li_ss_tl?ie=UTF8&amp;linkCode=ll1&amp;tag=goiwri-20&amp;linkId=1c38dd8d659ab3a23b5bd6ecd29e8955"><em>Perennial Seller: The Art of Making and Marketing Work that Lasts</em></a> is a meditation on the ingredients required to create classic books, businesses, and art that does more than just disappear. His writing has been translated into 28 languages and sold half a million copies worldwide while his creative firm, <a href="http://www.brasscheck.net/">Brass Check</a>, has worked with companies like Google, Taser and Amazon. You can <a href="https://ryanholiday.net/get-all-my-writing-from-all-the-places-i-write-via-email/">join the 80,000 people</a> who get his weekly articles.</p></div></div><!-- end .bio --><div class="end-of-post-widget"><div class="widget"><h4>It&#8217;s Not Too Late to Become a Writer</h4>			<div class="textwidget"><p><img src="https://goinswriter.com/wp-content/uploads/3Dcover-ItsNotTooLate-JeffGoins-300px.png" align="right" width="200" hspace="10"</img></p>
<p></a>Download my <strong>free eBook</strong> on why now is the best time to become a writer. </p>
<p>In this book, I share everything I&#8217;ve learned bout what it takes to start writing for a living &#8212; and how you can get started today.</p>
<p><a href="https://jeffgoins.leadpages.co/leadbox/1649746f3f72a2:1245e56aeb46dc/5147361403731968">Click here to download the free book now.</a></p>
</div>
		</div></div></div>
<div id="disqus_thread">
            <div id="dsq-content">


            <ul id="dsq-comments">
                    <li class="comment even thread-even depth-1" id="dsq-comment-98419">
        <div id="dsq-comment-header-98419" class="dsq-comment-header">
            <cite id="dsq-cite-98419">
                <a id="dsq-author-user-98419" href="https://www.bloggingfromparadise.com/" target="_blank" rel="nofollow">Ryan Biddulph</a>
            </cite>
        </div>
        <div id="dsq-comment-body-98419" class="dsq-comment-body">
            <div id="dsq-comment-message-98419" class="dsq-comment-message"><p>From my experience Jeff &#8211; on an eBook level &#8211; part of becoming a successful author involves having the clarity and conviction and confidence and boldness one develops by shopping their wares. It is like, I kinda believed in my writing after I self-published a few eBooks. Then I saw how clear I really was after shopping the eBooks around, promoting them, giving them away, receiving reviews and marketing those suckers.</p>
<p>No person avoids the marketing because your credibility as an author often rests on the fact that you get out there and do in person signings, or online chats, or whatever you&#8217;re doing to market the eBook. It is the great clarity builder. Excellent advice here.</p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment odd alt thread-odd thread-alt depth-1" id="dsq-comment-98421">
        <div id="dsq-comment-header-98421" class="dsq-comment-header">
            <cite id="dsq-cite-98421">
                <a id="dsq-author-user-98421" href="https://www.astutecopyblogging.com/" target="_blank" rel="nofollow">Pedro Okoro</a>
            </cite>
        </div>
        <div id="dsq-comment-body-98421" class="dsq-comment-body">
            <div id="dsq-comment-message-98421" class="dsq-comment-message"><p>Hi Ryan and Jeff,</p>
<p>Awesoem write-up!</p>
<p>Thanks for reminding us that as creatives, marketing our products is an opportunity rather than an obligation. I agree that every product needs a champion, and who better to do it than the creator? </p>
<p>You&#8217;re so right that there &#8220;are so many great ideas and cool ways to get your work out there.&#8221; I remember the following marketing stunts by Richard Branson:</p>
<p>1. Put on a wedding dress to publicize his retail store, Virgin Brides. In 1996, the Virgin Group opened Virgin Brides, a wedding and bridalwear store. To commemorate the launch, Branson shaved his beard and wore a wedding dress and makeup.</p>
<p>2. Drove a tank down Fifth Avenue in New York City. When Virgin launched Virgin Cola in 1998, Branson took to the streets of New York City, but in a peculiar way: He drove a tank through Times Square and pretended to blow up the Coca-Cola sign. This spectacular stunt is one of his most memorable.</p>
<p>3. Jumped off the roof of a hotel casino. In 2007, Branson celebrated the first Virgin America flight by bungee jumping off the Palms Hotel Casino in Las Vegas, a 407-foot tall building. The stunt did not go quite as planned, and Branson crashed against the building twice and ripped his pants.</p>
<p>My greatest take-way from this inspirational piece is this: &#8220;Plenty of people can make great work. Not everyone has the dedication to make it and to make it work. Marketing is an opportunity for you to distinguish yourself, to beat out the other talented folks whose entitlement or laziness holds them back.&#8221;</p>
<p>Thanks again!</p>
<p>Best regards</p>
<p>Pedro Okoro</p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment even thread-even depth-1" id="dsq-comment-98425">
        <div id="dsq-comment-header-98425" class="dsq-comment-header">
            <cite id="dsq-cite-98425">
                <span id="dsq-author-user-98425">Kellie Frazier</span>
            </cite>
        </div>
        <div id="dsq-comment-body-98425" class="dsq-comment-body">
            <div id="dsq-comment-message-98425" class="dsq-comment-message"><p>Such an interesting post for me to read today. Marketing&#8230;.sigh. </p>
<p>I had a full load of clients last week when an emergency call came. Someone was referred to me who had intense anxiety. This person lost everything because of an accident; their job, spouse and even children to the foster system. </p>
<p>I had a few moments so told her to send this person by my office at once. I walked the person through an Anxiety Release Session, that took her anxiety from a level of 15, down to a 3 in just a few moments. </p>
<p>When I told her my next client was here, she stood up and looked at me with awe saying,&#8221;Who ARE you?! Why haven&#8217;t I heard about you before today?&#8221;</p>
<p>I responded, &#8220;Because I&#8217;m a believer, writer and a coach, not a marketer.&#8221; </p>
<p>Because of this free gift, she has already  brought me paying clients. This works the same way on line, free and remarkable results, bring prosperity and wealth. </p>
<p>Many people, who are like me, will find this post a useful reminder that marketing is our personal responsibility. Thank you.</p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment odd alt thread-odd thread-alt depth-1" id="dsq-comment-98426">
        <div id="dsq-comment-header-98426" class="dsq-comment-header">
            <cite id="dsq-cite-98426">
                <span id="dsq-author-user-98426">Deresa Claybrook</span>
            </cite>
        </div>
        <div id="dsq-comment-body-98426" class="dsq-comment-body">
            <div id="dsq-comment-message-98426" class="dsq-comment-message"><p>I have the emails or know where to get them for my target audience.  I have a website and a blog but how do you invite people to read your work.  Is there a form letter?</p>
</div>
        </div>

    <ul class="children">
    <li class="comment even depth-2" id="dsq-comment-98427">
        <div id="dsq-comment-header-98427" class="dsq-comment-header">
            <cite id="dsq-cite-98427">
                <span id="dsq-author-user-98427">Heidi Angell-Author</span>
            </cite>
        </div>
        <div id="dsq-comment-body-98427" class="dsq-comment-body">
            <div id="dsq-comment-message-98427" class="dsq-comment-message"><p>You want to make it as personal as possible. For example, if you are reaching out to a book review, spend a few minutes looking at their previous reviews in your genre. If you see any books that are similar in theme to yours, mention in the email &#8220;I saw your review of X, Y, and Z, and noticed that you&#8217;re a fan of (Strong female characters, or whatever it is.&#8221; I think you would really relate to (Insert character name and book title) and would be happy to send a free copy for review.&#8221; if you have a planned event (IE, the launch of a book, or a promotional sale, etc.) Mention that and the dates, and that you would love to promote their review during that event if possible. If you have an audience worth bragging about (I have 9 K across all platforms) mention that too. Kind of form, but not too form. They get hit up with requests all the time, but I&#8217;ve found that if you show interest in them first, give them a reason to be interested in you (beyond &#8220;This is GREAT!&#8221;) and then give them a timely reason to respond, this is a pretty useful formula to get responses fairly regularly.</p>
</div>
        </div>

    <ul class="children">
    <li class="comment odd alt depth-3" id="dsq-comment-98431">
        <div id="dsq-comment-header-98431" class="dsq-comment-header">
            <cite id="dsq-cite-98431">
                <span id="dsq-author-user-98431">Deresa Claybrook</span>
            </cite>
        </div>
        <div id="dsq-comment-body-98431" class="dsq-comment-body">
            <div id="dsq-comment-message-98431" class="dsq-comment-message"><p>Thank you.  I agree that is crucial to show interest in them.  I will work that into my intro letter.  D. Claybrook</p>
</div>
        </div>

    </li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
    <li class="comment even thread-even depth-1" id="dsq-comment-98428">
        <div id="dsq-comment-header-98428" class="dsq-comment-header">
            <cite id="dsq-cite-98428">
                <a id="dsq-author-user-98428" href="https://bipolarbrave.com" target="_blank" rel="nofollow">Katie R Dale</a>
            </cite>
        </div>
        <div id="dsq-comment-body-98428" class="dsq-comment-body">
            <div id="dsq-comment-message-98428" class="dsq-comment-message"><p>I may be naive but where does your tribe come from? Aren&#8217;t they who you market your work to? I&#8217;m just beginning to chip away at building a platform for my book, but need to know what my prospective tribe wants. ((Hello tribe followers, where are you?))</p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment odd alt thread-odd thread-alt depth-1" id="dsq-comment-98429">
        <div id="dsq-comment-header-98429" class="dsq-comment-header">
            <cite id="dsq-cite-98429">
                <span id="dsq-author-user-98429">Marsha Ingrao</span>
            </cite>
        </div>
        <div id="dsq-comment-body-98429" class="dsq-comment-body">
            <div id="dsq-comment-message-98429" class="dsq-comment-message"><p>Ryan, I am reading your book, Trust Me, I&#8217;m Lying so I look forward to reading your new one as well. I know it&#8217;s hard to market ourselves because we&#8217;ve been taught about not bragging, and it seems like that&#8217;s what we&#8217;re doing. But if our book truly is a service to a group of people, they don&#8217;t think of it as bragging. Thanks for the post, Jeff. I&#8217;m proud to be part of your tribe, and I&#8217;ve got your book on my TBR list.</p>
</div>
        </div>

    <ul class="children">
    <li class="comment even depth-2" id="dsq-comment-98430">
        <div id="dsq-comment-header-98430" class="dsq-comment-header">
            <cite id="dsq-cite-98430">
                <span id="dsq-author-user-98430">Patricia Salem</span>
            </cite>
        </div>
        <div id="dsq-comment-body-98430" class="dsq-comment-body">
            <div id="dsq-comment-message-98430" class="dsq-comment-message"><p>I so agree, Marsha, about the bragging part. I see so many other people promoting themselves, and I think, &#8220;Is that what I sound like?&#8221; I know it&#8217;s not bragging if you are helping people in some way, even if just entertaining them, but those voices of self-doubt creep in nonetheless.</p>
</div>
        </div>

    </li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
    <li class="comment odd alt thread-even depth-1" id="dsq-comment-98432">
        <div id="dsq-comment-header-98432" class="dsq-comment-header">
            <cite id="dsq-cite-98432">
                <span id="dsq-author-user-98432">Patricia Salem</span>
            </cite>
        </div>
        <div id="dsq-comment-body-98432" class="dsq-comment-body">
            <div id="dsq-comment-message-98432" class="dsq-comment-message"><p>My biggest marketing struggles:</p>
<p>* Having something to actually market (besides paid content I&#8217;ve written for other people or organizations). I&#8217;ve spent so much time working out bugs on my website and simultaneously dealing with some life events that have left me a bit wrecked that I have barely had the time or the energy to compose any of my own work.<br />
* How to go back to SM after taking about three years off. (I made the reluctant choice to go back to TW and FB for a client, and I know it can help me build my tribe, but I still hate it, especially FB.)<br />
* Marketing myself without appealing to friends, neighbors, old HS classmates, and current clients in completely different genres. Worlds colliding that should remain separate! How do you get people to read your first blog posts, short of getting them published elsewhere? How do I separate a mish mosh of longtime FB followers into a personal group and two professional groups (one for my blog/potential books on expat living and one for my current area of paid writing, which is mostly in the equestrian niche)? Do I create a bunch of pages? Am I then reliant on inviting &#8220;friends&#8221; to &#8220;like&#8221; my various pages (yuck)? What happens if I write a novel&#8211;do I have to start from scratch all over again because it&#8217;s not the same tribe?</p>
<p>I feel like there has to be a better way, but I don&#8217;t know what it is. I&#8217;m American but live outside the US in a fairly remote area, so in-person promotion isn&#8217;t viable most of the time, nor do I particularly care to be particularly social in my community. Marketing myself feels so distasteful and overwhelming to me that I am paralyzed with inertia every time I sit down at my laptop. I&#8217;m trying to learn how to overcome that procrastination: <a href="http://www.myownworstenemy.org/tag/procrastination/" rel="nofollow">http://www.myownworstenemy.org/tag/procrastination/</a> (worth listening to), which is another reason I&#8217;m not working&#8211;ironic, I know, but hopefully a one off.</p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment even thread-odd thread-alt depth-1" id="dsq-comment-98436">
        <div id="dsq-comment-header-98436" class="dsq-comment-header">
            <cite id="dsq-cite-98436">
                <span id="dsq-author-user-98436">John DiCarlo</span>
            </cite>
        </div>
        <div id="dsq-comment-body-98436" class="dsq-comment-body">
            <div id="dsq-comment-message-98436" class="dsq-comment-message"><p>As a former insurance salesman turned writer I totally relate to this. It&#8217;s far too easy to forget the ancient dictum, &#8220;Nothing happens until a sale is made.&#8221; (Brian Tracy) Thanks Ryan, for a truly uplifting and helpful article.</p>
</div>
        </div>

    </li><!-- #comment-## -->
            </ul>


        </div>

    </div>

</div><!-- end #content --><div class="tribeclear"></div></div><!-- end .content-sidebar-wrap --></div><!-- end #inner --><div class="clear-pre-footer"></div><footer><div class="wrap"><div class="footer-widgets-wrap"><div class="footer-left"><div class="widget">			<div class="textwidget"><p><img src="https://goinswriter.com/wp-content/uploads/author.png" class="aligncenter" width="300"></p></div>
		</div></div><div class="footer-right"><div class="widget"><h4>Free Updates in Your Inbox</h4>			<div class="textwidget"><p>I&#8217;m Jeff Goins, the best-selling author of five books including <em>The Art of Work</em> and <em>Real Artists Don&#8217;t Starve</em>. Every week, I share new tips on creative work. Enter your email below and I&#8217;ll send you a free book.

<form target="_blank" method="post" class="af-form-wrapper" action="https://fz238.infusionsoft.com/app/form/process/4b79d1a29f8d8467de1842412202d282" class="infusion-form" method="POST">
    <input name="inf_form_xid" type="hidden" value="4b79d1a29f8d8467de1842412202d282" />
    <input name="inf_form_name" type="hidden" value="GoinsWriter.com Sign up&#038;#a;Footer" />
    <input name="infusionsoft_version" type="hidden" value="1.57.0.58" />
<input class="text" id="inf_field_Email" type="text" name="inf_field_Email" value="" tabindex="502"  placeholder="Email address" />
<input name="submit" class="submit" type="submit" value="Get a free guide!" tabindex="503" />
</form></div>
		</div></div></div><!-- end .footer-widgets-wrap --><div class="tribeclear"></div><div class="footer-text">Copyright © Jeff Goins 2017 • All Rights Reserved</div></div></footer><script src="//s3.amazonaws.com/scripts.hellobar.com/91d0761cb22cb50003a49ff857f8ea4d9b7bf73d.js" type="text/javascript"></script><script data-cfasync="false" type="text/javascript" src="//filamentapp.s3.amazonaws.com/7845a3388223530608d6e0f56e7eba9d.js" async="async"></script><script type='text/javascript' src='https://goinswriter.com/wp-includes/js/comment-reply.min.js?ver=4.8'></script>
<script type='text/javascript' src='https://app.clickfunnels.com/assets/cfpop.js?ver=1.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/goinswriter.com\/wp-json\/","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://goinswriter.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.8'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201729'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://goinswriter.com/wp-content/plugins/jetpack/_inc/facebook-embed.js'></script>
<script type='text/javascript' src='https://goinswriter.com/wp-includes/js/wp-embed.min.js?ver=4.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.8","language":""},"disqusIdentifier":"21618 https:\/\/goinswriter.com\/?p=21618","disqusShortname":"goinswriter","disqusTitle":"Note to All Creatives: Marketing is Your Job","disqusUrl":"https:\/\/goinswriter.com\/creative-marketing\/","options":{"manualSync":false},"postId":"21618"};
/* ]]> */
</script>
<script type='text/javascript' src='https://goinswriter.com/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=4.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"goinswriter"};
/* ]]> */
</script>
<script type='text/javascript' src='https://goinswriter.com/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=4.8'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201729.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.0',blog:'19724979',post:'21618',tz:'-5',srv:'goinswriter.com'} ]);
	_stq.push([ 'clickTrackerInit', '19724979', '21618' ]);
</script>
<!-- begin olark code -->
<script data-cfasync="false" type='text/javascript'>/*<![CDATA[*/window.olark||(function(c){var f=window,d=document,l=f.location.protocol=="https:"?"https:":"http:",z=c.name,r="load";var nt=function(){
f[z]=function(){
(a.s=a.s||[]).push(arguments)};var a=f[z]._={
},q=c.methods.length;while(q--){(function(n){f[z][n]=function(){
f[z]("call",n,arguments)}})(c.methods[q])}a.l=c.loader;a.i=nt;a.p={
0:+new Date};a.P=function(u){
a.p[u]=new Date-a.p[0]};function s(){
a.P(r);f[z](r)}f.addEventListener?f.addEventListener(r,s,false):f.attachEvent("on"+r,s);var ld=function(){function p(hd){
hd="head";return["<",hd,"></",hd,"><",i,' onl' + 'oad="var d=',g,";d.getElementsByTagName('head')[0].",j,"(d.",h,"('script')).",k,"='",l,"//",a.l,"'",'"',"></",i,">"].join("")}var i="body",m=d[i];if(!m){
return setTimeout(ld,100)}a.P(1);var j="appendChild",h="createElement",k="src",n=d[h]("div"),v=n[j](d[h](z)),b=d[h]("iframe"),g="document",e="domain",o;n.style.display="none";m.insertBefore(n,m.firstChild).id=z;b.frameBorder="0";b.id=z+"-loader";if(/MSIE[ ]+6/.test(navigator.userAgent)){
b.src="javascript:false"}b.allowTransparency="true";v[j](b);try{
b.contentWindow[g].open()}catch(w){
c[e]=d[e];o="javascript:var d="+g+".open();d.domain='"+d.domain+"';";b[k]=o+"void(0);"}try{
var t=b.contentWindow[g];t.write(p());t.close()}catch(x){
b[k]=o+'d.write("'+p().replace(/"/g,String.fromCharCode(92)+'"')+'");d.close();'}a.P(2)};ld()};nt()})({
loader: "static.olark.com/jsclient/loader0.js",name:"olark",methods:["configure","extend","declare","identify"]});
/* custom configuration goes here (www.olark.com/documentation) */
olark.identify('4513-686-10-3276');/*]]>*/</script><noscript><a href="https://www.olark.com/site/4513-686-10-3276/contact" title="Contact us" target="_blank">Questions? Feedback?</a> powered by <a href="https://www.olark.com?welcome" title="Olark live chat software">Olark live chat software</a></noscript>
<!-- end olark code -->
<script type="text/javascript" src="https://fz238.infusionsoft.com/app/webTracking/getTrackingCode?trackingId=4b6c4cc094ce596394d27333860bacf0"></script>
<script>
  jQuery( document ).ready( function() {
    jQuery( document )
    .on('click', 'input[type=button]', function() {
    ga('send', 'event', 'Email List', 'Subscribed', 'New Subscriber');
    });
  });
</script></div><!-- end #wrap --></body>
</html>