<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en">
<head>
<title>Avoid the Ravenous Monster of the Bestseller Game</title>
<meta http-equiv="Content-Type" content="text/html;charset=utf-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0"/>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://goinswriter.com/xmlrpc.php" />
<link rel="alternate" type="application/rss+xml" title="Goins, Writer RSS Feed" href="https://goinswriter.com/feed/" />

<!-- All in One SEO Pack 2.3.13.2 by Michael Torbert of Semper Fi Web Design[91,187] -->
<link rel="author" href="https://plus.google.com/u/0/100271922489534236628/posts" />
<meta name="description"  content="It's becoming increasingly apparent that traditional publishing and bestseller lists are a game. You don't write a bestseller so much as you launch one." />

<meta name="keywords"  content="elizabeth marshall,thought leader" />

<link rel="canonical" href="https://goinswriter.com/elizabeth-marshall/" />
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//app.clickfunnels.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Goins, Writer &raquo; 156: Avoid the Ravenous Monster of the Bestseller Game: Interview with Elizabeth Marshall Comments Feed" href="https://goinswriter.com/elizabeth-marshall/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/goinswriter.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='tribe-reset.css-css'  href='https://goinswriter.com/wp-content/themes/tribe/lib/reset.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-site.css-css'  href='https://goinswriter.com/wp-content/themes/tribe/style.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='ctt-css'  href='https://goinswriter.com/wp-content/plugins/clicktotweetcom/styles.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://goinswriter.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.8' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://goinswriter.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.0' type='text/css' media='all' />
<script type='text/javascript' src='https://goinswriter.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://goinswriter.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://goinswriter.com/wp-content/themes/tribe/js/tabby.js?ver=4.8'></script>
<script type='text/javascript' src='https://goinswriter.com/wp-content/themes/tribe/js/jquery.text-expander.js?ver=4.8'></script>
<script type='text/javascript' src='https://goinswriter.com/wp-content/themes/tribe/js/site.js?ver=4.8'></script>
<link rel='https://api.w.org/' href='https://goinswriter.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://goinswriter.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://goinswriter.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Yes, You Actually Can Make Money off Art' href='https://goinswriter.com/make-money-art/' />
<link rel='shortlink' href='https://wp.me/p1kLmP-5Bj' />
<link rel="alternate" type="application/json+oembed" href="https://goinswriter.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgoinswriter.com%2Felizabeth-marshall%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://goinswriter.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgoinswriter.com%2Felizabeth-marshall%2F&#038;format=xml" />
<script type="text/javascript" src="https://goinswriter.com/wp-content/plugins/audio-player/assets/audio-player.js?ver=2.0.4.6"></script>
<script type="text/javascript">AudioPlayer.setup("https://goinswriter.com/wp-content/plugins/audio-player/assets/player.swf?ver=2.0.4.6", {width:"290",animation:"yes",encode:"yes",initialvolume:"60",remaining:"no",noinfo:"no",buffer:"5",checkpolicy:"no",rtl:"no",bg:"E5E5E5",text:"333333",leftbg:"CCCCCC",lefticon:"333333",volslider:"666666",voltrack:"FFFFFF",rightbg:"B4B4B4",rightbghover:"999999",righticon:"333333",righticonhover:"FFFFFF",track:"FFFFFF",loader:"009900",border:"CCCCCC",tracker:"DDDDDD",skip:"666666",pagebg:"FFFFFF",transparentpagebg:"yes"});</script>
			<meta property="fb:pages" content="192390767448840" />
			<script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
//-->
</script>
<link rel='image_src' href='http://goinswriter.com/wp-content/uploads/gw-155.png' />
<script data-cfasync="false" src="//load.sumome.com/" data-sumo-platform="wordpress" data-sumo-site-id="47a530033f2262540fb86b58ff3f9f6354dbe380176a3470d72e80dc32297206" async></script>  <meta property="filament:is-404" content="0" />
  <meta property="filament:is-archive" content="0" />
  <meta property="filament:is-attachment" content="0" />
  <meta property="filament:is-author" content="0" />
  <meta property="filament:is-category" content="0" />
  <meta property="filament:is-front-page" content="0" />
  <meta property="filament:is-home" content="0" />
  <meta property="filament:is-page" content="0" />
  <meta property="filament:is-search" content="0" />
  <meta property="filament:is-single" content="1" />
  <meta property="filament:is-singular" content="1" />
  <meta property="filament:is-sticky" content="0" />
  <meta property="filament:is-tag" content="0" />
  <meta property="filament:is-tax" content="0" />
  <meta property="filament:is-preview" content="0" />
  <meta property="filament:post-type" content="post" />
  <meta property="filament:categories" content="influence,podcast" />
  <meta property="filament:tags" content="" />

<script type="text/javascript">
  window.Filament = window.Filament || {};
  window.Filament.social_stats_urls = window.Filament.social_stats_urls || {};

  window.Filament.social_stats_urls.stumbleupon = "https://goinswriter.com/wp-admin/admin-ajax.php?action=filament_stumbleupon_jsonp&_wpnonce=3ebe825f31&url={{url}}&callback={{callback}}";
  window.Filament.social_stats_urls.googleplus = "https://goinswriter.com/wp-admin/admin-ajax.php?action=filament_googleplus_jsonp&_wpnonce=b72ee5194a&url={{url}}&callback={{callback}}";
</script>

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel="Shortcut Icon" href="https://goinswriter.com/wp-content/uploads/2013/12/favicon.ico" type="image/x-icon" /><style>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</style><meta name="twitter:card" content="summary">
<meta name="twitter:site" content="@jeffgoins">
<meta name="twitter:title" content="156: Avoid the Ravenous Monster of the Bestseller Game: Interview with Elizabeth Marshall">
<meta name="twitter:description" content="It's becoming increasingly apparent that traditional publishing and hitting the bestseller lists is a game. You don't write a bestseller so much as you launch one. And yet, for those who want their work to endure, the question hangs in the air: is the game worth playing?

As a writer and five-time author, I'd be lying if I told you that hitting the Wall Street Journal bestseller list twice meant nothing to me. Honestly, it feels good.

But you know what?">
<meta name="twitter:creator" content="@jeffgoins">
<meta name="twitter:image:src" content="https://goinswriter.com/wp-content/uploads/gw-155.png">
<meta name="twitter:domain" content="GoinsWriter.com">
<meta name="twitter:app:name:iphone" content="">
<meta name="twitter:app:name:ipad" content="">
<meta name="twitter:app:name:googleplay" content="">
<meta name="twitter:app:url:iphone" content="">
<meta name="twitter:app:url:ipad" content="">
<meta name="twitter:app:url:googleplay" content="">
<meta name="twitter:app:id:iphone" content="">
<meta name="twitter:app:id:ipad" content="">
<meta name="twitter:app:id:googleplay" content="">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="156: Avoid the Ravenous Monster of the Bestseller Game: Interview with Elizabeth Marshall" />
<meta property="og:url" content="https://goinswriter.com/elizabeth-marshall/" />
<meta property="og:description" content="It&#8217;s becoming increasingly apparent that traditional publishing and hitting the bestseller lists is a game. You don&#8217;t write a bestseller so much as you launch one. And yet, for those wh…" />
<meta property="article:published_time" content="2017-06-21T10:00:52+00:00" />
<meta property="article:modified_time" content="2017-06-21T04:51:45+00:00" />
<meta property="og:site_name" content="Goins, Writer" />
<meta property="og:image" content="https://goinswriter.com/wp-content/uploads/gw-155.png" />
<meta property="og:image:width" content="1125" />
<meta property="og:image:height" content="750" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:image" content="https://goinswriter.com/wp-content/uploads/gw-155.png?w=640" />
<meta name="twitter:card" content="summary_large_image" />
			<style type="text/css" id="wp-custom-css">
				/*
Welcome to Custom CSS!

CSS (Cascading Style Sheets) is a kind of code that tells the browser how
to render a web page. You may delete these comments and get started with
your customizations.

By default, your stylesheet will be loaded after the theme stylesheets,
which means that your rules can take precedence and override the theme CSS
rules. Just write here what you want to change, you don't need to copy all
your theme's stylesheet content.
*/			</style>
		<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-P4F7DHK');</script>
<!-- End Google Tag Manager -->
<meta property="article:publisher" content="https://facebook.com/yourpagelink" />
<meta property="article:author" content="https://facebook.com/yourprofilelink" />

<meta name="msvalidate.01" content="81A7E48D2BC21EB3A68251CDB119473A" />
<script>
  !function(g,s,q,r,d){r=g[r]=g[r]||function(){(r.q=r.q||[]).push(
  arguments)};d=s.createElement(q);q=s.getElementsByTagName(q)[0];
  d.src='//d1l6p2sc9645hc.cloudfront.net/tracker.js';q.parentNode.
  insertBefore(d,q)}(window,document,'script','_gs');

  _gs('GSN-716653-G');
</script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-21218204-5', 'goinswriter.com');
  ga('send', 'pageview');

</script>

<script>
jQuery(function( $ )
{
  $('blockquote').each(function() {
    if ( $(this).outerHeight() < 80 )
    {
      $(this).addClass('one-liner');
    }
  });
});
</script>

<meta name="msvalidate.01" content="C7E7AD51F3C9A2A3859F8EE8EA7B74F7" />
<meta property="fb:pages" content="192390767448840" />

<meta name="p:domain_verify" content="9ef439c7c31bf1f71badf01d9abb8a14"/>

<script src="//use.typekit.net/oll6mdm.js"></script>
<script>try{Typekit.load();}catch(e){}</script>
<link href='https://fonts.googleapis.com/css?family=Raleway' rel='stylesheet' type='text/css'></head>
<body class="post-template-default single single-post postid-21533 single-format-standard showing_description elizabeth-marshall  no-sidebar not_home not_has_nav_menu_tribe_above has_nav_menu_tribe_below single_or_archive tribe_logo centered custom">
<input type="hidden" name="logo-height" value="91"><input type="hidden" name="logo-width" value="400"><div id="wrap">
<header class="tribe-header">
<div class="header-wrap"><h2><a href="https://goinswriter.com/blog/">Goins, Writer</a></h2><div class="border"></div><div class="tagline"> On Writing, Ideas, and Making a Difference</div></div><!-- end .header-wrap --></header>
<div class="subnav navigation dropdown"><div class="menu-primary-container"><ul id="menu-primary" class="menu"><li id="menu-item-12041" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12041"><a title="Read the Blog" href="https://goinswriter.com/blog">Blog</a></li>
<li id="menu-item-12042" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12042"><a title="About Jeff Goins" href="https://goinswriter.com/about-me/">About</a></li>
<li id="menu-item-12045" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12045"><a title="Free Writing Resources" href="https://goinswriter.com/resources/">Resources</a></li>
<li id="menu-item-18803" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18803"><a title="Get Free Updates" href="https://goinswriter.com/subscribe">Updates</a></li>
<li id="menu-item-19642" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19642"><a title="Listen to the Podcast" href="https://goinswriter.com/podcast">Podcast</a></li>
</ul></div><div class="tribeclear"></div></div><div id="inner">
<div id="content-sidebar-wrap">
<div id="content">    <!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-P4F7DHK"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
<div class="post"><h1 class="entry-title">156: Avoid the Ravenous Monster of the Bestseller Game: Interview with Elizabeth Marshall</h1><div class="entry-content"><div class="post-meta-data"><em>by</em> <a href="https://goinswriter.com/about-me/" title="Visit Jeff Goins&#8217;s website" rel="author external">Jeff Goins</a> | <a href="https://goinswriter.com/elizabeth-marshall/#disqus_thread"><span class="dsq-postid" data-dsqidentifier="21533 https://goinswriter.com/?p=21533">2 Comments</span></a> </div><p>It&#8217;s becoming increasingly apparent that traditional publishing and hitting the bestseller lists is a game. You don&#8217;t write a bestseller so much as you launch one. And yet, for those who want their work to endure, the question hangs in the air: is the game worth playing?</p>
<p><a href="https://goinswriter.com/wp-content/uploads/gw-155.png"><img class="aligncenter size-large wp-image-21534" style="height: auto; max-width: 100%;" src="https://goinswriter.com/wp-content/uploads/gw-155-660x440.png" alt="156: Avoid the Ravenous Monster of the Bestseller Game: Interview with Elizabeth Marshall" width="660" height="440" srcset="https://goinswriter.com/wp-content/uploads/gw-155-660x440.png 660w, https://goinswriter.com/wp-content/uploads/gw-155-300x200.png 300w, https://goinswriter.com/wp-content/uploads/gw-155-768x512.png 768w, https://goinswriter.com/wp-content/uploads/gw-155.png 1125w" sizes="(max-width: 660px) 100vw, 660px" /></a></p>
<p>As a writer and five-time author, I&#8217;d be lying if I told you that hitting the Wall Street Journal bestseller list twice meant nothing to me. Honestly, it feels good.</p>
<p>But you know what?</p>
<p>The two books that hit the list were released very differently.</p>
<p>With the latest title, <a href="https://dontstarve.com"><em>Real Artists Don&#8217;t Starve</em></a>, I was mostly hands off during launch week while the first book, <a href="http://goinswriter.com/aow-amazon"><em>The Art of Work</em></a>, I was relentless in knocking on as many doors as possible to ensure it&#8217;s success.</p>
<p>Two different books. Two different launches. Two opposite stress levels.</p>
<p>Same result.</p>
<p>This week on <a href="http://www.goinswriter.com/itunes"><em>The Portfolio Life</em></a>, author and platform consultant, Elizabeth Marshall, and I talk about key differences between an expert and a thought leader, paths to mastery, and avoiding the allure of bestseller lists in exchange for an enduring message.</p>
<p>Listen in as we discuss the stages of a thought leader, why your message doesn&#8217;t always translate across all mediums, and how opportunities lead to more opportunities.</p>
<h3>Listen to the podcast</h3>
<p>To listen to the show, click the player below (If you’re reading this via email, please click <a href="http://goinswriter.com/elizabeth-marshall">here</a>).</p>
<div class="powerpress_player" id="powerpress_player_8342"><object type="application/x-shockwave-flash" data="https://goinswriter.com/wp-content/plugins/powerpress/audio-player.swf" id="8342" height="24" width="290"><param name="movie" value="https://goinswriter.com/wp-content/plugins/powerpress/audio-player.swf" /><param name="FlashVars" value="playerID=8342&amp;soundFile=http%3A%2F%2Ftraffic.libsyn.com%2Fjeffgoins%2FEP_156_Elizabeth_Marshall.mp3&amp;pagebg=&amp;bg=CC3333&amp;width=290&amp;rtl=no&amp;loader=FFFFFF&amp;text=FFFFFF&amp;titles=The Portfolio Life with Jeff Goins&amp;animation=yes&amp;remaining=yes&amp;buffer=&amp;track=000000&amp;tracker=&amp;border=000000&amp;initialvolume=60&amp;leftbg=CC3333&amp;lefticon=333333&amp;voltrack=F2F2F2&amp;volslider=000000&amp;rightbg=CC3333&amp;rightbghover=000000&amp;righticon=000000&amp;righticonhover=FFFFFF&amp;transparentpagebg=yes" /><param name="quality" value="high" /><param name="menu" value="false" /><param name="wmode" value="transparent" /><a href="http://traffic.libsyn.com/jeffgoins/EP_156_Elizabeth_Marshall.mp3" title="Play" target="_blank"><img src="https://goinswriter.com/wp-content/plugins/powerpress/play_audio.png" title="Play" alt="Play" style="border:0;" /></a></object></div><p class="powerpress_links powerpress_links_mp3">Podcast: <a href="http://traffic.libsyn.com/jeffgoins/EP_156_Elizabeth_Marshall.mp3" class="powerpress_link_pinw" target="_blank" title="Play in new window" onclick="return powerpress_pinw('https://goinswriter.com/?powerpress_pinw=21533-podcast');" rel="nofollow">Play in new window</a> | <a href="http://traffic.libsyn.com/jeffgoins/EP_156_Elizabeth_Marshall.mp3" class="powerpress_link_d" title="Download" rel="nofollow" download="EP_156_Elizabeth_Marshall.mp3">Download</a></p><p class="powerpress_links powerpress_subscribe_links">Subscribe: <a href="https://itunes.apple.com/us/podcast/portfolio-life-jeff-goins/id844091351?mt=2&amp;ls=1" class="powerpress_link_subscribe powerpress_link_subscribe_itunes" title="Subscribe on iTunes" rel="nofollow">iTunes</a> | <a href="https://subscribeonandroid.com/goinswriter.com/feed/podcast/" class="powerpress_link_subscribe powerpress_link_subscribe_android" title="Subscribe on Android" rel="nofollow">Android</a> | <a href="https://goinswriter.com/feed/podcast/" class="powerpress_link_subscribe powerpress_link_subscribe_rss" title="Subscribe via RSS" rel="nofollow">RSS</a></p>
<h3>Show highlights</h3>
<p>In this episode, Elizabeth and I discuss:</p>
<ul>
<li>Exploring what it is you&#8217;re uniquely called to share</li>
<li>Why knowing the &#8220;bookshelf&#8221; your work belongs on provides necessary clarity</li>
<li>Challenges of translating workshop principles to book form</li>
<li>Developing habits of consistency and ubiquity</li>
<li>The value of creating a content strategy</li>
<li>10 different elements of a platform</li>
<li>Knowing when to say &#8220;no&#8221; to enticing offers that don&#8217;t align with your purpose and vision</li>
<li>What it takes to become a recognized leader in certain industries</li>
<li>Keeping the message relevant and maintaining fresh connections across your platform</li>
<li>Reaching the stage of unconscious competence</li>
<li>The &#8220;charge neutral&#8221; nature of marketing tools and best practices</li>
<li>Why chasing a badge of success is an insatiable monster</li>
</ul>
<h3>Quotes and takeaways</h3>
<ul>
<li>Finding your purpose is more of a path than a plan.</li>
<li>&#8220;Becoming a thought leader is not for the faint of heart.&#8221; &#8211;Elizabeth Marshall</li>
<li>You have some control over whether your not your ideas and message endure.</li>
<li>&#8220;There is no cookie cutter blueprint that guarantees you&#8217;ll be recognized as a thought leader in your industry.&#8221; &#8211;Elizabeth Marshall</li>
<li>If you don&#8217;t know what stage you&#8217;re at, you can misapply strategies or try things that you and your audience aren&#8217;t ready for.</li>
<li>&#8220;Messages have a path of their own. If we&#8217;re not listening and open, we might miss some of the greatest trajectories it might take us towards.&#8221; &#8211;Elizabeth Marshall</li>
<li>If you feel like your message is for everyone, you need to spend more time incubating it.</li>
<li>Be grateful for the opportunities you&#8217;re given. No matter how small.</li>
<li>Be present in the moment and make the most of it.</li>
<li>The best relationships are not based on transactions.</li>
<li>Becoming a New York Times bestseller doesn&#8217;t happen by accident.</li>
</ul>
<script type="text/javascript" async src="//platform.twitter.com/widgets.js"></script><div class="share-quote"><div class="share-quote-quote">“</div><div class="share-quote-text">Remaining in service to a greater calling keeps a rampant ego in check.</div></div><div class="share-quote-shares"><div class="share-quote-shares-block">Tweet this</div><div class="share-quote-shares-block"><a title="Tweet This" href="https://twitter.com/intent/tweet?url=https://goinswriter.com/elizabeth-marshall/&text=Remaining in service to a greater calling keeps a rampant ego in check.&via=JeffGoins" class="share-quote-twitter">Tweet</a></div></div>
<h3>Resources</h3>
<ul>
<li><a href="http://www.elizabethmarshall.me/thought-leader-platform-diagnostic/">Thought Leader Platform Diagnostic</a></li>
<li><a href="https://www.amazon.com/Book-Yourself-Solid-Illustrated-Marketing/dp/111849542X/ref=as_li_ss_tl?s=books&amp;ie=UTF8&amp;qid=1497921411&amp;sr=1-2&amp;keywords=book+yourself+solid+by+michael+port&amp;linkCode=ll1&amp;tag=goiwri-20&amp;linkId=15219fe62501c4a59b2191b662665360"><em>Book Yourself Solid</em></a> by Michael Port</li>
<li><a href="https://www.amazon.com/Dip-Little-Book-Teaches-Stick/dp/1591841666/ref=as_li_ss_tl?ie=UTF8&amp;qid=1497921367&amp;sr=8-1&amp;keywords=the+dip&amp;linkCode=ll1&amp;tag=goiwri-20&amp;linkId=b08a79e6f6f7f5ad190cc1737243bb39"><em>The Dip</em></a> by Seth Godin</li>
<li><a href="https://www.amazon.com/Purple-Cow-New-Transform-Remarkable/dp/1591843170/ref=as_li_ss_tl?_encoding=UTF8&amp;pd_rd_i=1591843170&amp;pd_rd_r=Y9CNG9RWFM19FSFDAQ25&amp;pd_rd_w=USmZg&amp;pd_rd_wg=92HEw&amp;psc=1&amp;refRID=Y9CNG9RWFM19FSFDAQ25&amp;linkCode=ll1&amp;tag=goiwri-20&amp;linkId=7f58ff88b9be9aff91cbf1a86dfc8428"><em>Purple Cow</em></a> by Seth Godin</li>
<li><a href="https://www.amazon.com/Contrarian-Effect-Typical-Advice-Opposite/dp/0470237902/ref=as_li_ss_tl?s=books&amp;ie=UTF8&amp;qid=1497921452&amp;sr=1-1&amp;keywords=the+contrarian+effect&amp;linkCode=ll1&amp;tag=goiwri-20&amp;linkId=ac1a2bb88fd6fd11bc06dddc7a832b0a"><em>The Contrarian Effect</em></a> by Elizabeth Marshall &amp; Michael Port</li>
<li><a href="http://sixpixels.mirumagency.com/blog/">6 Pixels of Separation</a> (Mitch Joel&#8217;s blog)</li>
<li><a href="https://www.amazon.com/Getting-Things-Done-Stress-Free-Productivity/dp/0143126563/ref=as_li_ss_tl?s=books&amp;ie=UTF8&amp;qid=1497921482&amp;sr=1-1&amp;keywords=getting+things+done+david+allen&amp;linkCode=ll1&amp;tag=goiwri-20&amp;linkId=8d181d30b4de8e025f08bee5ec16a2a3"><em>Getting Things Done</em></a> by David Allen</li>
<li><a href="https://booklaunch.com/the-truth-about-the-new-york-times-and-wall-street-journal-bestseller-lists/"><em>The Truth About the New York Times and Wall Street Journal Bestseller Lists</em></a> by Tim Grahl</li>
</ul>
<div class="content-box-yellow"><a href="https://jeffgoins.lpages.co/leadbox/14729d7f3f72a2%3A1245e56aeb46dc/5126088162279424/">Click here</a> to download a free PDF of the complete interview transcript.</div>
<p><strong>Do you consider yourself a thought leader? What stage are you at?</strong> Share in the <a href="http://goinswriter.com/elizabeth-marshall/#disqus_thread">comments</a><script data-leadbox="14729d7f3f72a2:1245e56aeb46dc" data-url="https://jeffgoins.lpages.co/leadbox/14729d7f3f72a2%3A1245e56aeb46dc/5126088162279424/" data-config="%7B%22type%22%3A%22time%22%2C%22settings%22%3A%7B%22seconds%22%3A10%2C%22days%22%3A0%2C%22views%22%3A0%7D%7D" type="text/javascript" src="https://jeffgoins.lpages.co/leadbox-1497972322.js"></script></p>
</div><div class="links mutex"><div class="previous">Recent: <a href="https://goinswriter.com/make-money-art/">Yes, You Actually Can Make Money off Art</a></div></div><div class="bio"><img alt='' src='https://secure.gravatar.com/avatar/2f5fd77326ce35c34119a536a119c245?s=100&#038;d=blank&#038;r=g' srcset='https://secure.gravatar.com/avatar/2f5fd77326ce35c34119a536a119c245?s=200&amp;d=blank&amp;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' /><div class="bio-copy"><h3 class="author-name">About Jeff Goins</h3><p>I write books and help writers get their work out into the world. I am the best-selling author of four books, including <em><a href="https://artofworkbook.com">The Art of Work</a></em>. Each week, I send out a newsletter with <a href="https://goinswriter.com/subscribe/">free tips on writing and creativity</a>.</p></div></div><!-- end .bio --><div class="end-of-post-widget"><div class="widget"><h4>It&#8217;s Not Too Late to Become a Writer</h4>			<div class="textwidget"><p><img src="https://goinswriter.com/wp-content/uploads/3Dcover-ItsNotTooLate-JeffGoins-300px.png" align="right" width="200" hspace="10"</img></p>
<p></a>Download my <strong>free eBook</strong> on why now is the best time to become a writer. </p>
<p>In this book, I share everything I&#8217;ve learned bout what it takes to start writing for a living &#8212; and how you can get started today.</p>
<p><a href="https://jeffgoins.leadpages.co/leadbox/1649746f3f72a2:1245e56aeb46dc/5147361403731968">Click here to download the free book now.</a></p>
</div>
		</div></div></div>
<div id="disqus_thread">
            <div id="dsq-content">


            <ul id="dsq-comments">
                    <li class="comment even thread-even depth-1" id="dsq-comment-97945">
        <div id="dsq-comment-header-97945" class="dsq-comment-header">
            <cite id="dsq-cite-97945">
                <span id="dsq-author-user-97945">Heather C Button</span>
            </cite>
        </div>
        <div id="dsq-comment-body-97945" class="dsq-comment-body">
            <div id="dsq-comment-message-97945" class="dsq-comment-message"><p>Great Message. I think I wasn&#8217;t sure how this really applied to me as a fiction writer until the Mastery goal. Then I knew. The rest I can apply to my architectural profession.</p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment odd alt thread-odd thread-alt depth-1" id="dsq-comment-97964">
        <div id="dsq-comment-header-97964" class="dsq-comment-header">
            <cite id="dsq-cite-97964">
                <a id="dsq-author-user-97964" href="http://www.stephenwbrock.com" target="_blank" rel="nofollow">Steve Brock</a>
            </cite>
        </div>
        <div id="dsq-comment-body-97964" class="dsq-comment-body">
            <div id="dsq-comment-message-97964" class="dsq-comment-message"><p>There were a number of points I appreciated but two that stood out were about the uniqueness of each person&#8217;s platform building (one size does not fit all) and about the importance of relationships for the sake of relationships. Too often these days it feels as if everyone is simply leveraging (maybe even exploiting) relationships only as a means to an end. Sometimes that&#8217;s intentional. Other times its because we&#8217;ve read that we need to connect with influencers to build our platform and we misunderstand how to connect wisely and thoughtfully. Though an overused word, &#8220;authentic&#8221; comes to mind as a way of describing what Elizabeth noted as being so essential: Cultivate authentic relationships and you&#8217;ll not only be in the game for the long run, you&#8217;ll enjoy the process even more. I loved the irony of this that Jeff expressed: You start by cultivating and seeking out relationships only to find that you reach a point where you don&#8217;t have the time or room in your life for new ones. But your collective comments on aligning with the ethos and values of the people helps provide the best filter for determining those new relationships. All really insightful and refreshing points.  Oh, one last thought: Jeff, you should do a post on leveraging connections per Elizabeth&#8217;s point on how you use your podcast and conference conversations to get to know people AND let your audience into the mix at the same time. I thought that was a great way to be productive, get to know new people and bring your audience along at the same time. I had never thought of it in that way before.</p>
</div>
        </div>

    </li><!-- #comment-## -->
            </ul>


        </div>

    </div>

</div><!-- end #content --><div class="tribeclear"></div></div><!-- end .content-sidebar-wrap --></div><!-- end #inner --><div class="clear-pre-footer"></div><footer><div class="wrap"><div class="footer-widgets-wrap"><div class="footer-left"><div class="widget">			<div class="textwidget"><p><img src="https://goinswriter.com/wp-content/uploads/author.png" class="aligncenter" width="300"></p></div>
		</div></div><div class="footer-right"><div class="widget"><h4>Free Updates in Your Inbox</h4>			<div class="textwidget"><p>I&#8217;m Jeff Goins, the best-selling author of five books including <em>The Art of Work</em> and <em>Real Artists Don&#8217;t Starve</em>. Every week, I share new tips on creative work. Enter your email below and I&#8217;ll send you a free book.

<form target="_blank" method="post" class="af-form-wrapper" action="https://fz238.infusionsoft.com/app/form/process/4b79d1a29f8d8467de1842412202d282" class="infusion-form" method="POST">
    <input name="inf_form_xid" type="hidden" value="4b79d1a29f8d8467de1842412202d282" />
    <input name="inf_form_name" type="hidden" value="GoinsWriter.com Sign up&#038;#a;Footer" />
    <input name="infusionsoft_version" type="hidden" value="1.57.0.58" />
<input class="text" id="inf_field_Email" type="text" name="inf_field_Email" value="" tabindex="502"  placeholder="Email address" />
<input name="submit" class="submit" type="submit" value="Get a free guide!" tabindex="503" />
</form></div>
		</div></div></div><!-- end .footer-widgets-wrap --><div class="tribeclear"></div><div class="footer-text">Copyright © Jeff Goins 2017 • All Rights Reserved</div></div></footer><script src="//s3.amazonaws.com/scripts.hellobar.com/91d0761cb22cb50003a49ff857f8ea4d9b7bf73d.js" type="text/javascript"></script><script data-cfasync="false" type="text/javascript" src="//filamentapp.s3.amazonaws.com/7845a3388223530608d6e0f56e7eba9d.js" async="async"></script><script type='text/javascript' src='https://goinswriter.com/wp-includes/js/comment-reply.min.js?ver=4.8'></script>
<script type='text/javascript' src='https://app.clickfunnels.com/assets/cfpop.js?ver=1.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/goinswriter.com\/wp-json\/","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://goinswriter.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.8'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201725'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://goinswriter.com/wp-content/plugins/jetpack/_inc/facebook-embed.js'></script>
<script type='text/javascript' src='https://goinswriter.com/wp-includes/js/wp-embed.min.js?ver=4.8'></script>
<script type='text/javascript' src='https://goinswriter.com/wp-content/plugins/powerpress/player.min.js?ver=4.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.8","language":""},"disqusIdentifier":"21533 https:\/\/goinswriter.com\/?p=21533","disqusShortname":"goinswriter","disqusTitle":"156: Avoid the Ravenous Monster of the Bestseller Game: Interview with Elizabeth Marshall","disqusUrl":"https:\/\/goinswriter.com\/elizabeth-marshall\/","options":{"manualSync":false},"postId":"21533"};
/* ]]> */
</script>
<script type='text/javascript' src='https://goinswriter.com/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=4.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"goinswriter"};
/* ]]> */
</script>
<script type='text/javascript' src='https://goinswriter.com/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=4.8'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201725.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.0',blog:'19724979',post:'21533',tz:'-5',srv:'goinswriter.com'} ]);
	_stq.push([ 'clickTrackerInit', '19724979', '21533' ]);
</script>
<!-- begin olark code -->
<script data-cfasync="false" type='text/javascript'>/*<![CDATA[*/window.olark||(function(c){var f=window,d=document,l=f.location.protocol=="https:"?"https:":"http:",z=c.name,r="load";var nt=function(){
f[z]=function(){
(a.s=a.s||[]).push(arguments)};var a=f[z]._={
},q=c.methods.length;while(q--){(function(n){f[z][n]=function(){
f[z]("call",n,arguments)}})(c.methods[q])}a.l=c.loader;a.i=nt;a.p={
0:+new Date};a.P=function(u){
a.p[u]=new Date-a.p[0]};function s(){
a.P(r);f[z](r)}f.addEventListener?f.addEventListener(r,s,false):f.attachEvent("on"+r,s);var ld=function(){function p(hd){
hd="head";return["<",hd,"></",hd,"><",i,' onl' + 'oad="var d=',g,";d.getElementsByTagName('head')[0].",j,"(d.",h,"('script')).",k,"='",l,"//",a.l,"'",'"',"></",i,">"].join("")}var i="body",m=d[i];if(!m){
return setTimeout(ld,100)}a.P(1);var j="appendChild",h="createElement",k="src",n=d[h]("div"),v=n[j](d[h](z)),b=d[h]("iframe"),g="document",e="domain",o;n.style.display="none";m.insertBefore(n,m.firstChild).id=z;b.frameBorder="0";b.id=z+"-loader";if(/MSIE[ ]+6/.test(navigator.userAgent)){
b.src="javascript:false"}b.allowTransparency="true";v[j](b);try{
b.contentWindow[g].open()}catch(w){
c[e]=d[e];o="javascript:var d="+g+".open();d.domain='"+d.domain+"';";b[k]=o+"void(0);"}try{
var t=b.contentWindow[g];t.write(p());t.close()}catch(x){
b[k]=o+'d.write("'+p().replace(/"/g,String.fromCharCode(92)+'"')+'");d.close();'}a.P(2)};ld()};nt()})({
loader: "static.olark.com/jsclient/loader0.js",name:"olark",methods:["configure","extend","declare","identify"]});
/* custom configuration goes here (www.olark.com/documentation) */
olark.identify('4513-686-10-3276');/*]]>*/</script><noscript><a href="https://www.olark.com/site/4513-686-10-3276/contact" title="Contact us" target="_blank">Questions? Feedback?</a> powered by <a href="https://www.olark.com?welcome" title="Olark live chat software">Olark live chat software</a></noscript>
<!-- end olark code -->
<script type="text/javascript" src="https://fz238.infusionsoft.com/app/webTracking/getTrackingCode?trackingId=4b6c4cc094ce596394d27333860bacf0"></script>
<script>
  jQuery( document ).ready( function() {
    jQuery( document )
    .on('click', 'input[type=button]', function() {
    ga('send', 'event', 'Email List', 'Subscribed', 'New Subscriber');
    });
  });
</script></div><!-- end #wrap --></body>
</html>