<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en">
<head>
<title>Doing Good is Simple: Interview with Chris Marlow</title>
<meta http-equiv="Content-Type" content="text/html;charset=utf-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0"/>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://goinswriter.com/xmlrpc.php" />
<link rel="alternate" type="application/rss+xml" title="Goins, Writer RSS Feed" href="https://goinswriter.com/feed/" />

<!-- All in One SEO Pack 2.3.16 by Michael Torbert of Semper Fi Web Design[91,147] -->
<link rel="author" href="https://plus.google.com/u/0/100271922489534236628/posts" />
<meta name="description"  content="Too often people fight tooth and nail to claw their way onstage only to realize, after standing in the spotlight for a moment, they don&#039;t have anything to say." />

<meta name="keywords"  content="help one now,doing good is simple,chris marlow,social good,corporate social responsi" />

<link rel="canonical" href="https://goinswriter.com/help-one-now/" />
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//app.clickfunnels.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Goins, Writer &raquo; Doing Good is Simple: Interview with Chris Marlow Comments Feed" href="https://goinswriter.com/help-one-now/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/goinswriter.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.1"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='simple-payments-css'  href='https://goinswriter.com/wp-content/plugins/jetpack/modules/simple-payments/simple-payments.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-reset.css-css'  href='https://goinswriter.com/wp-content/themes/tribe/lib/reset.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-site.css-css'  href='https://goinswriter.com/wp-content/themes/tribe/style.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='ctt-css'  href='https://goinswriter.com/wp-content/plugins/clicktotweetcom/styles.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://goinswriter.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.9' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C300%2C400%2C600&#038;subset=latin%2Clatin-ext&#038;ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://goinswriter.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.2.1' type='text/css' media='all' />
<script type='text/javascript' src='https://goinswriter.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://goinswriter.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://goinswriter.com/wp-content/themes/tribe/js/tabby.js?ver=4.8.1'></script>
<script type='text/javascript' src='https://goinswriter.com/wp-content/themes/tribe/js/jquery.text-expander.js?ver=4.8.1'></script>
<script type='text/javascript' src='https://goinswriter.com/wp-content/themes/tribe/js/site.js?ver=4.8.1'></script>
<link rel='https://api.w.org/' href='https://goinswriter.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://goinswriter.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://goinswriter.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='How to Pivot to Find Your Passion (and Get Paid): Interview with Mignon Fogarty' href='https://goinswriter.com/grammar-girl/' />
<link rel='shortlink' href='https://wp.me/p1kLmP-5E2' />
<link rel="alternate" type="application/json+oembed" href="https://goinswriter.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgoinswriter.com%2Fhelp-one-now%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://goinswriter.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgoinswriter.com%2Fhelp-one-now%2F&#038;format=xml" />
<script type="text/javascript" src="https://goinswriter.com/wp-content/plugins/audio-player/assets/audio-player.js?ver=2.0.4.6"></script>
<script type="text/javascript">AudioPlayer.setup("https://goinswriter.com/wp-content/plugins/audio-player/assets/player.swf?ver=2.0.4.6", {width:"290",animation:"yes",encode:"yes",initialvolume:"60",remaining:"no",noinfo:"no",buffer:"5",checkpolicy:"no",rtl:"no",bg:"E5E5E5",text:"333333",leftbg:"CCCCCC",lefticon:"333333",volslider:"666666",voltrack:"FFFFFF",rightbg:"B4B4B4",rightbghover:"999999",righticon:"333333",righticonhover:"FFFFFF",track:"FFFFFF",loader:"009900",border:"CCCCCC",tracker:"DDDDDD",skip:"666666",pagebg:"FFFFFF",transparentpagebg:"yes"});</script>
			<meta property="fb:pages" content="192390767448840" />
			<script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
//-->
</script>
<link rel='image_src' href='http://goinswriter.com/wp-content/uploads/gw-163-3.jpeg' />
<script data-cfasync="false" src="//load.sumome.com/" data-sumo-platform="wordpress" data-sumo-site-id="47a530033f2262540fb86b58ff3f9f6354dbe380176a3470d72e80dc32297206" async></script>  <meta property="filament:is-404" content="0" />
  <meta property="filament:is-archive" content="0" />
  <meta property="filament:is-attachment" content="0" />
  <meta property="filament:is-author" content="0" />
  <meta property="filament:is-category" content="0" />
  <meta property="filament:is-front-page" content="0" />
  <meta property="filament:is-home" content="0" />
  <meta property="filament:is-page" content="0" />
  <meta property="filament:is-search" content="0" />
  <meta property="filament:is-single" content="1" />
  <meta property="filament:is-singular" content="1" />
  <meta property="filament:is-sticky" content="0" />
  <meta property="filament:is-tag" content="0" />
  <meta property="filament:is-tax" content="0" />
  <meta property="filament:is-preview" content="0" />
  <meta property="filament:post-type" content="post" />
  <meta property="filament:categories" content="influence,podcast" />
  <meta property="filament:tags" content="" />

<script type="text/javascript">
  window.Filament = window.Filament || {};
  window.Filament.social_stats_urls = window.Filament.social_stats_urls || {};

  window.Filament.social_stats_urls.stumbleupon = "https://goinswriter.com/wp-admin/admin-ajax.php?action=filament_stumbleupon_jsonp&_wpnonce=15f3ff0e62&url={{url}}&callback={{callback}}";
  window.Filament.social_stats_urls.googleplus = "https://goinswriter.com/wp-admin/admin-ajax.php?action=filament_googleplus_jsonp&_wpnonce=adc457709b&url={{url}}&callback={{callback}}";
</script>

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel="Shortcut Icon" href="https://goinswriter.com/wp-content/uploads/2013/12/favicon.ico" type="image/x-icon" /><style>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</style><meta name="twitter:card" content="summary">
<meta name="twitter:site" content="@jeffgoins">
<meta name="twitter:title" content="Doing Good is Simple: Interview with Chris Marlow">
<meta name="twitter:description" content="Too often people fight tooth and nail to claw their way onstage only to realize, after standing in the spotlight for a moment, they don't have anything to say. Building a digital platform without a purpose can have the same effect.

In a world of likes, hearts, retweets, and comments, influence feels like a currency. And the more influence you appear to have, the more successful you seem. But, as our guest this week asks, why should people listen to you?">
<meta name="twitter:creator" content="@jeffgoins">
<meta name="twitter:image:src" content="https://goinswriter.com/wp-content/uploads/gw-163-3.jpeg">
<meta name="twitter:domain" content="GoinsWriter.com">
<meta name="twitter:app:name:iphone" content="">
<meta name="twitter:app:name:ipad" content="">
<meta name="twitter:app:name:googleplay" content="">
<meta name="twitter:app:url:iphone" content="">
<meta name="twitter:app:url:ipad" content="">
<meta name="twitter:app:url:googleplay" content="">
<meta name="twitter:app:id:iphone" content="">
<meta name="twitter:app:id:ipad" content="">
<meta name="twitter:app:id:googleplay" content="">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Doing Good is Simple: Interview with Chris Marlow" />
<meta property="og:url" content="https://goinswriter.com/help-one-now/" />
<meta property="og:description" content="Too often people fight tooth and nail to claw their way onstage only to realize, after standing in the spotlight for a moment, they don&#8217;t have anything to say. Building a digital platform wit…" />
<meta property="article:published_time" content="2017-08-24T10:00:45+00:00" />
<meta property="article:modified_time" content="2017-08-24T06:22:38+00:00" />
<meta property="og:site_name" content="Goins, Writer" />
<meta property="og:image" content="https://goinswriter.com/wp-content/uploads/gw-163-3.jpeg" />
<meta property="og:image:width" content="1129" />
<meta property="og:image:height" content="750" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:image" content="https://goinswriter.com/wp-content/uploads/gw-163-3.jpeg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
			<style type="text/css" id="wp-custom-css">
				/*
Welcome to Custom CSS!

CSS (Cascading Style Sheets) is a kind of code that tells the browser how
to render a web page. You may delete these comments and get started with
your customizations.

By default, your stylesheet will be loaded after the theme stylesheets,
which means that your rules can take precedence and override the theme CSS
rules. Just write here what you want to change, you don't need to copy all
your theme's stylesheet content.
*/			</style>
		<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-P4F7DHK');</script>
<!-- End Google Tag Manager -->
<meta property="article:publisher" content="https://facebook.com/yourpagelink" />
<meta property="article:author" content="https://facebook.com/yourprofilelink" />

<meta name="msvalidate.01" content="81A7E48D2BC21EB3A68251CDB119473A" />
<script>
  !function(g,s,q,r,d){r=g[r]=g[r]||function(){(r.q=r.q||[]).push(
  arguments)};d=s.createElement(q);q=s.getElementsByTagName(q)[0];
  d.src='//d1l6p2sc9645hc.cloudfront.net/tracker.js';q.parentNode.
  insertBefore(d,q)}(window,document,'script','_gs');

  _gs('GSN-716653-G');
</script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-21218204-5', 'goinswriter.com');
  ga('send', 'pageview');

</script>

<!-- ManyChat -->
<script src="//widget.manychat.com/192390767448840.js" async="async">
</script>

<script>
jQuery(function( $ )
{
  $('blockquote').each(function() {
    if ( $(this).outerHeight() < 80 )
    {
      $(this).addClass('one-liner');
    }
  });
});
</script>

<meta name="msvalidate.01" content="C7E7AD51F3C9A2A3859F8EE8EA7B74F7" />
<meta property="fb:pages" content="192390767448840" />

<meta name="p:domain_verify" content="9ef439c7c31bf1f71badf01d9abb8a14"/>

<script src="//use.typekit.net/oll6mdm.js"></script>
<script>try{Typekit.load();}catch(e){}</script>
<link href='https://fonts.googleapis.com/css?family=Raleway' rel='stylesheet' type='text/css'></head>
<body class="post-template-default single single-post postid-21702 single-format-standard showing_description help-one-now  no-sidebar not_home not_has_nav_menu_tribe_above has_nav_menu_tribe_below single_or_archive tribe_logo centered custom">
<input type="hidden" name="logo-height" value="91"><input type="hidden" name="logo-width" value="400"><div id="wrap">
<header class="tribe-header">
<div class="header-wrap"><h2><a href="https://goinswriter.com/blog/">Goins, Writer</a></h2><div class="border"></div><div class="tagline"> On Writing, Ideas, and Making a Difference</div></div><!-- end .header-wrap --></header>
<div class="subnav navigation dropdown"><div class="menu-primary-container"><ul id="menu-primary" class="menu"><li id="menu-item-12041" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12041"><a title="Read the Blog" href="https://goinswriter.com/blog">Blog</a></li>
<li id="menu-item-12042" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12042"><a title="About Jeff Goins" href="https://goinswriter.com/about-me/">About</a></li>
<li id="menu-item-12045" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12045"><a title="Free Writing Resources" href="https://goinswriter.com/resources/">Resources</a></li>
<li id="menu-item-18803" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18803"><a title="Get Free Updates" href="https://goinswriter.com/subscribe">Updates</a></li>
<li id="menu-item-19642" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19642"><a title="Listen to the Podcast" href="https://goinswriter.com/podcast">Podcast</a></li>
</ul></div><div class="tribeclear"></div></div><div id="inner">
<div id="content-sidebar-wrap">
<div id="content">    <!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-P4F7DHK"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
<div class="post"><h1 class="entry-title">Doing Good is Simple: Interview with Chris Marlow</h1><div class="entry-content"><div class="post-meta-data"><em>by</em> <a href="https://goinswriter.com/about-me/" title="Visit Jeff Goins&#8217;s website" rel="author external">Jeff Goins</a> | <a href="https://goinswriter.com/help-one-now/#disqus_thread"><span class="dsq-postid" data-dsqidentifier="21702 https://goinswriter.com/?p=21702">Leave a Comment</span></a> </div><p>Too often people fight tooth and nail to claw their way onstage only to realize, after standing in the spotlight for a moment, they don&#8217;t have anything to say. Building a digital platform without a purpose can have the same effect.</p>
<p><a href="https://goinswriter.com/help-one-now"><img class="aligncenter size-large wp-image-21705" style="height: auto; max-width: 100%;" src="https://goinswriter.com/wp-content/uploads/gw-163-3-660x438.jpeg" alt="Doing Good is Simple: Interview with Chris Marlow" width="660" height="438" srcset="https://goinswriter.com/wp-content/uploads/gw-163-3-660x438.jpeg 660w, https://goinswriter.com/wp-content/uploads/gw-163-3-300x199.jpeg 300w, https://goinswriter.com/wp-content/uploads/gw-163-3-768x510.jpeg 768w, https://goinswriter.com/wp-content/uploads/gw-163-3.jpeg 1129w" sizes="(max-width: 660px) 100vw, 660px" /></a></p>
<p>In a world of likes, hearts, retweets, and comments, influence feels like a currency. And the more influence you appear to have, the more successful you seem. But, as our guest this week on <a href="http://www.goinswriter.com/itunes"><em>The Portfolio Life</em></a> asks, why should people listen to you?</p>
<p>Chris Marlow, founder of <a href="http://helponenow.org" target="_blank" rel="noopener">Help One Now</a> and author of <em>Doing Good is Simple</em>, used to gag at the word &#8220;platform&#8221;, but had a change of heart. He now encourages platform builders to embrace the generosity factor while pursuing their dreams to create sustainable businesses.</p>
<p>Chris champions the simplicity of doing good and works tirelessly to develop practical ways people can use influence to make a difference in the world.</p>
<p>Listen in as we talk about a chance meeting at a gas station that changed Chris&#8217; life, a key ingredient to creating significant change, and why you don&#8217;t have to say yes to every thing.</p>
<h3>Listen to the podcast</h3>
<p>To listen to the show, click the player below (If you’re reading this via email, please click <a href="http://goinswriter.com/help-one-now">here</a>).</p>
<div class="powerpress_player" id="powerpress_player_4759"><object type="application/x-shockwave-flash" data="https://goinswriter.com/wp-content/plugins/powerpress/audio-player.swf" id="4759" height="24" width="290"><param name="movie" value="https://goinswriter.com/wp-content/plugins/powerpress/audio-player.swf" /><param name="FlashVars" value="playerID=4759&amp;soundFile=http%3A%2F%2Ftraffic.libsyn.com%2Fjeffgoins%2FEP_163_Chris_Marlow.mp3&amp;pagebg=&amp;bg=CC3333&amp;width=290&amp;rtl=no&amp;loader=FFFFFF&amp;text=FFFFFF&amp;titles=The Portfolio Life with Jeff Goins&amp;animation=yes&amp;remaining=yes&amp;buffer=&amp;track=000000&amp;tracker=&amp;border=000000&amp;initialvolume=60&amp;leftbg=CC3333&amp;lefticon=333333&amp;voltrack=F2F2F2&amp;volslider=000000&amp;rightbg=CC3333&amp;rightbghover=000000&amp;righticon=000000&amp;righticonhover=FFFFFF&amp;transparentpagebg=yes" /><param name="quality" value="high" /><param name="menu" value="false" /><param name="wmode" value="transparent" /><a href="http://traffic.libsyn.com/jeffgoins/EP_163_Chris_Marlow.mp3" title="Play" target="_blank"><img src="https://goinswriter.com/wp-content/plugins/powerpress/play_audio.png" title="Play" alt="Play" style="border:0;" /></a></object></div><p class="powerpress_links powerpress_links_mp3">Podcast: <a href="http://traffic.libsyn.com/jeffgoins/EP_163_Chris_Marlow.mp3" class="powerpress_link_pinw" target="_blank" title="Play in new window" onclick="return powerpress_pinw('https://goinswriter.com/?powerpress_pinw=21702-podcast');" rel="nofollow">Play in new window</a> | <a href="http://traffic.libsyn.com/jeffgoins/EP_163_Chris_Marlow.mp3" class="powerpress_link_d" title="Download" rel="nofollow" download="EP_163_Chris_Marlow.mp3">Download</a></p><p class="powerpress_links powerpress_subscribe_links">Subscribe: <a href="https://itunes.apple.com/us/podcast/portfolio-life-jeff-goins/id844091351?mt=2&amp;ls=1#episodeGuid=https%3A%2F%2Fgoinswriter.com%2F%3Fp%3D21702" class="powerpress_link_subscribe powerpress_link_subscribe_itunes" title="Subscribe on Apple Podcasts" rel="nofollow">Apple Podcasts</a> | <a href="https://subscribeonandroid.com/goinswriter.com/feed/podcast/" class="powerpress_link_subscribe powerpress_link_subscribe_android" title="Subscribe on Android" rel="nofollow">Android</a> | <a href="https://goinswriter.com/feed/podcast/" class="powerpress_link_subscribe powerpress_link_subscribe_rss" title="Subscribe via RSS" rel="nofollow">RSS</a></p>
<h3>Show highlights</h3>
<p>In this episode, Chris and I discuss:</p>
<ul>
<li>How your platform can do good locally and globally</li>
<li>What do you do when a platform falls in your lap</li>
<li>Why it feels awkward when you don&#8217;t share your influence</li>
<li>Creating simple tools to empower and equip people to give</li>
<li>Simplifying the complexities the world faces</li>
<li>Practical ways you can use influence to help others</li>
<li>How an appetite for success can consume your character</li>
<li>Finding a voice of reason</li>
<li>Integrating doing good into the rhythms of your life</li>
</ul>
<h3>Quotes and takeaways</h3>
<ul>
<li>Without influence we can&#8217;t make or create change.</li>
<li>You can&#8217;t avoid going broke if you don&#8217;t get paid.</li>
<li>If you&#8217;re going to stand a stage, you need something important to say.</li>
<li>Give away the influence of your platform to serve a greater purpose.</li>
<li>Tangible outcomes make staying on mission easier.</li>
<li>Wealth is not directly proportional to your capacity for joy.</li>
<li>&#8220;Success without being a good neighbor is meaningless.&#8221; &#8211;Chris Marlow</li>
</ul>
<script type="text/javascript" async src="//platform.twitter.com/widgets.js"></script><div class="share-quote"><div class="share-quote-quote">“</div><div class="share-quote-text">When we make our lives about others, we live better lives.</div><div class="share-quote-author">Chris Marlow</div></div><div class="share-quote-shares"><div class="share-quote-shares-block">Tweet this</div><div class="share-quote-shares-block"><a title="Tweet This" href="https://twitter.com/intent/tweet?url=https://goinswriter.com/help-one-now/&text=When we make our lives about others, we live better lives. - Chris Marlow&via=JeffGoins" class="share-quote-twitter">Tweet</a></div></div>
<h3>Resources</h3>
<ul>
<li><a href="https://www.amazon.com/Doing-Good-Simple-Making-Difference/dp/0310343577/ref=as_li_ss_tl?ie=UTF8&amp;linkCode=ll1&amp;tag=goiwri-20&amp;linkId=3269a81ae14d9858d536cf59f2384a9c"><em>Doing Good is Simple</em></a> by Chris Marlow</li>
<li><a href="http://helponenow.org/">Help One Now</a></li>
<li><a href="https://tribeconference.com">Tribe Conference</a> (Chris will be there!)</li>
</ul>
<p><strong>How are you using your platform to make a difference? What can you do to leverage your influence for good?</strong> Share in the <a href="http://goinswriter.com/help-one-now/#disqus_thread">comments</a></p>
</div><div class="links mutex"><div class="previous">Recent: <a href="https://goinswriter.com/grammar-girl/">How to Pivot to Find Your Passion (and Get Paid): Interview with Mignon Fogarty</a></div></div><div class="bio"><img alt='' src='https://secure.gravatar.com/avatar/2f5fd77326ce35c34119a536a119c245?s=100&#038;d=blank&#038;r=g' srcset='https://secure.gravatar.com/avatar/2f5fd77326ce35c34119a536a119c245?s=200&amp;d=blank&amp;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' /><div class="bio-copy"><h3 class="author-name">About Jeff Goins</h3><p>I write books and help writers get their work out into the world. I am the best-selling author of four books, including <em><a href="https://artofworkbook.com">The Art of Work</a></em>. Each week, I send out a newsletter with <a href="https://goinswriter.com/subscribe/">free tips on writing and creativity</a>.</p></div></div><!-- end .bio --><div class="end-of-post-widget"><div class="widget"><h4>It&#8217;s Not Too Late to Become a Writer</h4>			<div class="textwidget"><p><img src="https://goinswriter.com/wp-content/uploads/3Dcover-ItsNotTooLate-JeffGoins-300px.png" align="right" width="200" hspace="10"</img></p>
<p></a>Download my <strong>free eBook</strong> on why now is the best time to become a writer. </p>
<p>In this book, I share everything I&#8217;ve learned bout what it takes to start writing for a living &#8212; and how you can get started today.</p>
<p><a href="https://jeffgoins.leadpages.co/leadbox/1649746f3f72a2:1245e56aeb46dc/5147361403731968">Click here to download the free book now.</a></p>
</div>
		</div></div></div>
<div id="disqus_thread">
    </div>

</div><!-- end #content --><div class="tribeclear"></div></div><!-- end .content-sidebar-wrap --></div><!-- end #inner --><div class="clear-pre-footer"></div><footer><div class="wrap"><div class="footer-widgets-wrap"><div class="footer-left"><div class="widget">			<div class="textwidget"><p><img src="https://goinswriter.com/wp-content/uploads/author.png" class="aligncenter" width="300"></p></div>
		</div></div><div class="footer-right"><div class="widget"><h4>Free Updates in Your Inbox</h4>			<div class="textwidget"><p>I&#8217;m Jeff Goins, the best-selling author of five books including <em>The Art of Work</em> and <em>Real Artists Don&#8217;t Starve</em>. Every week, I share new tips on creative work. Enter your email below and I&#8217;ll send you a free book.

<form target="_blank" method="post" class="af-form-wrapper" action="https://fz238.infusionsoft.com/app/form/process/4b79d1a29f8d8467de1842412202d282" class="infusion-form" method="POST">
    <input name="inf_form_xid" type="hidden" value="4b79d1a29f8d8467de1842412202d282" />
    <input name="inf_form_name" type="hidden" value="GoinsWriter.com Sign up&#038;#a;Footer" />
    <input name="infusionsoft_version" type="hidden" value="1.57.0.58" />
<input class="text" id="inf_field_Email" type="text" name="inf_field_Email" value="" tabindex="502"  placeholder="Email address" />
<input name="submit" class="submit" type="submit" value="Get a free guide!" tabindex="503" />
</form></div>
		</div></div></div><!-- end .footer-widgets-wrap --><div class="tribeclear"></div><div class="footer-text">Copyright © Jeff Goins 2017 • All Rights Reserved</div></div></footer><script src="//s3.amazonaws.com/scripts.hellobar.com/91d0761cb22cb50003a49ff857f8ea4d9b7bf73d.js" type="text/javascript"></script><script data-cfasync="false" type="text/javascript" src="//filamentapp.s3.amazonaws.com/7845a3388223530608d6e0f56e7eba9d.js" async="async"></script><script type='text/javascript' src='https://goinswriter.com/wp-includes/js/comment-reply.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='https://app.clickfunnels.com/assets/cfpop.js?ver=1.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/goinswriter.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://goinswriter.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.9'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201734'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://goinswriter.com/wp-content/plugins/jetpack/_inc/facebook-embed.js'></script>
<script type='text/javascript' src='https://goinswriter.com/wp-includes/js/wp-embed.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='https://goinswriter.com/wp-content/plugins/powerpress/player.min.js?ver=4.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.8.1","language":""},"disqusIdentifier":"21702 https:\/\/goinswriter.com\/?p=21702","disqusShortname":"goinswriter","disqusTitle":"Doing Good is Simple: Interview with Chris Marlow","disqusUrl":"https:\/\/goinswriter.com\/help-one-now\/","options":{"manualSync":false},"postId":"21702"};
/* ]]> */
</script>
<script type='text/javascript' src='https://goinswriter.com/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=4.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"goinswriter"};
/* ]]> */
</script>
<script type='text/javascript' src='https://goinswriter.com/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=4.8.1'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201734.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.2.1',blog:'19724979',post:'21702',tz:'-5',srv:'goinswriter.com'} ]);
	_stq.push([ 'clickTrackerInit', '19724979', '21702' ]);
</script>
<!-- begin olark code -->
<script data-cfasync="false" type='text/javascript'>/*<![CDATA[*/window.olark||(function(c){var f=window,d=document,l=f.location.protocol=="https:"?"https:":"http:",z=c.name,r="load";var nt=function(){
f[z]=function(){
(a.s=a.s||[]).push(arguments)};var a=f[z]._={
},q=c.methods.length;while(q--){(function(n){f[z][n]=function(){
f[z]("call",n,arguments)}})(c.methods[q])}a.l=c.loader;a.i=nt;a.p={
0:+new Date};a.P=function(u){
a.p[u]=new Date-a.p[0]};function s(){
a.P(r);f[z](r)}f.addEventListener?f.addEventListener(r,s,false):f.attachEvent("on"+r,s);var ld=function(){function p(hd){
hd="head";return["<",hd,"></",hd,"><",i,' onl' + 'oad="var d=',g,";d.getElementsByTagName('head')[0].",j,"(d.",h,"('script')).",k,"='",l,"//",a.l,"'",'"',"></",i,">"].join("")}var i="body",m=d[i];if(!m){
return setTimeout(ld,100)}a.P(1);var j="appendChild",h="createElement",k="src",n=d[h]("div"),v=n[j](d[h](z)),b=d[h]("iframe"),g="document",e="domain",o;n.style.display="none";m.insertBefore(n,m.firstChild).id=z;b.frameBorder="0";b.id=z+"-loader";if(/MSIE[ ]+6/.test(navigator.userAgent)){
b.src="javascript:false"}b.allowTransparency="true";v[j](b);try{
b.contentWindow[g].open()}catch(w){
c[e]=d[e];o="javascript:var d="+g+".open();d.domain='"+d.domain+"';";b[k]=o+"void(0);"}try{
var t=b.contentWindow[g];t.write(p());t.close()}catch(x){
b[k]=o+'d.write("'+p().replace(/"/g,String.fromCharCode(92)+'"')+'");d.close();'}a.P(2)};ld()};nt()})({
loader: "static.olark.com/jsclient/loader0.js",name:"olark",methods:["configure","extend","declare","identify"]});
/* custom configuration goes here (www.olark.com/documentation) */
olark.identify('4513-686-10-3276');/*]]>*/</script><noscript><a href="https://www.olark.com/site/4513-686-10-3276/contact" title="Contact us" target="_blank">Questions? Feedback?</a> powered by <a href="https://www.olark.com?welcome" title="Olark live chat software">Olark live chat software</a></noscript>
<!-- end olark code -->
<script type="text/javascript" src="https://fz238.infusionsoft.com/app/webTracking/getTrackingCode?trackingId=4b6c4cc094ce596394d27333860bacf0"></script>
<script>
  jQuery( document ).ready( function() {
    jQuery( document )
    .on('click', 'input[type=button]', function() {
    ga('send', 'event', 'Email List', 'Subscribed', 'New Subscriber');
    });
  });
</script></div><!-- end #wrap --></body>
</html>