<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en">
<head>
<title>Turning Your Insecurities into Assets: Brett McKay Interview</title>
<meta http-equiv="Content-Type" content="text/html;charset=utf-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0"/>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://goinswriter.com/xmlrpc.php" />
<link rel="alternate" type="application/rss+xml" title="Goins, Writer RSS Feed" href="https://goinswriter.com/feed/" />

<!-- All in One SEO Pack 2.4.4.1 by Michael Torbert of Semper Fi Web Design[91,190] -->
<link rel="author" href="https://plus.google.com/u/0/100271922489534236628/posts" />
<meta name="description"  content="No one was helping men with topics like facing your greatest failure, how to know if you should marry the woman you are dating, and how to help after a miscarriage." />

<meta name="keywords"  content="the art of manliness,brett mckay,insecurity,insecurities,assets" />

<link rel="canonical" href="https://goinswriter.com/insecurities/" />
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//app.clickfunnels.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Goins, Writer &raquo; How to Turn Your Greatest Insecurities into Your Greatest Assets: Interview with Brett McKay Comments Feed" href="https://goinswriter.com/insecurities/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/goinswriter.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='tribe-reset.css-css'  href='https://goinswriter.com/wp-content/themes/tribe/lib/reset.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-site.css-css'  href='https://goinswriter.com/wp-content/themes/tribe/style.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='ctt-css'  href='https://goinswriter.com/wp-content/plugins/clicktotweetcom/styles.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://goinswriter.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://goinswriter.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.7.1' type='text/css' media='all' />
<script type='text/javascript' src='https://goinswriter.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://goinswriter.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://goinswriter.com/wp-content/themes/tribe/js/tabby.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://goinswriter.com/wp-content/themes/tribe/js/jquery.text-expander.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://goinswriter.com/wp-content/themes/tribe/js/site.js?ver=4.9.4'></script>
<link rel='https://api.w.org/' href='https://goinswriter.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://goinswriter.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://goinswriter.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='How to Build a Blog Site from Scratch' href='https://goinswriter.com/build-a-blog/' />
<link rel='shortlink' href='https://wp.me/p1kLmP-5MD' />
<link rel="alternate" type="application/json+oembed" href="https://goinswriter.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgoinswriter.com%2Finsecurities%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://goinswriter.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgoinswriter.com%2Finsecurities%2F&#038;format=xml" />
<script type="text/javascript" src="https://goinswriter.com/wp-content/plugins/audio-player/assets/audio-player.js?ver=2.0.4.6"></script>
<script type="text/javascript">AudioPlayer.setup("https://goinswriter.com/wp-content/plugins/audio-player/assets/player.swf?ver=2.0.4.6", {width:"290",animation:"yes",encode:"yes",initialvolume:"60",remaining:"no",noinfo:"no",buffer:"5",checkpolicy:"no",rtl:"no",bg:"E5E5E5",text:"333333",leftbg:"CCCCCC",lefticon:"333333",volslider:"666666",voltrack:"FFFFFF",rightbg:"B4B4B4",rightbghover:"999999",righticon:"333333",righticonhover:"FFFFFF",track:"FFFFFF",loader:"009900",border:"CCCCCC",tracker:"DDDDDD",skip:"666666",pagebg:"FFFFFF",transparentpagebg:"yes"});</script>
			<meta property="fb:pages" content="192390767448840" />
			<script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
//-->
</script>
<link rel='image_src' href='http://goinswriter.com/wp-content/uploads/gw-hammer-2.jpeg' />
<script data-cfasync="false" src="//load.sumome.com/" data-sumo-platform="wordpress" data-sumo-site-id="47a530033f2262540fb86b58ff3f9f6354dbe380176a3470d72e80dc32297206" async></script>		<style>
			form[class*="fl-builder-adv-testimonials"] .fl-lightbox-header h1:before,
			form[class*="fl-builder-advanced-accordion"] .fl-lightbox-header h1:before,
			form[class*="fl-builder-advanced-icon"] .fl-lightbox-header h1:before,
			form[class*="fl-builder-advanced-separator"] .fl-lightbox-header h1:before,
			form[class*="fl-builder-advanced-tabs"] .fl-lightbox-header h1:before,
			form[class*="fl-builder-blog-posts"] .fl-lightbox-header h1:before,
			form[class*="fl-builder-creative-link"] .fl-lightbox-header h1:before,
			form[class*="fl-builder-dual-button"] .fl-lightbox-header h1:before,
			form[class*="fl-builder-dual-color-heading"] .fl-lightbox-header h1:before,
			form[class*="fl-builder-fancy-text"] .fl-lightbox-header h1:before,
			form[class*="fl-builder-flip-box"] .fl-lightbox-header h1:before,
			form[class*="fl-builder-google-map"] .fl-lightbox-header h1:before,
			form[class*="fl-builder-ihover"] .fl-lightbox-header h1:before,
			form[class*="fl-builder-image-icon"] .fl-lightbox-header h1:before,
			form[class*="fl-builder-image-separator"] .fl-lightbox-header h1:before,
			form[class*="fl-builder-info-banner"] .fl-lightbox-header h1:before,
			form[class*="fl-builder-info-box"] .fl-lightbox-header h1:before,
			form[class*="fl-builder-info-circle"] .fl-lightbox-header h1:before,
			form[class*="fl-builder-info-list"] .fl-lightbox-header h1:before,
			form[class*="fl-builder-info-table"] .fl-lightbox-header h1:before,
			form[class*="fl-builder-interactive-banner-1"] .fl-lightbox-header h1:before,
			form[class*="fl-builder-interactive-banner-2"] .fl-lightbox-header h1:before,
			form[class*="fl-builder-list-icon"] .fl-lightbox-header h1:before,
			form[class*="fl-builder-mailchimp-subscribe-form"] .fl-lightbox-header h1:before,
			form[class*="fl-builder-modal-popup"] .fl-lightbox-header h1:before,
			form[class*="fl-builder-photo-gallery"] .fl-lightbox-header h1:before,
			form[class*="fl-builder-pricing-box"] .fl-lightbox-header h1:before,
			form[class*="fl-builder-progress-bar"] .fl-lightbox-header h1:before,
			form[class*="fl-builder-ribbon"] .fl-lightbox-header h1:before,
			form[class*="fl-builder-slide-box"] .fl-lightbox-header h1:before,
			form[class*="fl-builder-spacer-gap"] .fl-lightbox-header h1:before,
			form[class*="fl-builder-team"] .fl-lightbox-header h1:before,
			form[class*="fl-builder-uabb-"] .fl-lightbox-header h1:before {
				content: "UABB ";
				position: relative;
				display: inline-block;
				margin-right: 5px;
			}
		</style>
		  <meta property="filament:is-404" content="0" />
  <meta property="filament:is-archive" content="0" />
  <meta property="filament:is-attachment" content="0" />
  <meta property="filament:is-author" content="0" />
  <meta property="filament:is-category" content="0" />
  <meta property="filament:is-front-page" content="0" />
  <meta property="filament:is-home" content="0" />
  <meta property="filament:is-page" content="0" />
  <meta property="filament:is-search" content="0" />
  <meta property="filament:is-single" content="1" />
  <meta property="filament:is-singular" content="1" />
  <meta property="filament:is-sticky" content="0" />
  <meta property="filament:is-tag" content="0" />
  <meta property="filament:is-tax" content="0" />
  <meta property="filament:is-preview" content="0" />
  <meta property="filament:post-type" content="post" />
  <meta property="filament:categories" content="culture,podcast" />
  <meta property="filament:tags" content="" />

<script type="text/javascript">
  window.Filament = window.Filament || {};
  window.Filament.social_stats_urls = window.Filament.social_stats_urls || {};

  window.Filament.social_stats_urls.stumbleupon = "https://goinswriter.com/wp-admin/admin-ajax.php?action=filament_stumbleupon_jsonp&_wpnonce=b1b7d18345&url={{url}}&callback={{callback}}";
  window.Filament.social_stats_urls.googleplus = "https://goinswriter.com/wp-admin/admin-ajax.php?action=filament_googleplus_jsonp&_wpnonce=3a0960496f&url={{url}}&callback={{callback}}";
</script>

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel="Shortcut Icon" href="https://goinswriter.com/wp-content/uploads/2013/12/favicon.ico" type="image/x-icon" /><style>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</style><meta name="twitter:card" content="summary">
<meta name="twitter:site" content="@jeffgoins">
<meta name="twitter:title" content="How to Turn Your Greatest Insecurities into Your Greatest Assets: Interview with Brett McKay">
<meta name="twitter:description" content="Often what we create in art and in life stems from our early influences, and this is true for our guest today Brett McKay. Brett is the founder of The Art of Manliness, a web site he describes as a men's lifestyle magazine that helps men become better men in all aspects of life from being husbands, fathers, citizens, community members, etc.

Brett started The Art of Manliness because, in part, of his grandfather’s influence. One of his favorite childhood memories is going to his granddad’s farm in New Mexico and spending time with his grandfather. His granddad was a jack of all trades, but master of many. He was a curious man who continued learning about the world around him and in the people in it until he died at the age of 101.">
<meta name="twitter:creator" content="@jeffgoins">
<meta name="twitter:image:src" content="https://goinswriter.com/wp-content/uploads/gw-hammer-2.jpeg">
<meta name="twitter:domain" content="GoinsWriter.com">
<meta name="twitter:app:name:iphone" content="">
<meta name="twitter:app:name:ipad" content="">
<meta name="twitter:app:name:googleplay" content="">
<meta name="twitter:app:url:iphone" content="">
<meta name="twitter:app:url:ipad" content="">
<meta name="twitter:app:url:googleplay" content="">
<meta name="twitter:app:id:iphone" content="">
<meta name="twitter:app:id:ipad" content="">
<meta name="twitter:app:id:googleplay" content="">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="How to Turn Your Greatest Insecurities into Your Greatest Assets: Interview with Brett McKay" />
<meta property="og:url" content="https://goinswriter.com/insecurities/" />
<meta property="og:description" content="Often what we create in art and in life stems from our early influences, and this is true for our guest today Brett McKay. Brett is the founder of The Art of Manliness, a web site he describes as a…" />
<meta property="article:published_time" content="2018-02-14T11:00:00+00:00" />
<meta property="article:modified_time" content="2018-02-14T00:09:45+00:00" />
<meta property="og:site_name" content="Goins, Writer" />
<meta property="og:image" content="https://goinswriter.com/wp-content/uploads/gw-hammer-2.jpeg" />
<meta property="og:image:width" content="1125" />
<meta property="og:image:height" content="750" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="How to Turn Your Greatest Insecurities into Your Greatest Assets: Interview with Brett McKay" />
<meta name="twitter:image" content="https://goinswriter.com/wp-content/uploads/gw-hammer-2.jpeg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
			<style type="text/css" id="wp-custom-css">
				/*
Welcome to Custom CSS!

CSS (Cascading Style Sheets) is a kind of code that tells the browser how
to render a web page. You may delete these comments and get started with
your customizations.

By default, your stylesheet will be loaded after the theme stylesheets,
which means that your rules can take precedence and override the theme CSS
rules. Just write here what you want to change, you don't need to copy all
your theme's stylesheet content.
*/			</style>
		<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-P4F7DHK');</script>
<!-- End Google Tag Manager -->
<meta property="article:publisher" content="https://facebook.com/yourpagelink" />
<meta property="article:author" content="https://facebook.com/yourprofilelink" />

<meta name="msvalidate.01" content="81A7E48D2BC21EB3A68251CDB119473A" />
<script>
  !function(g,s,q,r,d){r=g[r]=g[r]||function(){(r.q=r.q||[]).push(
  arguments)};d=s.createElement(q);q=s.getElementsByTagName(q)[0];
  d.src='//d1l6p2sc9645hc.cloudfront.net/tracker.js';q.parentNode.
  insertBefore(d,q)}(window,document,'script','_gs');

  _gs('GSN-716653-G');
</script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-21218204-5', 'goinswriter.com');
  ga('send', 'pageview');

</script>

<!-- ManyChat -->
<script src="//widget.manychat.com/192390767448840.js" async="async">
</script>

<script>
jQuery(function( $ )
{
  $('blockquote').each(function() {
    if ( $(this).outerHeight() < 80 )
    {
      $(this).addClass('one-liner');
    }
  });
});
</script>

<meta name="msvalidate.01" content="C7E7AD51F3C9A2A3859F8EE8EA7B74F7" />
<meta property="fb:pages" content="192390767448840" />

<meta name="p:domain_verify" content="9ef439c7c31bf1f71badf01d9abb8a14"/>

<script src="//use.typekit.net/oll6mdm.js"></script>
<script>try{Typekit.load();}catch(e){}</script>
<link href='https://fonts.googleapis.com/css?family=Raleway' rel='stylesheet' type='text/css'></head>
<body class="post-template-default single single-post postid-22235 single-format-standard showing_description insecurities  no-sidebar not_home not_has_nav_menu_tribe_above has_nav_menu_tribe_below single_or_archive tribe_logo centered custom">
<input type="hidden" name="logo-height" value="91"><input type="hidden" name="logo-width" value="400"><div id="wrap">
<header class="tribe-header">
<div class="header-wrap"><h2><a href="https://goinswriter.com/blog/">Goins, Writer</a></h2><div class="border"></div><div class="tagline"> On Writing, Ideas, and Making a Difference</div></div><!-- end .header-wrap --></header>
<div class="subnav navigation dropdown"><div class="menu-primary-container"><ul id="menu-primary" class="menu"><li id="menu-item-12041" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12041"><a title="Read the Blog" href="https://goinswriter.com/blog">Blog</a></li>
<li id="menu-item-12042" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12042"><a title="About Jeff Goins" href="https://goinswriter.com/about-me/">About</a></li>
<li id="menu-item-12045" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12045"><a title="Free Writing Resources" href="https://goinswriter.com/resources/">Resources</a></li>
<li id="menu-item-18803" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18803"><a title="Get Free Updates" href="https://goinswriter.com/subscribe">Updates</a></li>
<li id="menu-item-19642" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19642"><a title="Listen to the Podcast" href="https://goinswriter.com/podcast">Podcast</a></li>
</ul></div><div class="tribeclear"></div></div><div id="inner">
<div id="content-sidebar-wrap">
<div id="content">    <!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-P4F7DHK"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
<div class="post"><h1 class="entry-title">How to Turn Your Greatest Insecurities into Your Greatest Assets: Interview with Brett McKay</h1><div class="entry-content"><div class="post-meta-data"><em>by</em> <a href="https://goinswriter.com/about-me/" title="Visit Jeff Goins&#8217;s website" rel="author external">Jeff Goins</a> | <a href="https://goinswriter.com/insecurities/#disqus_thread"><span class="dsq-postid" data-dsqidentifier="22235 https://goinswriter.com/?p=22235">Leave a Comment</span></a> </div><p>Often in life, our greatest weaknesses can become our greatest strengths, if we are willing to do the work. This is true for Brett McKay, founder of <a href="https://www.artofmanliness.com">The Art of Manliness,</a> which he describes as a men&#8217;s lifestyle magazine that helps men become better men in all aspects of life from being husbands, fathers, citizens, and community members.</p>
<p><a href="https://goinswriter.com/brett-mckay"><img class="aligncenter size-large wp-image-22257" style="height: auto; max-width: 100%;" src="https://goinswriter.com/wp-content/uploads/gw-hammer-2-660x440.jpeg" alt="The Art of Manliness Today: An Interview with Brett McKay" width="660" height="440" srcset="https://goinswriter.com/wp-content/uploads/gw-hammer-2-660x440.jpeg 660w, https://goinswriter.com/wp-content/uploads/gw-hammer-2-300x200.jpeg 300w, https://goinswriter.com/wp-content/uploads/gw-hammer-2-768x512.jpeg 768w, https://goinswriter.com/wp-content/uploads/gw-hammer-2.jpeg 1125w" sizes="(max-width: 660px) 100vw, 660px" /></a></p>
<p>Brett started The Art of Manliness because, in part, of his grandfather’s influence.</p>
<p>One of his favorite childhood memories is going to his granddad’s farm in New Mexico and spending time with his grandfather. His granddad was a jack of all trades, but master of many. He was a curious man who continued learning about the world around him and in the people in it until he died at the age of 101.</p>
<p>His grandfather’s tough mountain man skills along with his thirst for knowledge stuck with Brett into adulthood today &#8212; largely because Brett found those were things that were missing in culture and in his life.</p>
<p>One day while looking at men’s magazines he noticed they were all focused on similar topics: six-pack abs, the latest sex secrets, and other stereotypical “macho” man subjects. But no one was focusing on life skills as a father, a husband, and a citizen of the world. No one was helping men with topics like facing your greatest failure, how to know if you should marry the woman you are dating, and how to help you and your wife after a miscarriage.</p>
<p>Brett decided to do something about that, and while on winter break from law school, he began The Art of Manliness. In no time at all the web site found its footing and grew a considerable audience. Today it has spawned several books, courses and a podcast.</p>
<p><span style="font-family: -apple-system, BlinkMacSystemFont, 'Segoe UI', Roboto, Oxygen-Sans, Ubuntu, Cantarell, 'Helvetica Neue', sans-serif;">On this episode of </span><a style="font-family: -apple-system, BlinkMacSystemFont, 'Segoe UI', Roboto, Oxygen-Sans, Ubuntu, Cantarell, 'Helvetica Neue', sans-serif;" href="http://www.goinswriter.com/itunes" target="_blank" rel="noopener">The Portfolio Life</a>, Brett and I talk about why the world needs you to turn your insecurities into assets, how he knew it was time to transition from his corporate legal job to becoming a full-time blogger, and what he does with his life when he’s not working to become the best man he can be.</p>
<h3>Listen to the podcast</h3>
<p>To listen to the show, click the player below (If you’re reading this via email, please <a href="https://goinswriter.com/insecurities">click here</a>).</p>
<div class="powerpress_player" id="powerpress_player_1349"><object type="application/x-shockwave-flash" data="https://goinswriter.com/wp-content/plugins/powerpress/audio-player.swf" id="1349" height="24" width="290"><param name="movie" value="https://goinswriter.com/wp-content/plugins/powerpress/audio-player.swf" /><param name="FlashVars" value="playerID=1349&amp;soundFile=http%3A%2F%2Ftraffic.libsyn.com%2Fjeffgoins%2FEP_180_Brett_McKay.mp3&amp;pagebg=&amp;bg=CC3333&amp;width=290&amp;rtl=no&amp;loader=FFFFFF&amp;text=FFFFFF&amp;titles=The Portfolio Life with Jeff Goins&amp;animation=yes&amp;remaining=yes&amp;buffer=&amp;track=000000&amp;tracker=&amp;border=000000&amp;initialvolume=60&amp;leftbg=CC3333&amp;lefticon=333333&amp;voltrack=F2F2F2&amp;volslider=000000&amp;rightbg=CC3333&amp;rightbghover=000000&amp;righticon=000000&amp;righticonhover=FFFFFF&amp;transparentpagebg=yes" /><param name="quality" value="high" /><param name="menu" value="false" /><param name="wmode" value="transparent" /><a href="http://traffic.libsyn.com/jeffgoins/EP_180_Brett_McKay.mp3" title="Play" target="_blank"><img src="https://goinswriter.com/wp-content/plugins/powerpress/play_audio.png" title="Play" alt="Play" style="border:0;" /></a></object></div><p class="powerpress_links powerpress_links_mp3">Podcast: <a href="http://traffic.libsyn.com/jeffgoins/EP_180_Brett_McKay.mp3" class="powerpress_link_pinw" target="_blank" title="Play in new window" onclick="return powerpress_pinw('https://goinswriter.com/?powerpress_pinw=22235-podcast');" rel="nofollow">Play in new window</a> | <a href="http://traffic.libsyn.com/jeffgoins/EP_180_Brett_McKay.mp3" class="powerpress_link_d" title="Download" rel="nofollow" download="EP_180_Brett_McKay.mp3">Download</a></p><p class="powerpress_links powerpress_subscribe_links">Subscribe: <a href="https://itunes.apple.com/us/podcast/portfolio-life-jeff-goins/id844091351?mt=2&amp;ls=1#episodeGuid=https%3A%2F%2Fgoinswriter.com%2F%3Fp%3D22235" class="powerpress_link_subscribe powerpress_link_subscribe_itunes" title="Subscribe on Apple Podcasts" rel="nofollow">Apple Podcasts</a> | <a href="https://subscribeonandroid.com/goinswriter.com/feed/podcast/" class="powerpress_link_subscribe powerpress_link_subscribe_android" title="Subscribe on Android" rel="nofollow">Android</a> | <a href="https://goinswriter.com/feed/podcast/" class="powerpress_link_subscribe powerpress_link_subscribe_rss" title="Subscribe via RSS" rel="nofollow">RSS</a></p>
<h3>Show highlights</h3>
<p>In this episode, Brett and I explore:</p>
<ul>
<li>How does his grandfather continue to influence his life today?</li>
<li>What was his childhood like in Oklahoma?</li>
<li>Why did he start his first blog, The Frugal Law Student?</li>
<li>What does his team look like today?</li>
<li>What is The Strenuous Life and where did the idea come from?</li>
</ul>
<p><script type="text/javascript" async src="//platform.twitter.com/widgets.js"></script><div class="share-quote"><div class="share-quote-quote">“</div><div class="share-quote-text">Every generation revolts against its fathers and make friends with its grandfathers.</div><div class="share-quote-author">Brett McKay</div></div><div class="share-quote-shares"><div class="share-quote-shares-block">Tweet this</div><div class="share-quote-shares-block"><a title="Tweet This" href="https://twitter.com/intent/tweet?url=https://goinswriter.com/insecurities/&text=Every generation revolts against its fathers and make friends with its grandfathers. - Brett McKay&via=JeffGoins" class="share-quote-twitter">Tweet</a></div></div><span style="font-family: -apple-system, BlinkMacSystemFont, 'Segoe UI', Roboto, Oxygen-Sans, Ubuntu, Cantarell, 'Helvetica Neue', sans-serif;"> </span></p>
<h3>The origins of The Art of Manliness</h3>
<ul>
<li>What did bare knuckle boxing from the 19th century have to do with the site?</li>
<li>What was his first article about on The Art of Manliness?</li>
<li>Why do a lot of men come to the site?</li>
<li>What personal lessons of his does he share with his audience?</li>
<li>The origins of the illustrations and images on The Art of Manliness.</li>
</ul>
<script type="text/javascript" async src="//platform.twitter.com/widgets.js"></script><div class="share-quote"><div class="share-quote-quote">“</div><div class="share-quote-text">Living life right now is where I get a lot of ideas.</div><div class="share-quote-author">Brett McKay</div></div><div class="share-quote-shares"><div class="share-quote-shares-block">Tweet this</div><div class="share-quote-shares-block"><a title="Tweet This" href="https://twitter.com/intent/tweet?url=https://goinswriter.com/insecurities/&text=Living life right now is where I get a lot of ideas. - Brett McKay&via=JeffGoins" class="share-quote-twitter">Tweet</a></div></div>
<h3>On life after law school</h3>
<ul>
<li>Did he work in the legal world after completing his law degree?</li>
<li>How did he decide to take a risk on The Art of Manliness?</li>
<li>Why does he not claim to be an expert?</li>
<li>How did this web site fill a void in the marketplace?</li>
<li>Out of all the skills on the site, which are his favorite?</li>
</ul>
<h3>Resources:</h3>
<ul>
<li><a href="https://www.artofmanliness.com/" target="_blank" rel="noopener">The Art of Manliness web site</a></li>
<li><a href="https://www.artofmanliness.com/2017/05/16/buy-new-book-illustrated-art-manliness-now-available/" target="_blank" rel="noopener"><em>The Illustrated Art of Manliness</em></a>, by Brett McKay</li>
<li><a href="https://store.artofmanliness.com/collections/books" target="_blank" rel="noopener">Other books by Brett McKay</a></li>
<li><a href="https://www.artofmanliness.com/podcast/" target="_blank" rel="noopener">The Art of Manliness podcast</a></li>
<li><a href="http://strenuouslife.co" target="_blank" rel="noopener">The Strenuous Life</a></li>
<li><a href="http://dontstarve.com/" target="_blank" rel="noopener"><em>Real Artists Don’t Starve</em></a></li>
<li><a href="https://goinswriter.com/itunes" target="_blank" rel="noopener">Subscribe, rate and review on iTunes</a></li>
</ul>
<p><strong>How have your early influences impacted your artistic career?</strong> Let us know in the <a href="https://goinswriter.com/insecurities/#disqus_thread">comments</a>.</p>
</div><div class="links mutex"><div class="previous">Recent: <a href="https://goinswriter.com/build-a-blog/">How to Build a Blog Site from Scratch</a></div></div><div class="bio"><img alt='' src='https://secure.gravatar.com/avatar/2f5fd77326ce35c34119a536a119c245?s=100&#038;d=blank&#038;r=g' srcset='https://secure.gravatar.com/avatar/2f5fd77326ce35c34119a536a119c245?s=200&#038;d=blank&#038;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' /><div class="bio-copy"><h3 class="author-name">About Jeff Goins</h3><p>I write books and help writers get their work out into the world. I am the best-selling author of four books, including <em><a href="http://artofworkbook.com/">The Art of Work</a></em>. Each week, I send out a newsletter with <a href="https://goinswriter.com/subscribe/">free tips on writing and creativity</a>.</p></div></div><!-- end .bio --><div class="end-of-post-widget"><div class="widget_text widget"><h4>Your Blogging Frustrations Are Finally Over</h4><div class="textwidget custom-html-widget"><p></p>
<img src="https://goinswriter.com/wp-content/uploads/typewriter-red.jpeg" alt="typewriter" align="middle" width="300">
<p></p>
<p>In this <strong>free masterclass</strong> you&#8217;ll learn:</p>

<ol>
<li>A simple process to overcome obscurity</li>
<li>How to connect with the right audience</li>
<li>A proven method for building a thriving tribe</li>
</ol>

<p><a href="https://goins.intentionalblog.com/internal-webinar-registration">Click here to learn more.</a></p></div></div></div></div>
<div id="disqus_thread">
    </div>

</div><!-- end #content --><div class="tribeclear"></div></div><!-- end .content-sidebar-wrap --></div><!-- end #inner --><div class="clear-pre-footer"></div><footer><div class="wrap"><div class="footer-widgets-wrap"><div class="footer-left"><div class="widget">			<div class="textwidget"><p><img src="https://goinswriter.com/wp-content/uploads/author.png" class="aligncenter" width="300"></p></div>
		</div></div><div class="footer-right"><div class="widget"><h4>Free Updates in Your Inbox</h4>			<div class="textwidget"><p>I&#8217;m Jeff Goins, the best-selling author of five books including <em>The Art of Work</em> and <em>Real Artists Don&#8217;t Starve</em>. Every week, I share new tips on creative work. Enter your email below and I&#8217;ll send you a free book.

<form target="_blank" method="post" class="af-form-wrapper" action="https://fz238.infusionsoft.com/app/form/process/4b79d1a29f8d8467de1842412202d282" class="infusion-form" method="POST">
    <input name="inf_form_xid" type="hidden" value="4b79d1a29f8d8467de1842412202d282" />
    <input name="inf_form_name" type="hidden" value="GoinsWriter.com Sign up&#038;#a;Footer" />
    <input name="infusionsoft_version" type="hidden" value="1.57.0.58" />
<input class="text" id="inf_field_Email" type="text" name="inf_field_Email" value="" tabindex="502"  placeholder="Email address" />
<input name="submit" class="submit" type="submit" value="Get a free guide!" tabindex="503" />
</form></div>
		</div></div></div><!-- end .footer-widgets-wrap --><div class="tribeclear"></div><div class="footer-text">Copyright © Jeff Goins 2018 • All Rights Reserved</div></div></footer><script src="//s3.amazonaws.com/scripts.hellobar.com/91d0761cb22cb50003a49ff857f8ea4d9b7bf73d.js" type="text/javascript"></script><script data-cfasync="false" type="text/javascript" src="//filamentapp.s3.amazonaws.com/7845a3388223530608d6e0f56e7eba9d.js" async="async"></script><script type='text/javascript' src='https://goinswriter.com/wp-includes/js/comment-reply.min.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://app.clickfunnels.com/assets/cfpop.js?ver=1.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/goinswriter.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://goinswriter.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201807'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://goinswriter.com/wp-content/plugins/jetpack/_inc/build/facebook-embed.min.js'></script>
<script type='text/javascript' src='https://goinswriter.com/wp-includes/js/wp-embed.min.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://goinswriter.com/wp-content/plugins/powerpress/player.min.js?ver=4.9.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.9.4","language":""},"disqusIdentifier":"22235 https:\/\/goinswriter.com\/?p=22235","disqusShortname":"goinswriter","disqusTitle":"How to Turn Your Greatest Insecurities into Your Greatest Assets: Interview with Brett McKay","disqusUrl":"https:\/\/goinswriter.com\/insecurities\/","options":{"manualSync":false},"postId":"22235"};
/* ]]> */
</script>
<script type='text/javascript' src='https://goinswriter.com/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=4.9.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"goinswriter"};
/* ]]> */
</script>
<script type='text/javascript' src='https://goinswriter.com/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201807.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.7.1',blog:'19724979',post:'22235',tz:'-6',srv:'goinswriter.com'} ]);
	_stq.push([ 'clickTrackerInit', '19724979', '22235' ]);
</script>
<!-- begin olark code -->
<script data-cfasync="false" type='text/javascript'>/*<![CDATA[*/window.olark||(function(c){var f=window,d=document,l=f.location.protocol=="https:"?"https:":"http:",z=c.name,r="load";var nt=function(){
f[z]=function(){
(a.s=a.s||[]).push(arguments)};var a=f[z]._={
},q=c.methods.length;while(q--){(function(n){f[z][n]=function(){
f[z]("call",n,arguments)}})(c.methods[q])}a.l=c.loader;a.i=nt;a.p={
0:+new Date};a.P=function(u){
a.p[u]=new Date-a.p[0]};function s(){
a.P(r);f[z](r)}f.addEventListener?f.addEventListener(r,s,false):f.attachEvent("on"+r,s);var ld=function(){function p(hd){
hd="head";return["<",hd,"></",hd,"><",i,' onl' + 'oad="var d=',g,";d.getElementsByTagName('head')[0].",j,"(d.",h,"('script')).",k,"='",l,"//",a.l,"'",'"',"></",i,">"].join("")}var i="body",m=d[i];if(!m){
return setTimeout(ld,100)}a.P(1);var j="appendChild",h="createElement",k="src",n=d[h]("div"),v=n[j](d[h](z)),b=d[h]("iframe"),g="document",e="domain",o;n.style.display="none";m.insertBefore(n,m.firstChild).id=z;b.frameBorder="0";b.id=z+"-loader";if(/MSIE[ ]+6/.test(navigator.userAgent)){
b.src="javascript:false"}b.allowTransparency="true";v[j](b);try{
b.contentWindow[g].open()}catch(w){
c[e]=d[e];o="javascript:var d="+g+".open();d.domain='"+d.domain+"';";b[k]=o+"void(0);"}try{
var t=b.contentWindow[g];t.write(p());t.close()}catch(x){
b[k]=o+'d.write("'+p().replace(/"/g,String.fromCharCode(92)+'"')+'");d.close();'}a.P(2)};ld()};nt()})({
loader: "static.olark.com/jsclient/loader0.js",name:"olark",methods:["configure","extend","declare","identify"]});
/* custom configuration goes here (www.olark.com/documentation) */
olark.identify('4513-686-10-3276');/*]]>*/</script><noscript><a href="https://www.olark.com/site/4513-686-10-3276/contact" title="Contact us" target="_blank">Questions? Feedback?</a> powered by <a href="https://www.olark.com?welcome" title="Olark live chat software">Olark live chat software</a></noscript>
<!-- end olark code -->
<script type="text/javascript" src="https://fz238.infusionsoft.com/app/webTracking/getTrackingCode?trackingId=4b6c4cc094ce596394d27333860bacf0"></script>
<script>
  jQuery( document ).ready( function() {
    jQuery( document )
    .on('click', 'input[type=button]', function() {
    ga('send', 'event', 'Email List', 'Subscribed', 'New Subscriber');
    });
  });
</script></div><!-- end #wrap --></body>
</html>