<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en">
<head>
<title>How I Really Launched a Bestseller (and How You Can Too)</title>
<meta http-equiv="Content-Type" content="text/html;charset=utf-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0"/>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://goinswriter.com/xmlrpc.php" />
<link rel="alternate" type="application/rss+xml" title="Goins, Writer RSS Feed" href="https://goinswriter.com/feed/" />

<!-- All in One SEO Pack 2.3.11.4 by Michael Torbert of Semper Fi Web Design[91,175] -->
<link rel="author" href="https://plus.google.com/u/0/100271922489534236628/posts" />
<meta name="description"  content="Two years ago, I launched a book, and it went on to sell over 50,000 copies. I wrote about the book launch process, but I omitted one crucial element until now." />

<meta name="keywords"  content="book launch,slingshot,book marketing,self-publishing,email marketing" />

<link rel="canonical" href="https://goinswriter.com/launch-slingshot/" />
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//app.clickfunnels.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Goins, Writer &raquo; Here&#8217;s How I Really Launched a Bestseller (and How You Can Do the Same) Comments Feed" href="https://goinswriter.com/launch-slingshot/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/goinswriter.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='tribe-reset.css-css'  href='https://goinswriter.com/wp-content/themes/tribe/lib/reset.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-site.css-css'  href='https://goinswriter.com/wp-content/themes/tribe/style.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='ctt-css'  href='https://goinswriter.com/wp-content/plugins/clicktotweetcom/styles.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://goinswriter.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.6.1' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://goinswriter.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.6' type='text/css' media='all' />
<script type='text/javascript' src='https://goinswriter.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://goinswriter.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://goinswriter.com/wp-content/themes/tribe/js/tabby.js?ver=4.7.2'></script>
<script type='text/javascript' src='https://goinswriter.com/wp-content/themes/tribe/js/jquery.text-expander.js?ver=4.7.2'></script>
<script type='text/javascript' src='https://goinswriter.com/wp-content/themes/tribe/js/site.js?ver=4.7.2'></script>
<link rel='https://api.w.org/' href='https://goinswriter.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://goinswriter.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://goinswriter.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='What It Takes to Become a Real Artist' href='https://goinswriter.com/real-artist/' />
<link rel='shortlink' href='https://wp.me/p1kLmP-5tf' />
<link rel="alternate" type="application/json+oembed" href="https://goinswriter.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgoinswriter.com%2Flaunch-slingshot%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://goinswriter.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgoinswriter.com%2Flaunch-slingshot%2F&#038;format=xml" />
<script type="text/javascript" src="https://goinswriter.com/wp-content/plugins/audio-player/assets/audio-player.js?ver=2.0.4.6"></script>
<script type="text/javascript">AudioPlayer.setup("https://goinswriter.com/wp-content/plugins/audio-player/assets/player.swf?ver=2.0.4.6", {width:"290",animation:"yes",encode:"yes",initialvolume:"60",remaining:"no",noinfo:"no",buffer:"5",checkpolicy:"no",rtl:"no",bg:"E5E5E5",text:"333333",leftbg:"CCCCCC",lefticon:"333333",volslider:"666666",voltrack:"FFFFFF",rightbg:"B4B4B4",rightbghover:"999999",righticon:"333333",righticonhover:"FFFFFF",track:"FFFFFF",loader:"009900",border:"CCCCCC",tracker:"DDDDDD",skip:"666666",pagebg:"FFFFFF",transparentpagebg:"yes"});</script>
			<meta property="fb:pages" content="192390767448840" />
			<script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
//-->
</script>
<link rel='image_src' href='http://goinswriter.com/wp-content/uploads/gw-launch.jpg' />
<script data-cfasync="false" src="//load.sumome.com/" data-sumo-platform="wordpress" data-sumo-site-id="47a530033f2262540fb86b58ff3f9f6354dbe380176a3470d72e80dc32297206" async></script>  <meta property="filament:is-404" content="0" />
  <meta property="filament:is-archive" content="0" />
  <meta property="filament:is-attachment" content="0" />
  <meta property="filament:is-author" content="0" />
  <meta property="filament:is-category" content="0" />
  <meta property="filament:is-front-page" content="0" />
  <meta property="filament:is-home" content="0" />
  <meta property="filament:is-page" content="0" />
  <meta property="filament:is-search" content="0" />
  <meta property="filament:is-single" content="1" />
  <meta property="filament:is-singular" content="1" />
  <meta property="filament:is-sticky" content="0" />
  <meta property="filament:is-tag" content="0" />
  <meta property="filament:is-tax" content="0" />
  <meta property="filament:is-preview" content="0" />
  <meta property="filament:post-type" content="post" />
  <meta property="filament:categories" content="marketing" />
  <meta property="filament:tags" content="" />

<script type="text/javascript">
  window.Filament = window.Filament || {};
  window.Filament.social_stats_urls = window.Filament.social_stats_urls || {};

  window.Filament.social_stats_urls.stumbleupon = "https://goinswriter.com/wp-admin/admin-ajax.php?action=filament_stumbleupon_jsonp&_wpnonce=43477bffb7&url={{url}}&callback={{callback}}";
  window.Filament.social_stats_urls.googleplus = "https://goinswriter.com/wp-admin/admin-ajax.php?action=filament_googleplus_jsonp&_wpnonce=61ec5aff12&url={{url}}&callback={{callback}}";
</script>

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel="Shortcut Icon" href="https://goinswriter.com/wp-content/uploads/2013/12/favicon.ico" type="image/x-icon" /><style>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</style><meta name="twitter:card" content="summary">
<meta name="twitter:site" content="@jeffgoins">
<meta name="twitter:title" content="Here&#8217;s How I Really Launched a Bestseller (and How You Can Do the Same)">
<meta name="twitter:description" content="Two years ago, I launched The Art of Work, and it went on to sell over 50,000 copies in the first year. I wrote about how it became a bestseller, but I omitted one crucial element until now.

I told you everything that I did to launch the book and sell over 15,500 copies before it even hit the street. I told you about podcasts. I told you about guest posts. I told you about social media and speaking gigs and all kinds of other things that we think make a book a bestseller.

But the one thing I didn't tell you was this.">
<meta name="twitter:creator" content="@jeffgoins">
<meta name="twitter:image:src" content="https://goinswriter.com/wp-content/uploads/gw-launch.jpg">
<meta name="twitter:domain" content="GoinsWriter.com">
<meta name="twitter:app:name:iphone" content="">
<meta name="twitter:app:name:ipad" content="">
<meta name="twitter:app:name:googleplay" content="">
<meta name="twitter:app:url:iphone" content="">
<meta name="twitter:app:url:ipad" content="">
<meta name="twitter:app:url:googleplay" content="">
<meta name="twitter:app:id:iphone" content="">
<meta name="twitter:app:id:ipad" content="">
<meta name="twitter:app:id:googleplay" content="">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Here&#8217;s How I Really Launched a Bestseller (and How You Can Do the Same)" />
<meta property="og:url" content="https://goinswriter.com/launch-slingshot/" />
<meta property="og:description" content="Two years ago, I launched The Art of Work, and it went on to sell over 50,000 copies in the first year. I wrote about how it became a bestseller, but I omitted one crucial element until now.

I t…" />
<meta property="article:published_time" content="2017-02-07T18:06:20+00:00" />
<meta property="article:modified_time" content="2017-02-07T18:06:20+00:00" />
<meta property="og:site_name" content="Goins, Writer" />
<meta property="og:image" content="https://goinswriter.com/wp-content/uploads/gw-launch.jpg" />
<meta property="og:image:width" content="940" />
<meta property="og:image:height" content="625" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:image" content="https://goinswriter.com/wp-content/uploads/gw-launch.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
			<style type="text/css" id="wp-custom-css">
				/*
Welcome to Custom CSS!

CSS (Cascading Style Sheets) is a kind of code that tells the browser how
to render a web page. You may delete these comments and get started with
your customizations.

By default, your stylesheet will be loaded after the theme stylesheets,
which means that your rules can take precedence and override the theme CSS
rules. Just write here what you want to change, you don't need to copy all
your theme's stylesheet content.
*/			</style>
		<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-P4F7DHK');</script>
<!-- End Google Tag Manager -->
<meta property="article:publisher" content="https://facebook.com/yourpagelink" />
<meta property="article:author" content="https://facebook.com/yourprofilelink" />

<meta name="msvalidate.01" content="81A7E48D2BC21EB3A68251CDB119473A" />
<script>
  !function(g,s,q,r,d){r=g[r]=g[r]||function(){(r.q=r.q||[]).push(
  arguments)};d=s.createElement(q);q=s.getElementsByTagName(q)[0];
  d.src='//d1l6p2sc9645hc.cloudfront.net/tracker.js';q.parentNode.
  insertBefore(d,q)}(window,document,'script','_gs');

  _gs('GSN-716653-G');
</script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-21218204-5', 'goinswriter.com');
  ga('send', 'pageview');

</script>

<script>
jQuery(function( $ )
{
  $('blockquote').each(function() {
    if ( $(this).outerHeight() < 80 )
    {
      $(this).addClass('one-liner');
    }
  });
});
</script>

<!-- Facebook Conversion Code for Intentional Blogging Course -->
<script type="text/javascript">
var fb_param = {};
fb_param.pixel_id = '6015957028018';
fb_param.value = '0.01';
fb_param.currency = 'USD';
(function(){
var fpw = document.createElement('script');
fpw.async = true;
fpw.src = '//connect.facebook.net/en_US/fp.js';
var ref = document.getElementsByTagName('script')[0];
ref.parentNode.insertBefore(fpw, ref);
})();
</script>
<noscript><img height="1" width="1" alt="" style="display:none" src="https://www.facebook.com/offsite_event.php?id=6015957028018&value=0.01¤cy=USD" /></noscript>

<meta name="msvalidate.01" content="C7E7AD51F3C9A2A3859F8EE8EA7B74F7" />
<meta property="fb:pages" content="192390767448840" />
<script>(function() { 
var _fbq = window._fbq || (window._fbq = []); 
if (!_fbq.loaded) { 
var fbds = document.createElement('script'); 
fbds.async = true; 
fbds.src = '//connect.facebook.net/en_US/fbds.js'; 
var s = document.getElementsByTagName('script')[0]; 
s.parentNode.insertBefore(fbds, s); 
_fbq.loaded = true; 
} 
_fbq.push(['addPixelId', '1431178320483930']); 
})(); 
window._fbq = window._fbq || []; 
window._fbq.push(['track', 'PixelInitialized', {}]); 
</script> 
<noscript><img height="1" width="1" alt="" style="display:none" src="https://www.facebook.com/tr?id=1431178320483930&ev=NoScript" /></noscript>
<meta name="p:domain_verify" content="9ef439c7c31bf1f71badf01d9abb8a14"/>

<script src="//use.typekit.net/oll6mdm.js"></script>
<script>try{Typekit.load();}catch(e){}</script>
<link href='https://fonts.googleapis.com/css?family=Raleway' rel='stylesheet' type='text/css'></head>
<body class="post-template-default single single-post postid-21033 single-format-standard showing_description launch-slingshot  no-sidebar not_home not_has_nav_menu_tribe_above has_nav_menu_tribe_below single_or_archive tribe_logo centered custom">
<input type="hidden" name="logo-height" value="91"><input type="hidden" name="logo-width" value="400"><div id="wrap">
<header class="tribe-header">
<div class="header-wrap"><h2><a href="https://goinswriter.com/blog/">Goins, Writer</a></h2><div class="border"></div><div class="tagline"> On Writing, Ideas, and Making a Difference</div></div><!-- end .header-wrap --></header>
<div class="subnav navigation dropdown"><div class="menu-primary-container"><ul id="menu-primary" class="menu"><li id="menu-item-12041" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12041"><a title="Read the Blog" href="https://goinswriter.com/blog">Blog</a></li>
<li id="menu-item-12042" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12042"><a title="About Jeff Goins" href="https://goinswriter.com/about-me/">About</a></li>
<li id="menu-item-12045" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12045"><a title="Free Writing Resources" href="https://goinswriter.com/resources/">Resources</a></li>
<li id="menu-item-18803" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18803"><a title="Get Free Updates" href="https://goinswriter.com/subscribe">Updates</a></li>
<li id="menu-item-19642" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19642"><a title="Listen to the Podcast" href="https://goinswriter.com/podcast">Podcast</a></li>
</ul></div><div class="tribeclear"></div></div><div id="inner">
<div id="content-sidebar-wrap">
<div id="content">    <!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-P4F7DHK"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
<div class="post"><h1 class="entry-title">Here&#8217;s How I Really Launched a Bestseller (and How You Can Do the Same)</h1><div class="entry-content"><div class="post-meta-data"><em>by</em> <a href="https://goinswriter.com/about-me/" title="Visit Jeff Goins&#8217;s website" rel="author external">Jeff Goins</a> | <a href="https://goinswriter.com/launch-slingshot/#disqus_thread"><span class="dsq-postid" data-dsqidentifier="21033 https://goinswriter.com/?p=21033">1 Comment</span></a> </div><p>Two years ago, I launched <em>The Art of Work</em>, and it went on to sell over 50,000 copies in the first year. I wrote about how it became a bestseller <a href="https://goinswriter.com/book-launch/">here</a>, but I omitted one crucial element until now.</p>
<p><a href="http://goinswriter.com/launch-slingshot"><img class="aligncenter size-large wp-image-21034" style="height: auto; max-width: 100%;" src="https://goinswriter.com/wp-content/uploads/gw-launch-660x439.jpg" alt="Here's How I Really Launched a Bestseller (and How You Can Do the Same)" width="660" height="439" srcset="https://goinswriter.com/wp-content/uploads/gw-launch-660x439.jpg 660w, https://goinswriter.com/wp-content/uploads/gw-launch-300x199.jpg 300w, https://goinswriter.com/wp-content/uploads/gw-launch-768x511.jpg 768w, https://goinswriter.com/wp-content/uploads/gw-launch.jpg 940w" sizes="(max-width: 660px) 100vw, 660px" /></a></p>
<p>I told you everything that I did to launch <em>The Art of Work</em> and sell over 15,500 copies before it even hit the street. I told you about podcasts. I told you about guest posts. I told you about social media and speaking gigs and all kinds of other things that we think make a book a bestseller.</p>
<p>But the one thing I didn&#8217;t tell you was this:</p>
<p>If I got rid of 80% of what I did and only focused on three things, the book still would&#8217;ve sold 50,000 copies. And in this post, I&#8217;m going to tell you what those three things are and how you, too, can launch a best-selling book.</p>
<p>It took me years to learn this. I didn&#8217;t even realize it when I was launching a bestseller. I thought I was just hustling and getting a little lucky. The truth was far more simple.</p>
<p>All you need to launch a best-selling book are three things. Let&#8217;s explore the first&#8230;</p>
<h3>The secret weapon behind nearly every best-selling book (you need an email list)</h3>
<p>When I first started writing, I reached out to Tim Grahl, who was a growing authority in the book marketing world, and I asked his advice.</p>
<p>&#8220;Tim,&#8221; I said. &#8220;I want to sell more books. How do I do that?&#8221;</p>
<p>&#8220;Well,&#8221; he said, &#8220;how much are you emailing your list about it?&#8221;</p>
<p>&#8220;No,&#8221; I said. &#8220;Tim, you&#8217;re not listening to me. I want to sell more books. We&#8217;re not talking about marketing an online course or something. I need publicity. I need end caps at Barnes and Noble. I need to be on Oprah. Can you get me on Oprah?&#8221;</p>
<p>&#8220;No,&#8221; he said. &#8220;You just need email.&#8221;</p>
<p>I mentioned this a couple weeks ago when I told you <a href="https://goinswriter.com/email-list/">why every author needs an email list</a>. That&#8217;s still true.</p>
<p>Having an email list is the most important asset a modern writer can have.</p>
<p>Why?</p>
<p>Because it gives you instant and immediate access to your audience with the push of a button. An email list is like money in the bank for an author. You keep making investments (i.e. subscribers) until one day you want to make a withdrawal (book launch). And if you invest more than you withdraw, you&#8217;ll always have money. You&#8217;ll always be in control of your success.</p>
<p>But most writers overlook this, and they pay dearly for it. If you want to launch a best-selling book, you&#8217;re going to need an email list. That&#8217;s the first thing.</p>
<p>But as I mentioned, there are two other things you need&#8230;</p>
<h3>No one succeeds alone (you need a network)</h3>
<p>The second thing you need to launch a best-selling book is a network of people who can talk about your book for you. This includes:</p>
<ul>
<li>Podcasts</li>
<li>Guest posts</li>
<li>Friends&#8217; email lists</li>
<li>Launch teams</li>
</ul>
<p>If I had to launch a book tomorrow with zero budget, and all I had was my laptop, I would just start emailing all my friends, and ask them to share the book.</p>
<p>Word of mouth is still the most powerful way to get a book to sell and spread, but the truth is you can help people talk about your work.</p>
<p>How do you do this?</p>
<p>You ask them.</p>
<p>Novel concept, I know But it works. You ask your friends to read the book and share. You ask them to write a review. You ask them to email everyone they know. And when you do this, most people respond. And when you don&#8217;t, they don&#8217;t.</p>
<h3>It doesn&#8217;t just happen (you need a plan)</h3>
<p>The last thing you need is a plan of action. For <em>The Art of Work</em>, our plan was fairly simple. There were a lot of bells and whistles to it, but at its essence, we were trying to do just two things:</p>
<ol>
<li>Tell everyone on my email list about the book.</li>
<li>Ask everyone I knew to do the same.</li>
</ol>
<p>This meant that I strategically picked about ten influencers whom I knew had larger email lists, and I asked them 90 days before the book came out to share it with their audiences. Some said no, but many said yes.</p>
<p>And 90 days later, I had sold 15,500 copies before the book had even hit the shelves. It became an instant bestseller, meaning the first week it released it was on the USA Today, Publisher&#8217;s Weekly, and Washington Post bestsellers lists.</p>
<h3>How did this happen?</h3>
<p>We had a plan. It was simple, but the things we had to do every week were not simple. There were a lot of elements to remember. Even though people were talking about the book, we had to remind them when to say what.</p>
<p>And the only way this was possible was with a master document of everything my team and I were doing, along with a schedule of what to do next and when.</p>
<p>You&#8217;ll need the same. Which is why I&#8217;m hosting a free, live training this week with Bryan Harris about how to create your own book launch plan. <a href="http://videofruit.com/jeff-goins-40k">Grab your seat here</a>.</p>
<h3>Focus on what will give you the biggest bang for your buck</h3>
<p>But what about social media and all that?</p>
<p>As I mentioned at the beginning of this article, I learned all this stuff after the fact. I didn&#8217;t realize a book launch could be simple, but also strategic. I didn&#8217;t know that 20% of what we did brought about 80% of the results.</p>
<p>But after sitting down and looking at the numbers, I was surprised:</p>
<ul>
<li>Roughly 500 books were sold through Facebook ads and other social media networks.</li>
<li>The other 15,000 preorders came in from my email list (about 7500) and other people&#8217;s email lists (another 7500).</li>
</ul>
<p>This is how you launch a bestseller. You create strategic relationships with the right people. You harness the power of email marketing. And follow a proven plan.</p>
<p>If you want my exact plan for how I launched a bestseller, along with checklists and a calendar to guide you, join me for a free live training this week for an opportunity to get it.</p>
<div class="special"><a href="http://videofruit.com/jeff-goins-40k">Click here to register for the webinar with Bryan and me</a>.</div>
<p><strong>How did your last book launch go? What do you wish you knew before you started?</strong> Share in the <a href="http://goinswriter.com/launch-slingshot/#disqus_thread">comments</a></p>
</div><div class="links mutex"><div class="previous">Recent: <a href="https://goinswriter.com/real-artist/">What It Takes to Become a Real Artist</a></div></div><div class="bio"><img alt='' src='https://secure.gravatar.com/avatar/2f5fd77326ce35c34119a536a119c245?s=100&#038;d=blank&#038;r=g' srcset='https://secure.gravatar.com/avatar/2f5fd77326ce35c34119a536a119c245?s=200&amp;d=blank&amp;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' /><div class="bio-copy"><h3 class="author-name">About Jeff Goins</h3><p>I write books and help writers get their work out into the world. I am the best-selling author of four books, including <em><a href="https://artofworkbook.com">The Art of Work</a></em>. Each week, I send out a newsletter with <a href="https://goinswriter.com/subscribe/">free tips on writing and creativity</a>.</p></div></div><!-- end .bio --><div class="end-of-post-widget"><div class="widget"><h4>It&#8217;s Not Too Late to Become a Writer</h4>			<div class="textwidget"><p><img src="https://goinswriter.com/wp-content/uploads/3Dcover-ItsNotTooLate-JeffGoins-300px.png" align="right" width="200" hspace="10"</img></p>
<p></a>Download my <strong>free eBook</strong> on why now is the best time to become a writer. </p>
<p>In this book, I share everything I&#8217;ve learned bout what it takes to start writing for a living &#8212; and how you can get started today.</p>
<p><a href="https://jeffgoins.leadpages.co/leadbox/1649746f3f72a2:1245e56aeb46dc/5147361403731968">Click here to download the free book now.</a></p>
</div>
		</div></div></div>
<div id="disqus_thread">
            <div id="dsq-content">


            <ul id="dsq-comments">
                    <li class="comment even thread-even depth-1" id="dsq-comment-94782">
        <div id="dsq-comment-header-94782" class="dsq-comment-header">
            <cite id="dsq-cite-94782">
                <a id="dsq-author-user-94782" href="http://crparish.com" target="_blank" rel="nofollow">Chris Parish, writer!</a>
            </cite>
        </div>
        <div id="dsq-comment-body-94782" class="dsq-comment-body">
            <div id="dsq-comment-message-94782" class="dsq-comment-message"><p>Nice, Jeff!</p>
</div>
        </div>

    </li><!-- #comment-## -->
            </ul>


        </div>

    </div>

</div><!-- end #content --><div class="tribeclear"></div></div><!-- end .content-sidebar-wrap --></div><!-- end #inner --><div class="clear-pre-footer"></div><footer><div class="wrap"><div class="footer-widgets-wrap"><div class="footer-left"><div class="widget"><h4>More About Me</h4>			<div class="textwidget">I&#8217;m a writer, idea guy, and difference-maker. This blog is where I share my best work and test out ideas before they make it into my books. To find out more about me, read my <a href="https://goinswriter.com/about-me/">full bio</a>.</div>
		</div></div><div class="footer-right"><div class="widget"><h4>Don&#8217;t Miss a Thing!</h4>			<div class="textwidget"><p>Every week, I write new articles on writing, ideas, and making a difference. If you don&#8217;t want to miss a thing, enter your email below. As a thank-you, I&#8217;ll send you a free eBook on building a popular blog.

<form target="_blank" method="post" class="af-form-wrapper" action="https://fz238.infusionsoft.com/app/form/process/4b79d1a29f8d8467de1842412202d282" class="infusion-form" method="POST">
    <input name="inf_form_xid" type="hidden" value="4b79d1a29f8d8467de1842412202d282" />
    <input name="inf_form_name" type="hidden" value="GoinsWriter.com Sign up&#038;#a;Footer" />
    <input name="infusionsoft_version" type="hidden" value="1.57.0.58" />
<input class="text" id="inf_field_Email" type="text" name="inf_field_Email" value="" tabindex="502"  placeholder="Email address" />
<input name="submit" class="submit" type="submit" value="Get my free guide!" tabindex="503" />
</form></div>
		</div></div></div><!-- end .footer-widgets-wrap --><div class="tribeclear"></div><div class="footer-text">Copyright © Goins, Writer 2017 • All Rights Reserved</div></div></footer><script src="//s3.amazonaws.com/scripts.hellobar.com/91d0761cb22cb50003a49ff857f8ea4d9b7bf73d.js" type="text/javascript"></script><script data-cfasync="false" type="text/javascript" src="//filamentapp.s3.amazonaws.com/7845a3388223530608d6e0f56e7eba9d.js" async="async"></script><script type='text/javascript' src='https://goinswriter.com/wp-includes/js/comment-reply.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='https://app.clickfunnels.com/assets/cfpop.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://goinswriter.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://goinswriter.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.6.1'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201706'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://goinswriter.com/wp-content/plugins/jetpack/_inc/facebook-embed.js'></script>
<script type='text/javascript' src='https://goinswriter.com/wp-includes/js/wp-embed.min.js?ver=4.7.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.7.2","language":""},"disqusIdentifier":"21033 https:\/\/goinswriter.com\/?p=21033","disqusShortname":"goinswriter","disqusTitle":"Here\u2019s How I Really Launched a Bestseller (and How You Can Do the Same)","disqusUrl":"https:\/\/goinswriter.com\/launch-slingshot\/","options":{"manualSync":false},"postId":"21033"};
/* ]]> */
</script>
<script type='text/javascript' src='https://goinswriter.com/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=4.7.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"goinswriter"};
/* ]]> */
</script>
<script type='text/javascript' src='https://goinswriter.com/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=4.7.2'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201706.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.6',blog:'19724979',post:'21033',tz:'-6',srv:'goinswriter.com'} ]);
	_stq.push([ 'clickTrackerInit', '19724979', '21033' ]);
</script>
<!-- begin olark code -->
<script data-cfasync="false" type='text/javascript'>/*<![CDATA[*/window.olark||(function(c){var f=window,d=document,l=f.location.protocol=="https:"?"https:":"http:",z=c.name,r="load";var nt=function(){
f[z]=function(){
(a.s=a.s||[]).push(arguments)};var a=f[z]._={
},q=c.methods.length;while(q--){(function(n){f[z][n]=function(){
f[z]("call",n,arguments)}})(c.methods[q])}a.l=c.loader;a.i=nt;a.p={
0:+new Date};a.P=function(u){
a.p[u]=new Date-a.p[0]};function s(){
a.P(r);f[z](r)}f.addEventListener?f.addEventListener(r,s,false):f.attachEvent("on"+r,s);var ld=function(){function p(hd){
hd="head";return["<",hd,"></",hd,"><",i,' onl' + 'oad="var d=',g,";d.getElementsByTagName('head')[0].",j,"(d.",h,"('script')).",k,"='",l,"//",a.l,"'",'"',"></",i,">"].join("")}var i="body",m=d[i];if(!m){
return setTimeout(ld,100)}a.P(1);var j="appendChild",h="createElement",k="src",n=d[h]("div"),v=n[j](d[h](z)),b=d[h]("iframe"),g="document",e="domain",o;n.style.display="none";m.insertBefore(n,m.firstChild).id=z;b.frameBorder="0";b.id=z+"-loader";if(/MSIE[ ]+6/.test(navigator.userAgent)){
b.src="javascript:false"}b.allowTransparency="true";v[j](b);try{
b.contentWindow[g].open()}catch(w){
c[e]=d[e];o="javascript:var d="+g+".open();d.domain='"+d.domain+"';";b[k]=o+"void(0);"}try{
var t=b.contentWindow[g];t.write(p());t.close()}catch(x){
b[k]=o+'d.write("'+p().replace(/"/g,String.fromCharCode(92)+'"')+'");d.close();'}a.P(2)};ld()};nt()})({
loader: "static.olark.com/jsclient/loader0.js",name:"olark",methods:["configure","extend","declare","identify"]});
/* custom configuration goes here (www.olark.com/documentation) */
olark.identify('4513-686-10-3276');/*]]>*/</script><noscript><a href="https://www.olark.com/site/4513-686-10-3276/contact" title="Contact us" target="_blank">Questions? Feedback?</a> powered by <a href="https://www.olark.com?welcome" title="Olark live chat software">Olark live chat software</a></noscript>
<!-- end olark code -->
<script type="text/javascript" src="https://fz238.infusionsoft.com/app/webTracking/getTrackingCode?trackingId=4b6c4cc094ce596394d27333860bacf0"></script></div><!-- end #wrap --></body>
</html>