<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en">
<head>
<title>Measure the Process, Not the Results</title>
<meta http-equiv="Content-Type" content="text/html;charset=utf-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0"/>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://goinswriter.com/xmlrpc.php" />
<link rel="alternate" type="application/rss+xml" title="Goins, Writer RSS Feed" href="https://goinswriter.com/feed/" />

<!-- All in One SEO Pack 2.4.2 by Michael Torbert of Semper Fi Web Design[91,134] -->
<link rel="author" href="https://plus.google.com/u/0/100271922489534236628/posts" />
<meta name="description"  content="Most of my life has been one step forward, one step back. Make a little progress, then regress. I set goals, accomplish them, then start to sabotage myself." />

<meta name="keywords"  content="michael hyatt,self sabotage,goal setting" />

<link rel="canonical" href="https://goinswriter.com/measure-the-process/" />
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//app.clickfunnels.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Goins, Writer &raquo; Measure the Process, Not the Results Comments Feed" href="https://goinswriter.com/measure-the-process/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/goinswriter.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='tribe-reset.css-css'  href='https://goinswriter.com/wp-content/themes/tribe/lib/reset.css?ver=4.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-site.css-css'  href='https://goinswriter.com/wp-content/themes/tribe/style.css?ver=4.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='ctt-css'  href='https://goinswriter.com/wp-content/plugins/clicktotweetcom/styles.css?ver=4.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://goinswriter.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.9.1' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://goinswriter.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.4' type='text/css' media='all' />
<script type='text/javascript' src='https://goinswriter.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://goinswriter.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://goinswriter.com/wp-content/themes/tribe/js/tabby.js?ver=4.8.4'></script>
<script type='text/javascript' src='https://goinswriter.com/wp-content/themes/tribe/js/jquery.text-expander.js?ver=4.8.4'></script>
<script type='text/javascript' src='https://goinswriter.com/wp-content/themes/tribe/js/site.js?ver=4.8.4'></script>
<link rel='https://api.w.org/' href='https://goinswriter.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://goinswriter.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://goinswriter.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Set Habits, Not Goals' href='https://goinswriter.com/set-habits/' />
<link rel='shortlink' href='https://wp.me/p1kLmP-5Jq' />
<link rel="alternate" type="application/json+oembed" href="https://goinswriter.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgoinswriter.com%2Fmeasure-the-process%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://goinswriter.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgoinswriter.com%2Fmeasure-the-process%2F&#038;format=xml" />
<script type="text/javascript" src="https://goinswriter.com/wp-content/plugins/audio-player/assets/audio-player.js?ver=2.0.4.6"></script>
<script type="text/javascript">AudioPlayer.setup("https://goinswriter.com/wp-content/plugins/audio-player/assets/player.swf?ver=2.0.4.6", {width:"290",animation:"yes",encode:"yes",initialvolume:"60",remaining:"no",noinfo:"no",buffer:"5",checkpolicy:"no",rtl:"no",bg:"E5E5E5",text:"333333",leftbg:"CCCCCC",lefticon:"333333",volslider:"666666",voltrack:"FFFFFF",rightbg:"B4B4B4",rightbghover:"999999",righticon:"333333",righticonhover:"FFFFFF",track:"FFFFFF",loader:"009900",border:"CCCCCC",tracker:"DDDDDD",skip:"666666",pagebg:"FFFFFF",transparentpagebg:"yes"});</script>
			<meta property="fb:pages" content="192390767448840" />
			<script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
//-->
</script>
<link rel='image_src' href='http://goinswriter.com/wp-content/uploads/bye-process-2.jpeg' />
<script data-cfasync="false" src="//load.sumome.com/" data-sumo-platform="wordpress" data-sumo-site-id="47a530033f2262540fb86b58ff3f9f6354dbe380176a3470d72e80dc32297206" async></script>  <meta property="filament:is-404" content="0" />
  <meta property="filament:is-archive" content="0" />
  <meta property="filament:is-attachment" content="0" />
  <meta property="filament:is-author" content="0" />
  <meta property="filament:is-category" content="0" />
  <meta property="filament:is-front-page" content="0" />
  <meta property="filament:is-home" content="0" />
  <meta property="filament:is-page" content="0" />
  <meta property="filament:is-search" content="0" />
  <meta property="filament:is-single" content="1" />
  <meta property="filament:is-singular" content="1" />
  <meta property="filament:is-sticky" content="0" />
  <meta property="filament:is-tag" content="0" />
  <meta property="filament:is-tax" content="0" />
  <meta property="filament:is-preview" content="0" />
  <meta property="filament:post-type" content="post" />
  <meta property="filament:categories" content="motivation,podcast" />
  <meta property="filament:tags" content="" />

<script type="text/javascript">
  window.Filament = window.Filament || {};
  window.Filament.social_stats_urls = window.Filament.social_stats_urls || {};

  window.Filament.social_stats_urls.stumbleupon = "https://goinswriter.com/wp-admin/admin-ajax.php?action=filament_stumbleupon_jsonp&_wpnonce=d8062458b8&url={{url}}&callback={{callback}}";
  window.Filament.social_stats_urls.googleplus = "https://goinswriter.com/wp-admin/admin-ajax.php?action=filament_googleplus_jsonp&_wpnonce=078d9c549d&url={{url}}&callback={{callback}}";
</script>

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel="Shortcut Icon" href="https://goinswriter.com/wp-content/uploads/2013/12/favicon.ico" type="image/x-icon" /><style>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</style><meta name="twitter:card" content="summary">
<meta name="twitter:site" content="@jeffgoins">
<meta name="twitter:title" content="Measure the Process, Not the Results">
<meta name="twitter:description" content="Most of my life has been like this: one step forward, one step back. Make a little progress, then regress. It’s not until recently that I’ve learned why I do this. I set goals, accomplish them, then slowly start to sabotage myself.">
<meta name="twitter:creator" content="@jeffgoins">
<meta name="twitter:image:src" content="https://goinswriter.com/wp-content/uploads/bye-process-2.jpeg">
<meta name="twitter:domain" content="GoinsWriter.com">
<meta name="twitter:app:name:iphone" content="">
<meta name="twitter:app:name:ipad" content="">
<meta name="twitter:app:name:googleplay" content="">
<meta name="twitter:app:url:iphone" content="">
<meta name="twitter:app:url:ipad" content="">
<meta name="twitter:app:url:googleplay" content="">
<meta name="twitter:app:id:iphone" content="">
<meta name="twitter:app:id:ipad" content="">
<meta name="twitter:app:id:googleplay" content="">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Measure the Process, Not the Results" />
<meta property="og:url" content="https://goinswriter.com/measure-the-process/" />
<meta property="og:description" content="Most of my life has been like this: one step forward, one step back. Make a little progress, then regress. It’s not until recently that I’ve learned why I do this. I set goals, accomplish them, the…" />
<meta property="article:published_time" content="2017-12-06T11:01:58+00:00" />
<meta property="article:modified_time" content="2017-12-05T20:53:52+00:00" />
<meta property="og:site_name" content="Goins, Writer" />
<meta property="og:image" content="https://goinswriter.com/wp-content/uploads/bye-process-2.jpeg" />
<meta property="og:image:width" content="1125" />
<meta property="og:image:height" content="750" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:image" content="https://goinswriter.com/wp-content/uploads/bye-process-2.jpeg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
			<style type="text/css" id="wp-custom-css">
				/*
Welcome to Custom CSS!

CSS (Cascading Style Sheets) is a kind of code that tells the browser how
to render a web page. You may delete these comments and get started with
your customizations.

By default, your stylesheet will be loaded after the theme stylesheets,
which means that your rules can take precedence and override the theme CSS
rules. Just write here what you want to change, you don't need to copy all
your theme's stylesheet content.
*/			</style>
		<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-P4F7DHK');</script>
<!-- End Google Tag Manager -->
<meta property="article:publisher" content="https://facebook.com/yourpagelink" />
<meta property="article:author" content="https://facebook.com/yourprofilelink" />

<meta name="msvalidate.01" content="81A7E48D2BC21EB3A68251CDB119473A" />
<script>
  !function(g,s,q,r,d){r=g[r]=g[r]||function(){(r.q=r.q||[]).push(
  arguments)};d=s.createElement(q);q=s.getElementsByTagName(q)[0];
  d.src='//d1l6p2sc9645hc.cloudfront.net/tracker.js';q.parentNode.
  insertBefore(d,q)}(window,document,'script','_gs');

  _gs('GSN-716653-G');
</script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-21218204-5', 'goinswriter.com');
  ga('send', 'pageview');

</script>

<!-- ManyChat -->
<script src="//widget.manychat.com/192390767448840.js" async="async">
</script>

<script>
jQuery(function( $ )
{
  $('blockquote').each(function() {
    if ( $(this).outerHeight() < 80 )
    {
      $(this).addClass('one-liner');
    }
  });
});
</script>

<meta name="msvalidate.01" content="C7E7AD51F3C9A2A3859F8EE8EA7B74F7" />
<meta property="fb:pages" content="192390767448840" />

<meta name="p:domain_verify" content="9ef439c7c31bf1f71badf01d9abb8a14"/>

<script src="//use.typekit.net/oll6mdm.js"></script>
<script>try{Typekit.load();}catch(e){}</script>
<link href='https://fonts.googleapis.com/css?family=Raleway' rel='stylesheet' type='text/css'></head>
<body class="post-template-default single single-post postid-22036 single-format-standard showing_description measure-the-process  no-sidebar not_home not_has_nav_menu_tribe_above has_nav_menu_tribe_below single_or_archive tribe_logo centered custom">
<input type="hidden" name="logo-height" value="91"><input type="hidden" name="logo-width" value="400"><div id="wrap">
<header class="tribe-header">
<div class="header-wrap"><h2><a href="https://goinswriter.com/blog/">Goins, Writer</a></h2><div class="border"></div><div class="tagline"> On Writing, Ideas, and Making a Difference</div></div><!-- end .header-wrap --></header>
<div class="subnav navigation dropdown"><div class="menu-primary-container"><ul id="menu-primary" class="menu"><li id="menu-item-12041" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12041"><a title="Read the Blog" href="https://goinswriter.com/blog">Blog</a></li>
<li id="menu-item-12042" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12042"><a title="About Jeff Goins" href="https://goinswriter.com/about-me/">About</a></li>
<li id="menu-item-12045" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12045"><a title="Free Writing Resources" href="https://goinswriter.com/resources/">Resources</a></li>
<li id="menu-item-18803" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18803"><a title="Get Free Updates" href="https://goinswriter.com/subscribe">Updates</a></li>
<li id="menu-item-19642" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19642"><a title="Listen to the Podcast" href="https://goinswriter.com/podcast">Podcast</a></li>
</ul></div><div class="tribeclear"></div></div><div id="inner">
<div id="content-sidebar-wrap">
<div id="content">    <!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-P4F7DHK"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
<div class="post"><h1 class="entry-title">Measure the Process, Not the Results</h1><div class="entry-content"><div class="post-meta-data"><em>by</em> <a href="https://goinswriter.com/about-me/" title="Visit Jeff Goins&#8217;s website" rel="author external">Jeff Goins</a> | <a href="https://goinswriter.com/measure-the-process/#disqus_thread"><span class="dsq-postid" data-dsqidentifier="22036 https://goinswriter.com/?p=22036">3 Comments</span></a> </div><div class="special"><strong>NOTE</strong>: This is part of a series of personal lessons on life, success, and goal-setting as a way of ending the year on a reflective note. To catch up, you can read lessons below.</div>
<ul>
<li>Lesson 1: <a href="https://goinswriter.com/find-your-who">Find your who</a></li>
<li>Lesson 2: <a href="https://goinswriter.com/drift">Decide not to drift</a></li>
<li>Lesson 3: <a href="https://goinswriter.com/set-habits">Set habits, not goals</a></li>
</ul>
<p><a href="https://goinswriter.com/measure-the-process"><img class="aligncenter size-large wp-image-22038" style="height: auto; max-width: 100%;" src="https://goinswriter.com/wp-content/uploads/bye-process-2-660x440.jpeg" alt="Measure the Process, Not the Results" width="660" height="440" srcset="https://goinswriter.com/wp-content/uploads/bye-process-2-660x440.jpeg 660w, https://goinswriter.com/wp-content/uploads/bye-process-2-300x200.jpeg 300w, https://goinswriter.com/wp-content/uploads/bye-process-2-768x512.jpeg 768w, https://goinswriter.com/wp-content/uploads/bye-process-2.jpeg 1125w" sizes="(max-width: 660px) 100vw, 660px" /></a></p>
<div class="content-box-yellow">My friend Michael Hyatt is hosting a free live training on how to actually achieve your goals for 2018. <a href="https://goinswriter.com/byewebinar">Learn more about it here</a>.</div>
<p>Okay, now let&#8217;s get into it:</p>
<p><em>NOTE: To listen to the audio of the lesson, click the player below.</em></p>
<div class="powerpress_player" id="powerpress_player_3132"><object type="application/x-shockwave-flash" data="https://goinswriter.com/wp-content/plugins/powerpress/audio-player.swf" id="3132" height="24" width="290"><param name="movie" value="https://goinswriter.com/wp-content/plugins/powerpress/audio-player.swf" /><param name="FlashVars" value="playerID=3132&amp;soundFile=http%3A%2F%2Ftraffic.libsyn.com%2Fjeffgoins%2Fbye_series_4.mp3&amp;pagebg=&amp;bg=CC3333&amp;width=290&amp;rtl=no&amp;loader=FFFFFF&amp;text=FFFFFF&amp;titles=The Portfolio Life with Jeff Goins&amp;animation=yes&amp;remaining=yes&amp;buffer=&amp;track=000000&amp;tracker=&amp;border=000000&amp;initialvolume=60&amp;leftbg=CC3333&amp;lefticon=333333&amp;voltrack=F2F2F2&amp;volslider=000000&amp;rightbg=CC3333&amp;rightbghover=000000&amp;righticon=000000&amp;righticonhover=FFFFFF&amp;transparentpagebg=yes" /><param name="quality" value="high" /><param name="menu" value="false" /><param name="wmode" value="transparent" /><a href="http://traffic.libsyn.com/jeffgoins/bye_series_4.mp3" title="Play" target="_blank"><img src="https://goinswriter.com/wp-content/plugins/powerpress/play_audio.png" title="Play" alt="Play" style="border:0;" /></a></object></div><p class="powerpress_links powerpress_links_mp3">Podcast: <a href="http://traffic.libsyn.com/jeffgoins/bye_series_4.mp3" class="powerpress_link_pinw" target="_blank" title="Play in new window" onclick="return powerpress_pinw('https://goinswriter.com/?powerpress_pinw=22036-podcast');" rel="nofollow">Play in new window</a> | <a href="http://traffic.libsyn.com/jeffgoins/bye_series_4.mp3" class="powerpress_link_d" title="Download" rel="nofollow" download="bye_series_4.mp3">Download</a></p><p class="powerpress_links powerpress_subscribe_links">Subscribe: <a href="https://itunes.apple.com/us/podcast/portfolio-life-jeff-goins/id844091351?mt=2&amp;ls=1#episodeGuid=https%3A%2F%2Fgoinswriter.com%2F%3Fp%3D22036" class="powerpress_link_subscribe powerpress_link_subscribe_itunes" title="Subscribe on Apple Podcasts" rel="nofollow">Apple Podcasts</a> | <a href="https://subscribeonandroid.com/goinswriter.com/feed/podcast/" class="powerpress_link_subscribe powerpress_link_subscribe_android" title="Subscribe on Android" rel="nofollow">Android</a> | <a href="https://goinswriter.com/feed/podcast/" class="powerpress_link_subscribe powerpress_link_subscribe_rss" title="Subscribe via RSS" rel="nofollow">RSS</a></p>
<h3>Lesson 4: Measure the Process, Not the Results</h3>
<p>Most of my life, I&#8217;ve felt like a loser.</p>
<p>I know that sounds harsh, but it’s true. I’ve just never felt good enough.</p>
<p>When I played soccer as a chubby little ten-year-old, I was too slow to score any goals, so my dad (who was the coach) had me play defense.</p>
<p>That year, I won the “Most Improved Player” award. This, in a way, is a pretty good metaphor for my life: good, but not great. Solid effort, Jeff. Nice try.</p>
<p>In Sixth Grade, I got my first real taste of greatness by winning the school spelling bee. The winning word was “acquiescence,” and the eighth grader who lost allegedly cried the entire bus ride home.</p>
<p>It was the only time I ever made an eighth grader cry, and to be honest, it felt good. To beat somebody. To win. To not be a loser.</p>
<p>The next year, I didn’t practice at all and lost to a sixth grader. The losing word was “flourishing.”</p>
<p>Most of my life has been like this: one step forward, one step back. Make a little progress, then regress.</p>
<h3>Measure the chase</h3>
<p>It’s not until recently that I’ve learned why I do this. I set goals, accomplish them, then slowly start to sabotage myself.</p>
<p><em>Do you know why we humans do this?</em></p>
<p>Because we don’t believe we deserve success. That can mean whatever you want, but the reason we get a little bit of happiness or money or influence and then squander it is because, deep down inside, we don’t feel worthy of such things.</p>
<p>Now, the reasons we do this are complicated and you should probably talk to a therapist about them (I do), but I want to offer a simple way that you don’t have to feel like a loser.</p>
<p>It’s so easy and yet almost no one does this:</p>
<script type="text/javascript" async src="//platform.twitter.com/widgets.js"></script><div class="share-quote"><div class="share-quote-quote">“</div><div class="share-quote-text">Stop measuring the results, and start measuring the process.</div></div><div class="share-quote-shares"><div class="share-quote-shares-block">Tweet this</div><div class="share-quote-shares-block"><a title="Tweet This" href="https://twitter.com/intent/tweet?url=https://goinswriter.com/measure-the-process/&text=Stop measuring the results, and start measuring the process.&via=JeffGoins" class="share-quote-twitter">Tweet</a></div></div>
<p>Want to feel healthy? Great. You can set a goal to “lose 10 pounds” or whatever, but don’t fixate on the outcome. Research proves that we humans don’t love accomplishing results as much as we love chasing results.</p>
<p>So what should you do?</p>
<p>Measure the chase, of course.</p>
<p><strong>How you achieve something is vastly more important than whether or not you achieve it.</strong></p>
<p>For example, you can lose 10 pounds by starving yourself for a week, but that will slow your metabolism down and likely cause you to gain more weight in the long run. It’s an unsustainable practice.</p>
<p>The same goes for setting a goal of writing a book. If you sprint through NaNoWriMo and complete your first novel but haven’t developed the daily discipline of working on your writing, it’s unlikely that you will continue being able to write great stuff.</p>
<p>What I’m talking about here is habits, practices, and process.</p>
<h3>Celebrate the process</h3>
<p>So, what should you do about that weight loss goal? Measure the thing that you’re doing to get healthier. Did you go for a walk today? Eat enough vegetables? Stay under your caloric goal for the day? Then you should feel good about that.</p>
<p>What about that writing goal? Did you write your 500 words today? Great!</p>
<p>Time to celebrate!</p>
<p>After my second book came out, The In-Between, it didn’t do as well as my first two books.</p>
<p>I remember sitting on my back porch, texting a mentor of mine, saying how let down I felt, expecting him to commiserate with me. Here’s what he said:</p>
<blockquote><p>“There was a time when where you are sitting now seemed out of reach. Rejoice, my friend. Rejoice!”</p></blockquote>
<p>Look. I don’t know much about anything. I’ve been a loser my whole life, remember? But I do know this:</p>
<p><strong>If you cannot celebrate the process, you won’t be able to enjoy the outcome.</strong></p>
<p>So start measuring the process.</p>
<div class="content-box-yellow">A great way to start doing that would be to attend Michael Hyatt&#8217;s upcoming training on goal-setting. <a href="https://goinswriter.com/byewebinar">Click here to reserve your spot</a>.</div>
<p><strong>What are you working on right now? How can you celebrate the process?</strong> Share in the <a href="https://goinswriter.com/measure-the-process/#disqus_thread">comments</a>.</p>
</div><div class="links mutex"><div class="previous">Recent: <a href="https://goinswriter.com/set-habits/">Set Habits, Not Goals</a></div></div><div class="bio"><img alt='' src='https://secure.gravatar.com/avatar/2f5fd77326ce35c34119a536a119c245?s=100&#038;d=blank&#038;r=g' srcset='https://secure.gravatar.com/avatar/2f5fd77326ce35c34119a536a119c245?s=200&amp;d=blank&amp;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' /><div class="bio-copy"><h3 class="author-name">About Jeff Goins</h3><p>I write books and help writers get their work out into the world. I am the best-selling author of four books, including <em><a href="http://artofworkbook.com/">The Art of Work</a></em>. Each week, I send out a newsletter with <a href="https://goinswriter.com/subscribe/">free tips on writing and creativity</a>.</p></div></div><!-- end .bio --><div class="end-of-post-widget"><div class="widget"><h4>Ever Wonder If Your Blog Post Is Good Enough?</h4>			<div class="textwidget"><p><img src="https://goinswriter.com/wp-content/uploads/dont-hit-publish-laptop.png" align="right" width="300" hspace="10" <="" img=""></p>
<p>We built a <strong>free tool</strong> so you don&#8217;t have to worry about that ever again.</p>
<p><strong>1.</strong> Pick your goal of the post<br />
<strong>2.</strong> Answer 5 basic questions<br />
<strong>3.</strong> It tells you if it’s good enough and how to make it better</p>
<p><a href="https://manfisher.leadpages.co/serve-leadbox/1411d35d3f72a2:145fb7446b46dc">Click here to use the tool.</a></p>
</div>
		</div></div></div>
<div id="disqus_thread">
            <div id="dsq-content">


            <ul id="dsq-comments">
                    <li class="comment even thread-even depth-1" id="dsq-comment-101070">
        <div id="dsq-comment-header-101070" class="dsq-comment-header">
            <cite id="dsq-cite-101070">
                <a id="dsq-author-user-101070" href="https://theonlinecompass.com/" target="_blank" rel="nofollow">Eki Ayemenre</a>
            </cite>
        </div>
        <div id="dsq-comment-body-101070" class="dsq-comment-body">
            <div id="dsq-comment-message-101070" class="dsq-comment-message"><p>Very true Jeff! I&#8217;m a blogger, and I have learn&#8217;t to celebrate my efforts. This keeps me going even when my results fall  below expectations.</p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment odd alt thread-odd thread-alt depth-1" id="dsq-comment-101072">
        <div id="dsq-comment-header-101072" class="dsq-comment-header">
            <cite id="dsq-cite-101072">
                <span id="dsq-author-user-101072">Blindwomanwriting</span>
            </cite>
        </div>
        <div id="dsq-comment-body-101072" class="dsq-comment-body">
            <div id="dsq-comment-message-101072" class="dsq-comment-message"><p>So far in this series, this is the best post. It feels the most real. I appreciate your honesty&#8211;thank you.</p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment even thread-even depth-1" id="dsq-comment-101075">
        <div id="dsq-comment-header-101075" class="dsq-comment-header">
            <cite id="dsq-cite-101075">
                <a id="dsq-author-user-101075" href="http://www.KenHughesAuthor.com" target="_blank" rel="nofollow">Ken Hughes</a>
            </cite>
        </div>
        <div id="dsq-comment-body-101075" class="dsq-comment-body">
            <div id="dsq-comment-message-101075" class="dsq-comment-message"><p>Solid advice. We always hear about the go-getters who live for their goals. But for the rest of us, enjoying the moment means more, and it&#8217;s more likely to keep us going on all the days we haven&#8217;t hit any particular milestone. Because, of course, that&#8217;s most days.</p>
<p>It&#8217;s triply important for writing. I don&#8217;t know any writer who honestly writes for the joy of &#8220;having a book done&#8221;&#8211; or at least, the ones who do don&#8217;t understand the months of sheer effort that go into writing anything that&#8217;s worthwhile. That&#8217;s why most people shouldn&#8217;t be writers: the work outweighs any &#8220;reward&#8221; at the end, if they see it as work instead of as play.</p>
<p>&#8220;The prize in writing is that after years of being locked in a room with your dreams, you have years locked in a room with your dreams.&#8221;</p>
</div>
        </div>

    </li><!-- #comment-## -->
            </ul>


        </div>

    </div>

</div><!-- end #content --><div class="tribeclear"></div></div><!-- end .content-sidebar-wrap --></div><!-- end #inner --><div class="clear-pre-footer"></div><footer><div class="wrap"><div class="footer-widgets-wrap"><div class="footer-left"><div class="widget">			<div class="textwidget"><p><img src="https://goinswriter.com/wp-content/uploads/author.png" class="aligncenter" width="300"></p></div>
		</div></div><div class="footer-right"><div class="widget"><h4>Free Updates in Your Inbox</h4>			<div class="textwidget"><p>I&#8217;m Jeff Goins, the best-selling author of five books including <em>The Art of Work</em> and <em>Real Artists Don&#8217;t Starve</em>. Every week, I share new tips on creative work. Enter your email below and I&#8217;ll send you a free book.

<form target="_blank" method="post" class="af-form-wrapper" action="https://fz238.infusionsoft.com/app/form/process/4b79d1a29f8d8467de1842412202d282" class="infusion-form" method="POST">
    <input name="inf_form_xid" type="hidden" value="4b79d1a29f8d8467de1842412202d282" />
    <input name="inf_form_name" type="hidden" value="GoinsWriter.com Sign up&#038;#a;Footer" />
    <input name="infusionsoft_version" type="hidden" value="1.57.0.58" />
<input class="text" id="inf_field_Email" type="text" name="inf_field_Email" value="" tabindex="502"  placeholder="Email address" />
<input name="submit" class="submit" type="submit" value="Get a free guide!" tabindex="503" />
</form></div>
		</div></div></div><!-- end .footer-widgets-wrap --><div class="tribeclear"></div><div class="footer-text">Copyright © Jeff Goins 2017 • All Rights Reserved</div></div></footer><script src="//s3.amazonaws.com/scripts.hellobar.com/91d0761cb22cb50003a49ff857f8ea4d9b7bf73d.js" type="text/javascript"></script><script data-cfasync="false" type="text/javascript" src="//filamentapp.s3.amazonaws.com/7845a3388223530608d6e0f56e7eba9d.js" async="async"></script><script type='text/javascript' src='https://goinswriter.com/wp-includes/js/comment-reply.min.js?ver=4.8.4'></script>
<script type='text/javascript' src='https://app.clickfunnels.com/assets/cfpop.js?ver=1.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/goinswriter.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://goinswriter.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.9.1'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201749'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://goinswriter.com/wp-content/plugins/jetpack/_inc/facebook-embed.js'></script>
<script type='text/javascript' src='https://goinswriter.com/wp-includes/js/wp-embed.min.js?ver=4.8.4'></script>
<script type='text/javascript' src='https://goinswriter.com/wp-content/plugins/powerpress/player.min.js?ver=4.8.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.8.4","language":""},"disqusIdentifier":"22036 https:\/\/goinswriter.com\/?p=22036","disqusShortname":"goinswriter","disqusTitle":"Measure the Process, Not the Results","disqusUrl":"https:\/\/goinswriter.com\/measure-the-process\/","options":{"manualSync":false},"postId":"22036"};
/* ]]> */
</script>
<script type='text/javascript' src='https://goinswriter.com/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=4.8.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"goinswriter"};
/* ]]> */
</script>
<script type='text/javascript' src='https://goinswriter.com/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=4.8.4'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201749.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.4',blog:'19724979',post:'22036',tz:'-6',srv:'goinswriter.com'} ]);
	_stq.push([ 'clickTrackerInit', '19724979', '22036' ]);
</script>
<!-- begin olark code -->
<script data-cfasync="false" type='text/javascript'>/*<![CDATA[*/window.olark||(function(c){var f=window,d=document,l=f.location.protocol=="https:"?"https:":"http:",z=c.name,r="load";var nt=function(){
f[z]=function(){
(a.s=a.s||[]).push(arguments)};var a=f[z]._={
},q=c.methods.length;while(q--){(function(n){f[z][n]=function(){
f[z]("call",n,arguments)}})(c.methods[q])}a.l=c.loader;a.i=nt;a.p={
0:+new Date};a.P=function(u){
a.p[u]=new Date-a.p[0]};function s(){
a.P(r);f[z](r)}f.addEventListener?f.addEventListener(r,s,false):f.attachEvent("on"+r,s);var ld=function(){function p(hd){
hd="head";return["<",hd,"></",hd,"><",i,' onl' + 'oad="var d=',g,";d.getElementsByTagName('head')[0].",j,"(d.",h,"('script')).",k,"='",l,"//",a.l,"'",'"',"></",i,">"].join("")}var i="body",m=d[i];if(!m){
return setTimeout(ld,100)}a.P(1);var j="appendChild",h="createElement",k="src",n=d[h]("div"),v=n[j](d[h](z)),b=d[h]("iframe"),g="document",e="domain",o;n.style.display="none";m.insertBefore(n,m.firstChild).id=z;b.frameBorder="0";b.id=z+"-loader";if(/MSIE[ ]+6/.test(navigator.userAgent)){
b.src="javascript:false"}b.allowTransparency="true";v[j](b);try{
b.contentWindow[g].open()}catch(w){
c[e]=d[e];o="javascript:var d="+g+".open();d.domain='"+d.domain+"';";b[k]=o+"void(0);"}try{
var t=b.contentWindow[g];t.write(p());t.close()}catch(x){
b[k]=o+'d.write("'+p().replace(/"/g,String.fromCharCode(92)+'"')+'");d.close();'}a.P(2)};ld()};nt()})({
loader: "static.olark.com/jsclient/loader0.js",name:"olark",methods:["configure","extend","declare","identify"]});
/* custom configuration goes here (www.olark.com/documentation) */
olark.identify('4513-686-10-3276');/*]]>*/</script><noscript><a href="https://www.olark.com/site/4513-686-10-3276/contact" title="Contact us" target="_blank">Questions? Feedback?</a> powered by <a href="https://www.olark.com?welcome" title="Olark live chat software">Olark live chat software</a></noscript>
<!-- end olark code -->
<script type="text/javascript" src="https://fz238.infusionsoft.com/app/webTracking/getTrackingCode?trackingId=4b6c4cc094ce596394d27333860bacf0"></script>
<script>
  jQuery( document ).ready( function() {
    jQuery( document )
    .on('click', 'input[type=button]', function() {
    ga('send', 'event', 'Email List', 'Subscribed', 'New Subscriber');
    });
  });
</script></div><!-- end #wrap --></body>
</html>