<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head >
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v19.8 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Taking Care of Your Creative Life in the Midst of a Pandemic - Jeff Goins</title>
	<link rel="canonical" href="https://goinswriter.com/selfcare-pandemic/" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:title" content="Taking Care of Your Creative Life in the Midst of a Pandemic - Jeff Goins" />
	<meta name="twitter:description" content="These days, I seem to be going through a personal renaissance, re-thinking who I am, what I do, and my contribution to the world. I keep running into other writers, artists, and creative professionals who seem to be struggling with the same thing: What does nurturing your creative life in a pandemic actually look like?" />
	<meta name="twitter:image" content="https://goinswriter.com/wp-content/uploads/2021/03/tim-mossholder-RziGs7ztf_8-unsplash-scaled-1.jpg" />
	<meta name="twitter:site" content="@JeffGoins" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="dev" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="7 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Article","@id":"https://goinswriter.com/selfcare-pandemic/#article","isPartOf":{"@id":"https://goinswriter.com/selfcare-pandemic/"},"author":{"name":"dev","@id":"https://goinswriter.com/#/schema/person/fb3edbd08b4e9d86b77b28cc20953624"},"headline":"Taking Care of Your Creative Life in the Midst of a Pandemic","datePublished":"2020-07-01T16:09:03+00:00","dateModified":"2020-07-01T16:09:03+00:00","mainEntityOfPage":{"@id":"https://goinswriter.com/selfcare-pandemic/"},"wordCount":1415,"publisher":{"@id":"https://goinswriter.com/#/schema/person/95cb9012a52a694e47da9db1dbb3088d"},"image":{"@id":"https://goinswriter.com/selfcare-pandemic/#primaryimage"},"thumbnailUrl":"https://goinswriter.com/wp-content/uploads/2021/03/tim-mossholder-RziGs7ztf_8-unsplash-scaled-1.jpg","articleSection":["Creativity"],"inLanguage":"en-US"},{"@type":"WebPage","@id":"https://goinswriter.com/selfcare-pandemic/","url":"https://goinswriter.com/selfcare-pandemic/","name":"Taking Care of Your Creative Life in the Midst of a Pandemic - Jeff Goins","isPartOf":{"@id":"https://goinswriter.com/#website"},"primaryImageOfPage":{"@id":"https://goinswriter.com/selfcare-pandemic/#primaryimage"},"image":{"@id":"https://goinswriter.com/selfcare-pandemic/#primaryimage"},"thumbnailUrl":"https://goinswriter.com/wp-content/uploads/2021/03/tim-mossholder-RziGs7ztf_8-unsplash-scaled-1.jpg","datePublished":"2020-07-01T16:09:03+00:00","dateModified":"2020-07-01T16:09:03+00:00","breadcrumb":{"@id":"https://goinswriter.com/selfcare-pandemic/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://goinswriter.com/selfcare-pandemic/"]}]},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://goinswriter.com/selfcare-pandemic/#primaryimage","url":"https://goinswriter.com/wp-content/uploads/2021/03/tim-mossholder-RziGs7ztf_8-unsplash-scaled-1.jpg","contentUrl":"https://goinswriter.com/wp-content/uploads/2021/03/tim-mossholder-RziGs7ztf_8-unsplash-scaled-1.jpg","width":2560,"height":1707,"caption":"Taking Care of Your Creative Life in the Midst of a Pandemic"},{"@type":"BreadcrumbList","@id":"https://goinswriter.com/selfcare-pandemic/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://goinswriter.com/"},{"@type":"ListItem","position":2,"name":"Articles","item":"https://goinswriter.com/articles/"},{"@type":"ListItem","position":3,"name":"Taking Care of Your Creative Life in the Midst of a Pandemic"}]},{"@type":"WebSite","@id":"https://goinswriter.com/#website","url":"https://goinswriter.com/","name":"Jeff Goins","description":"","publisher":{"@id":"https://goinswriter.com/#/schema/person/95cb9012a52a694e47da9db1dbb3088d"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://goinswriter.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":["Person","Organization"],"@id":"https://goinswriter.com/#/schema/person/95cb9012a52a694e47da9db1dbb3088d","name":"Jeff Goins","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://goinswriter.com/#/schema/person/image/","url":"https://secure.gravatar.com/avatar/2f5fd77326ce35c34119a536a119c245?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/2f5fd77326ce35c34119a536a119c245?s=96&d=mm&r=g","caption":"Jeff Goins"},"logo":{"@id":"https://goinswriter.com/#/schema/person/image/"},"sameAs":["https://www.facebook.com/goinswriter","https://www.instagram.com/jeffgoins/","https://www.linkedin.com/in/jeffgoins/","https://www.pinterest.com/jeffgoins/","https://twitter.com/https://twitter.com/JeffGoins","https://en.wikipedia.org/wiki/Jeff_Goins"]},{"@type":"Person","@id":"https://goinswriter.com/#/schema/person/fb3edbd08b4e9d86b77b28cc20953624","name":"dev","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://goinswriter.com/#/schema/person/image/","url":"https://secure.gravatar.com/avatar/aa2a2d253d22be63413221d2d21c8e63?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/aa2a2d253d22be63413221d2d21c8e63?s=96&d=mm&r=g","caption":"dev"},"sameAs":["http://jeff-goins.flywheelsites.com"],"url":"https://goinswriter.com/author/dev/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//app.clickfunnels.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/goinswriter.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0.2"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='jeff-goins-css'  href='https://goinswriter.com/wp-content/themes/jeff-goins/style.css?ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://goinswriter.com/wp-includes/css/dist/block-library/style.min.css?ver=6.0.2' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='ctt-css'  href='https://goinswriter.com/wp-content/plugins/clicktotweetcom/styles.css?ver=6.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpa-css-css'  href='https://goinswriter.com/wp-content/plugins/honeypot/includes/css/wpa.css?ver=2.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='jeff-goins-front-style-css'  href='https://goinswriter.com/wp-content/themes/jeff-goins/assets/dist/css/style.css?ver=1628084662' type='text/css' media='all' />
<script type='text/javascript' src='https://goinswriter.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://goinswriter.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://goinswriter.com/wp-json/" /><link rel="alternate" type="application/json" href="https://goinswriter.com/wp-json/wp/v2/posts/7883" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://goinswriter.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://goinswriter.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 6.0.2" />
<link rel='shortlink' href='https://goinswriter.com/?p=7883' />
<link rel="alternate" type="application/json+oembed" href="https://goinswriter.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgoinswriter.com%2Fselfcare-pandemic%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://goinswriter.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgoinswriter.com%2Fselfcare-pandemic%2F&#038;format=xml" />
			<meta property="fb:pages" content="192390767448840" />
							<meta property="ia:markup_url" content="https://goinswriter.com/selfcare-pandemic/?ia_markup=1" />
				<script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
//-->
</script>
<link rel="pingback" href="https://goinswriter.com/xmlrpc.php" />
<style type="text/css">.broken_link, a.broken_link {
	text-decoration: line-through;
}</style><link rel="icon" href="https://goinswriter.com/wp-content/uploads/2020/11/favicon.png" sizes="32x32" />
<link rel="icon" href="https://goinswriter.com/wp-content/uploads/2020/11/favicon.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://goinswriter.com/wp-content/uploads/2020/11/favicon.png" />
<meta name="msapplication-TileImage" content="https://goinswriter.com/wp-content/uploads/2020/11/favicon.png" />
		<style type="text/css" id="wp-custom-css">
			/*
 * body main.content article > img {
    display: none;
}
*/		</style>
		
<!-- START - Open Graph and Twitter Card Tags 3.2.0 -->
 <!-- Facebook Open Graph -->
  <meta property="og:locale" content="en_US"/>
  <meta property="og:site_name" content="Jeff Goins"/>
  <meta property="og:title" content="Taking Care of Your Creative Life in the Midst of a Pandemic"/>
  <meta property="og:url" content="https://goinswriter.com/selfcare-pandemic/"/>
  <meta property="og:type" content="article"/>
  <meta property="og:description" content="These days, I seem to be going through a personal renaissance, re-thinking who I am, what I do, and my contribution to the world. I keep running into other writers, artists, and creative professionals who seem to be struggling with the same thing: What does nurturing your creative life in a pandemic"/>
  <meta property="og:image" content="https://goinswriter.com/wp-content/uploads/2021/03/tim-mossholder-RziGs7ztf_8-unsplash-scaled-1.jpg"/>
  <meta property="og:image:url" content="https://goinswriter.com/wp-content/uploads/2021/03/tim-mossholder-RziGs7ztf_8-unsplash-scaled-1.jpg"/>
  <meta property="og:image:secure_url" content="https://goinswriter.com/wp-content/uploads/2021/03/tim-mossholder-RziGs7ztf_8-unsplash-scaled-1.jpg"/>
  <meta property="article:published_time" content="2020-07-01T16:09:03-05:00"/>
  <meta property="article:modified_time" content="2020-07-01T16:09:03-05:00" />
  <meta property="og:updated_time" content="2020-07-01T16:09:03-05:00" />
  <meta property="article:section" content="Creativity"/>
  <meta property="article:publisher" content="https://facebook.com/goinswriter"/>
 <!-- Google+ / Schema.org -->
 <!-- Twitter Cards -->
  <meta name="twitter:title" content="Taking Care of Your Creative Life in the Midst of a Pandemic"/>
  <meta name="twitter:url" content="https://goinswriter.com/selfcare-pandemic/"/>
  <meta name="twitter:description" content="These days, I seem to be going through a personal renaissance, re-thinking who I am, what I do, and my contribution to the world. I keep running into other writers, artists, and creative professionals who seem to be struggling with the same thing: What does nurturing your creative life in a pandemic"/>
  <meta name="twitter:image" content="https://goinswriter.com/wp-content/uploads/2021/03/tim-mossholder-RziGs7ztf_8-unsplash-scaled-1.jpg"/>
  <meta name="twitter:card" content="summary_large_image"/>
 <!-- SEO -->
 <!-- Misc. tags -->
 <!-- is_singular -->
<!-- END - Open Graph and Twitter Card Tags 3.2.0 -->
	
</head>
<body class="post-template-default single single-post postid-7883 single-format-standard wp-custom-logo header-image header-full-width full-width-content genesis-breadcrumbs-hidden genesis-footer-widgets-visible"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><div class="site-container"><header class="site-header"><div class="wrap"><div class="container"><a href="https://goinswriter.com/" class="custom-logo-link" rel="home"><img src="https://goinswriter.com/wp-content/uploads/2021/05/loho.svg" class="custom-logo" alt="Jeff Goins" /></a><nav class="nav-primary" aria-label="Main"><div class="wrap"><ul id="menu-main-menu" class="menu genesis-nav-menu menu-primary"><li id="menu-item-100" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-100"><a href="https://goinswriter.com/about/"><span >About</span></a></li>
<li id="menu-item-142" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-142"><a href="https://goinswriter.com/articles/"><span >Writing</span></a></li>
<li id="menu-item-8027" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8027"><a href="https://goinswriter.com/hey"><span >Podcast</span></a></li>
<li id="menu-item-97" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-97"><a href="https://goinswriter.com/speaking/"><span >Speaking</span></a></li>
</ul></div></nav><button class="menu-toggle" title="Toggle Menu"><span></span></button></div></div></header><div class="site-inner"><div class="content-sidebar-wrap"><main class="content"><article class="post-7883 post type-post status-publish format-standard has-post-thumbnail category-creativity entry" aria-label="Taking Care of Your Creative Life in the Midst of a Pandemic"><header class="entry-header"><h2 class="entry-title has-decorator">Taking Care of Your Creative Life in the Midst of a Pandemic</h2>
</header><div class="entry-content"><p>How <em>do</em> you take care of yourself when the world seems to, in some ways, be standing still and, in other ways, changing so much? What does nurturing your creative life in a pandemic actually look like?</p>
<p><img class="size-large wp-image-25197 aligncenter" src="https://goinswriter.com/wp-content/uploads/tim-mossholder-RziGs7ztf_8-unsplash-660x440.jpg" alt="Taking Care of Your Creative Life in the Midst of a Pandemic" width="640" height="427" /></p>
<p>To listen in on this post, click here: <div class="powerpress_player" id="powerpress_player_858"><!--[if lt IE 9]><script>document.createElement('audio');</script><![endif]-->
<audio class="wp-audio-shortcode" id="audio-7883-1" preload="none" style="width: 100%;" controls="controls"><source type="audio/mpeg" src="https://traffic.libsyn.com/secure/jeffgoins/creative_selfcare.mp3?_=1" /><a href="https://traffic.libsyn.com/secure/jeffgoins/creative_selfcare.mp3">https://traffic.libsyn.com/secure/jeffgoins/creative_selfcare.mp3</a></audio></div><p class="powerpress_links powerpress_links_mp3">Podcast: <a href="https://traffic.libsyn.com/secure/jeffgoins/creative_selfcare.mp3" class="powerpress_link_pinw" target="_blank" title="Play in new window" onclick="return powerpress_pinw('https://goinswriter.com/?powerpress_pinw=7883-podcast');" rel="nofollow">Play in new window</a> | <a href="https://traffic.libsyn.com/secure/jeffgoins/creative_selfcare.mp3" class="powerpress_link_d" title="Download" rel="nofollow" download="creative_selfcare.mp3">Download</a></p><p class="powerpress_links powerpress_subscribe_links">Subscribe: <a href="https://jeffgoins.libsyn.com/rss" class="powerpress_link_subscribe powerpress_link_subscribe_rss" title="Subscribe via RSS" rel="nofollow">RSS</a></p></p>
<p>These days, I seem to be going through a personal renaissance, re-thinking who I am, what I do, and my contribution to the world. I tend to do this every so often—my friend Casey calls it “cocooning” and says creatives tend to do it more regularly than “normal people.” So take that for what it’s worth. During this time, however, I still have work to do, bills to pay, mouths to feed, and my own health to consider. And I keep running into other writers, artists, and creative professionals who seem to be struggling with the same thing. So I put together a list. Here are the habits and practices that have helped me during this weird year with a few links and references to resources that you might find helpful as well:</p>
<ol>
<li><strong>Reading books from different authors.</strong> With all that’s happening in America regarding race relations, I’ve been reading from a more diverse set of authors, because I’m embarrassed to say that my bookshelf has not typically consisted of many non-white authors. I’m changing that. Currently, I’m finishing up <em><a href="https://amzn.to/2YJWgsb" target="_blank" rel="noopener noreferrer">Between the World and Me</a></em> by Ta-Nehisi Coates, which is a beautifully written letter from a father to his son. After that, I’m going to start <em><a href="https://amzn.to/3dR40gp" target="_blank" rel="noopener noreferrer">The Warmth of Other Suns</a></em> by Isabel Wilkerson. In addition to that, I just started <em><a href="https://amzn.to/3eLvt42" target="_blank" rel="noopener noreferrer">The Hidden Life of Trees</a></em>, which is just a fun and fascinating look at the woods. Reading always nourishes me but listening to voices who share experiences and perspectives unlike my own challenges my creativity.</li>
<li><strong>Walking.</strong> I could call this a lot of things: running, hiking, moving your body. But the truth is that this simple practice of moving my legs back and forth has been the single most important habit for my mental and creative health lately. Every morning, almost without exception, I go for a walk for an hour or two or three. Yes, it takes time, but it’s an easy way to exercise, process stuff I’m going through, and think about creative work. I always come back from my walks, bursting with ideas. If you’re looking for a short but challenging read on why walking is so important, check out <a href="https://amzn.to/3g9mLwR" target="_blank" rel="noopener noreferrer">Thoreau’s essay on the topic</a>; it was the last thing he wrote before he died, and in it, he claims to have walked four to six hours per day. It made me feel not so guilty for my hour or two spent at the park each morning.</li>
<li><strong>Cooking for fun.</strong> Yes, we all have to eat to live; but I love preparing an elaborate meal even just for myself or sometimes a friend who’s visiting. Cooking is an art form to me, and I’ve enjoyed spending hours in the kitchen, sometimes after the kids have gone to bed—not to eat it but to just experience the act of making something. I also like figuring things out in the kitchen; it’s a form of problem-solving for me and one that challenges another side of my creativity. That said, if you feel lost in the kitchen and want a simple, science-based approach to cooking (because you’re a nerd like me), check out <em><a href="https://amzn.to/2NBRvue" target="_blank" rel="noopener noreferrer">The Food Lab</a></em> cookbook. It’s taught me a ton and challenged a lot of my assumptions about how to make simple everyday foods like eggs and grilled cheese. Oh! And if you missed it, I had a cooking show on <a href="https://www.instagram.com/jeffgoins/" target="_blank" rel="noopener noreferrer">Instagram</a> for a whole week; I’m considering bringing it back.</li>
<li><strong>Listening to friends.</strong> I’m ashamed to admit that most of my life, I’ve not been a very good listener. I still probably would rather talk at someone than listen to them. It probably comes from being a shy kid who felt like he had to perform his way into people loving and accepting him. Anyway, I digress. When was the last time you called a friend and just listened to what was going on in their life? And what if you just held space for them and didn’t try to offer advice or fix things? Well, you might be thinking: “Jeff, that’s called being a good friend.” Yes, yes. I know. Or at least, I’m learning. I don’t always have to have something to say; I can listen, too. A great resource on this would be <a href="https://amzn.to/3iqpnIE">Malcolm Gladwell's latest work</a>.</li>
<li><strong>Reading and writing poetry.</strong> I have fallen back in love with the art of poetry since quarantine began, and I’ve grown so much through this creative expression. It’s been really fun. Two books I love reading over and over are called <em><a href="https://amzn.to/2YGoi7I" target="_blank" rel="noopener noreferrer">Every Word You Cannot Say</a></em> and <em><a href="https://amzn.to/2BKWOox" target="_blank" rel="noopener noreferrer">Essential Poems from the Staying Alive Trilogy</a></em>. Also, I’ve been writing and sharing a lot of poetry on my <a href="https://www.instagram.com/jeffgoins/" target="_blank" rel="noopener noreferrer">Instagram account</a>.</li>
<li><strong>Getting a good night’s sleep. </strong>This is so important, and I’ve been terrible at it for most of my life since college. But I’m no spring chicken anymore and if I get a few bad nights of sleep, I start to get sick. If you’ve struggled with this yourself, may I suggest two books: <em><a href="https://amzn.to/31zYg7U" target="_blank" rel="noopener noreferrer">Why We Sleep</a></em> and Shawn Stevenson’s <em><a href="https://amzn.to/3iodhjs" target="_blank" rel="noopener noreferrer">Sleep Smarter</a></em>.</li>
<li><strong>Working on what matters.</strong> With all this sharing about self-care and reading and cooking and other tomfoolery, you may be wondering: What about work? What I’ve focused on in this season of work are the essentials. What needs to get done to move my business forward? I do that first, then focus on my family and myself, and if there’s still space left over, I spend time working on a new creative project. But this, for me, really feels like a season of persisting and persevering, not so much hyper-growth. I know that’s not true for everyone, but it feels right for me. Focus on the essentials for now, as the cocoon starts to grow; change is coming.</li>
<li><strong>Feeling all the feelings.</strong> Another word for this is therapy, but really therapy in itself is not that helpful in my experience if you can’t learn how to process your emotions. This has been invaluable for me this year: learning to just let my body express the emotions it wants to express. Some resources that have been helpful in this are <em><a href="https://amzn.to/2ZnXxUD" target="_blank" rel="noopener noreferrer" class="broken_link">The Body Keeps the Score</a></em>, which is about trauma recovery, and seeing a therapist who practices <a href="https://www.emdr.com/">EMDR</a>. Also, just movement and music help a lot with letting the emotions out.</li>
<li><strong>Meditating. </strong>I’m not very good at this one, but I actually hired a meditation coach for a few sessions to tell me how to do it, and she basically said, “Stop trying, start noticing.” So, literally, my practice is to sit on a park bench and look around without forcing it or looking at my phone every five seconds. Sitting in meditation for a few minutes per day has been really helpful, and I’ve enjoyed the app <a href="https://insighttimer.com/" target="_blank" rel="noopener noreferrer">Insight Timer</a> which has some great guided meditations. Also, a meditative spiritual book that I really enjoyed was <em><a href="https://amzn.to/2BmoH6F">The Inner Voice</a></em> of Love by Henri Nouwen, which is a private journal of his darkest season in life.</li>
<li><strong>Loving someone else.</strong> <a href="https://www.brainpickings.org/2013/03/26/viktor-frankl-mans-search-for-meaning/">Viktor Frankl</a> said the keys to living a meaningful life are to have work to do, a redemptive view of your pain, and someone to love. Whether that’s a dog or kids or a partner, you’ve got to be able to focus your loving energy on someone else. This is the most enriching part of being a human being, and for me, my greatest experience in loving another is as a dad: taking care of my kids, creating new and meaningful memories for them, and just doing fun, silly things together. It keeps me sane and reminds me that it is possible to love someone more than yourself without condition. At least, I think it is. 😉</li>
</ol>
<p>So. That’s what’s keeping me sane. Hope it helps. Hang in there. You have important work to do and need to take care of yourself to do it.</p>
<!--<rdf:RDF xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
			xmlns:dc="http://purl.org/dc/elements/1.1/"
			xmlns:trackback="http://madskills.com/public/xml/rss/module/trackback/">
		<rdf:Description rdf:about="https://goinswriter.com/selfcare-pandemic/"
    dc:identifier="https://goinswriter.com/selfcare-pandemic/"
    dc:title="Taking Care of Your Creative Life in the Midst of a Pandemic"
    trackback:ping="https://goinswriter.com/selfcare-pandemic/trackback/" />
</rdf:RDF>-->
</div>
<section class="recent-posts alignfull">
	
<div class="container">
	<h5 class="has-decorator">Articles</h5>

	<div class="grid-wrap"><div class="grid"><article class="post-8532 post type-post status-publish format-standard category-writing entry" aria-label="One of the Things I’ve Learned About Writing"><a class="entry-link" rel="bookmark" href="https://goinswriter.com/learned-about-writing/"><header class="entry-header"><img width="700" height="370" src="https://goinswriter.com/wp-content/uploads/2022/07/yannick-pulver-hopX_jpVtRM-unsplash-700x370.jpg" class="attachment-jg-post-thumb size-jg-post-thumb" alt="" loading="lazy" /><h2 class="entry-title">One of the Things I’ve Learned About Writing</h2>
</header><div class="entry-content"><p>One of the things I’ve learned about writing is that you can’t honestly write what you are unwilling to live. At first, this might seem preposterous. After all, J.R.R&...</p>
<div class="button-wrap"><span class="read-more-button btn is-small">read article</span></div></div></a></article><article class="post-8493 post type-post status-publish format-standard has-post-thumbnail category-inspiration entry" aria-label="The Largeness of a Little Life"><a class="entry-link" rel="bookmark" href="https://goinswriter.com/largeness/"><header class="entry-header"><img width="700" height="370" src="https://goinswriter.com/wp-content/uploads/2022/06/todd-trapani-aVVAI7z0WoY-unsplash-700x370.jpg" class="attachment-jg-post-thumb size-jg-post-thumb" alt="" loading="lazy" /><h2 class="entry-title">The Largeness of a Little Life</h2>
</header><div class="entry-content"><p>I wake up to birdsong and soft light washing in through a window that no curtain can cover. I drink coffee and read a book, easing into the day. Work starts with an in...</p>
<div class="button-wrap"><span class="read-more-button btn is-small">read article</span></div></div></a></article><article class="post-8477 post type-post status-publish format-standard category-inspiration entry" aria-label="Let It Be Easy!"><a class="entry-link" rel="bookmark" href="https://goinswriter.com/let-it-be-easy/"><header class="entry-header"><img width="700" height="370" src="https://goinswriter.com/wp-content/uploads/2022/06/edu-lauton-TyQ-0lPp6e4-unsplash-700x370.jpg" class="attachment-jg-post-thumb size-jg-post-thumb" alt="" loading="lazy" /><h2 class="entry-title">Let It Be Easy!</h2>
</header><div class="entry-content"><p>I struggle to find the right time to fit it all in, though, while honoring my professional and personal commitments. I want to be creative and do good work and make a ...</p>
<div class="button-wrap"><span class="read-more-button btn is-small">read article</span></div></div></a></article></div></div>
	<div class="more-articles-wrap">
		<a href="https://goinswriter.com/articles/" class="btn">more articles</a>
	</div>
</div>
</section>
</article></main></div></div>
<div class="newsletter-section container">
	<div class="background">
		<p class="text">
			Get a free newsletter on making your creative work succeed.		</p>
		
<div class="form is-color-orange">
	<script async data-uid="16c6729643" src="https://unique-mover-2459.ck.page/16c6729643/index.js"></script></div>
	</div>
</div>
<footer class="site-footer"><div class="wrap"><div class="container"><div class="footer-wrap"><a href="https://goinswriter.com/" class="custom-logo-link" rel="home"><img src="https://goinswriter.com/wp-content/uploads/2021/05/loho.svg" class="custom-logo" alt="Jeff Goins" /></a><p>© Goins, Writer 2022. 
All rights reserved.</p></div><div class="footer-widgets"><h2 class="genesis-sidebar-title screen-reader-text">Footer</h2><div class="widget-area footer-widgets-1 footer-widget-area"><h5 class="widget-title">Recent Articles</h5><ul class="menu"><li><a class="is-style-p2" href="https://goinswriter.com/learned-about-writing/">One of the Things I’ve Learned About Writing</a></li><li><a class="is-style-p2" href="https://goinswriter.com/largeness/">The Largeness of a Little Life</a></li><li><a class="is-style-p2" href="https://goinswriter.com/let-it-be-easy/">Let It Be Easy!</a></li><li><a class="is-style-p2" href="https://goinswriter.com/life-is-a-dream/">Life is a Dream</a></li></ul></div><div class="widget-area footer-widgets-2 footer-widget-area"><section id="nav_menu-2" class="widget widget_nav_menu"><div class="widget-wrap"><h4 class="widget-title widgettitle">Recent Podcasts</h4>
<div class="menu-footer-podcast-menu-container"><ul id="menu-footer-podcast-menu" class="menu"><li id="menu-item-8601" class="menu-item menu-item-type-post_type menu-item-object-podcast menu-item-8601"><a href="https://goinswriter.com/episode/the-unfinished-symphony/">The Unfinished Symphony</a></li>
<li id="menu-item-8574" class="menu-item menu-item-type-post_type menu-item-object-podcast menu-item-8574"><a href="https://goinswriter.com/episode/its-a-matter-of-taste-part-two/">It’s a Matter of Taste: Part Two</a></li>
<li id="menu-item-8565" class="menu-item menu-item-type-post_type menu-item-object-podcast menu-item-8565"><a href="https://goinswriter.com/episode/its-a-matter-of-taste-part-one/">It’s a Matter of Taste: Part One</a></li>
<li id="menu-item-8551" class="menu-item menu-item-type-post_type menu-item-object-podcast menu-item-8551"><a href="https://goinswriter.com/episode/how-to-finish-the-first-draft-of-anything/">How to Finish the First Draft of Anything</a></li>
<li id="menu-item-8540" class="menu-item menu-item-type-post_type menu-item-object-podcast menu-item-8540"><a href="https://goinswriter.com/episode/future-of-money/">The Creative Future of Money</a></li>
</ul></div></div></section>
</div></div><div class="menu-container"><h5>Quick Links</h5><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-104" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-104"><a href="https://goinswriter.com/about/">About</a></li>
<li id="menu-item-141" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-141"><a href="https://goinswriter.com/articles/">Writing</a></li>
<li id="menu-item-101" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-101"><a href="https://goinswriter.com/updates/">Updates</a></li>
<li id="menu-item-8049" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8049"><a href="https://goinswriter.com/work-with-me/">Contact</a></li>
</ul></div></div></div></div></footer></div><link rel='stylesheet' id='mediaelement-css'  href='https://goinswriter.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://goinswriter.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=6.0.2' type='text/css' media='all' />
<script type='text/javascript' src='https://app.clickfunnels.com/assets/cfpop.js?ver=1.0.0' id='cf_clickpop-js'></script>
<script type='text/javascript' src='https://goinswriter.com/wp-content/plugins/honeypot/includes/js/wpa.js?ver=2.0.1' id='wpascript-js'></script>
<script type='text/javascript' id='wpascript-js-after'>
wpa_field_info = {"wpa_field_name":"equarc3690","wpa_field_value":224954,"wpa_add_test":"no"}
</script>
<script type='text/javascript' src='https://goinswriter.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.9' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://goinswriter.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' src='https://goinswriter.com/wp-content/themes/jeff-goins/assets/dist/js/main.js?ver=1e29da18b0a83ee1f135fea6f8df29a6' id='jeff-goins-front-script-js'></script>
<script type='text/javascript' src='https://goinswriter.com/wp-content/plugins/powerpress/player.min.js?ver=6.0.2' id='powerpress-player-js'></script>
<script type='text/javascript' id='mediaelement-core-js-before'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://goinswriter.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.16' id='mediaelement-core-js'></script>
<script type='text/javascript' src='https://goinswriter.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=6.0.2' id='mediaelement-migrate-js'></script>
<script type='text/javascript' id='mediaelement-js-extra'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://goinswriter.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=6.0.2' id='wp-mediaelement-js'></script>
</body></html>
