<!DOCTYPE html>
<html dir="ltr" lang="en-US"
	prefix="og: https://ogp.me/ns# fb: http://ogp.me/ns/fb#" >
<head >
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<title>Your Questions Answered: Writing, Marketing and More</title>

		<!-- All in One SEO Pro 4.2.5 - aioseo.com -->
		<meta name="description" content="A few weeks ago, I did an episode of The Portfolio Life called &quot;Don’t Build an Empire, Find a Few Friends Who Care.&quot; It was about how the secret of marketing and getting your ideas to spread is really just about having a few friends who care. You want to create remarkable work and put" />
		<meta name="robots" content="max-image-preview:large" />
		<link rel="canonical" href="https://goinswriter.com/your-questions-answered/" />
		<meta name="generator" content="All in One SEO Pro (AIOSEO) 4.2.5 " />
		<meta property="og:locale" content="en_US" />
		<meta property="og:site_name" content="Jeff Goins |" />
		<meta property="og:type" content="article" />
		<meta property="og:title" content="Your Questions Answered: Writing, Marketing and More" />
		<meta property="og:description" content="A few weeks ago, I did an episode of The Portfolio Life called &quot;Don’t Build an Empire, Find a Few Friends Who Care.&quot; It was about how the secret of marketing and getting your ideas to spread is really just about having a few friends who care. You want to create remarkable work and put" />
		<meta property="og:url" content="https://goinswriter.com/your-questions-answered/" />
		<meta property="og:image" content="https://goinswriter.com/wp-content/uploads/emily-morter-8xAA0f9yQnE-unsplash-660x440.jpg" />
		<meta property="og:image:secure_url" content="https://goinswriter.com/wp-content/uploads/emily-morter-8xAA0f9yQnE-unsplash-660x440.jpg" />
		<meta property="article:published_time" content="2019-11-11T12:45:12+00:00" />
		<meta property="article:modified_time" content="2019-11-11T12:45:12+00:00" />
		<meta name="twitter:card" content="summary" />
		<meta name="twitter:title" content="Your Questions Answered: Writing, Marketing and More" />
		<meta name="twitter:description" content="A few weeks ago, I did an episode of The Portfolio Life called &quot;Don’t Build an Empire, Find a Few Friends Who Care.&quot; It was about how the secret of marketing and getting your ideas to spread is really just about having a few friends who care. You want to create remarkable work and put" />
		<meta name="twitter:image" content="https://goinswriter.com/wp-content/uploads/2020/11/logo.svg" />
		<meta name="google" content="nositelinkssearchbox" />
		<script type="application/ld+json" class="aioseo-schema">
			{"@context":"https:\/\/schema.org","@graph":[{"@type":"BreadcrumbList","@id":"https:\/\/goinswriter.com\/your-questions-answered\/#breadcrumblist","itemListElement":[{"@type":"ListItem","@id":"https:\/\/goinswriter.com\/#listItem","position":1,"item":{"@type":"WebPage","@id":"https:\/\/goinswriter.com\/","name":"Home","description":"Stop being boring. The problem with the world is that we\u2019ve settled for it. We\u2019ve accepted the way things are instead of imagining how they could be. To create change, you\u2019ve got to say something worth disagreeing with. This is how you stand out and get the attention your work deserves: You have to pick","url":"https:\/\/goinswriter.com\/"},"nextItem":"https:\/\/goinswriter.com\/your-questions-answered\/#listItem"},{"@type":"ListItem","@id":"https:\/\/goinswriter.com\/your-questions-answered\/#listItem","position":2,"item":{"@type":"WebPage","@id":"https:\/\/goinswriter.com\/your-questions-answered\/","name":"Your Questions Answered: Writing, Marketing and More","description":"A few weeks ago, I did an episode of The Portfolio Life called \"Don\u2019t Build an Empire, Find a Few Friends Who Care.\" It was about how the secret of marketing and getting your ideas to spread is really just about having a few friends who care. You want to create remarkable work and put","url":"https:\/\/goinswriter.com\/your-questions-answered\/"},"previousItem":"https:\/\/goinswriter.com\/#listItem"}]},{"@type":"Organization","@id":"https:\/\/goinswriter.com\/#organization","name":"Goins, Writer","url":"https:\/\/goinswriter.com\/","logo":{"@type":"ImageObject","url":"https:\/\/goinswriter.com\/wp-content\/uploads\/2021\/05\/loho.svg","@id":"https:\/\/goinswriter.com\/#organizationLogo"},"image":{"@id":"https:\/\/goinswriter.com\/#organizationLogo"}},{"@type":"WebSite","@id":"https:\/\/goinswriter.com\/#website","url":"https:\/\/goinswriter.com\/","name":"Jeff Goins","inLanguage":"en-US","publisher":{"@id":"https:\/\/goinswriter.com\/#organization"}},{"@type":"Article","@id":"https:\/\/goinswriter.com\/your-questions-answered\/#article","name":"Your Questions Answered: Writing, Marketing and More","headline":"Your Questions Answered: Writing, Marketing and More","description":"A few weeks ago, I did an episode of The Portfolio Life called \"Don\u2019t Build an Empire, Find a Few Friends Who Care.\" It was about how the secret of marketing and getting your ideas to spread is really just about having a few friends who care. You want to create remarkable work and put","author":{"@id":"https:\/\/goinswriter.com\/author\/dev\/#author"},"publisher":{"@id":"https:\/\/goinswriter.com\/#organization"},"image":{"@type":"ImageObject","url":"https:\/\/goinswriter.com\/wp-content\/uploads\/2021\/03\/emily-morter-8xAA0f9yQnE-unsplash.jpg","width":5184,"height":3456,"caption":"Your Questions Answered: Writing, Marketing and More"},"datePublished":"2019-11-11T12:45:12-06:00","dateModified":"2019-11-11T12:45:12-06:00","inLanguage":"en-US","mainEntityOfPage":{"@id":"https:\/\/goinswriter.com\/your-questions-answered\/#webpage"},"isPartOf":{"@id":"https:\/\/goinswriter.com\/your-questions-answered\/#webpage"},"articleSection":"The Portfolio Life"},{"@type":"WebPage","@id":"https:\/\/goinswriter.com\/your-questions-answered\/#webpage","url":"https:\/\/goinswriter.com\/your-questions-answered\/","name":"Your Questions Answered: Writing, Marketing and More","description":"A few weeks ago, I did an episode of The Portfolio Life called \"Don\u2019t Build an Empire, Find a Few Friends Who Care.\" It was about how the secret of marketing and getting your ideas to spread is really just about having a few friends who care. You want to create remarkable work and put","inLanguage":"en-US","isPartOf":{"@id":"https:\/\/goinswriter.com\/#website"},"breadcrumb":{"@id":"https:\/\/goinswriter.com\/your-questions-answered\/#breadcrumblist"},"author":"https:\/\/goinswriter.com\/author\/dev\/#author","creator":"https:\/\/goinswriter.com\/author\/dev\/#author","image":{"@type":"ImageObject","url":"https:\/\/goinswriter.com\/wp-content\/uploads\/2021\/03\/emily-morter-8xAA0f9yQnE-unsplash.jpg","@id":"https:\/\/goinswriter.com\/#mainImage","width":5184,"height":3456,"caption":"Your Questions Answered: Writing, Marketing and More"},"primaryImageOfPage":{"@id":"https:\/\/goinswriter.com\/your-questions-answered\/#mainImage"},"datePublished":"2019-11-11T12:45:12-06:00","dateModified":"2019-11-11T12:45:12-06:00"}]}
		</script>
		<!-- All in One SEO Pro -->

<link rel='dns-prefetch' href='//app.clickfunnels.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/goinswriter.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0.2"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='jeff-goins-css'  href='https://goinswriter.com/wp-content/themes/jeff-goins/style.css?ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://goinswriter.com/wp-includes/css/dist/block-library/style.min.css?ver=6.0.2' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='ctt-css'  href='https://goinswriter.com/wp-content/plugins/clicktotweetcom/styles.css?ver=6.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpa-css-css'  href='https://goinswriter.com/wp-content/plugins/honeypot/includes/css/wpa.css?ver=1.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='jeff-goins-front-style-css'  href='https://goinswriter.com/wp-content/themes/jeff-goins/assets/dist/css/style.css?ver=1628084662' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css'  href='https://goinswriter.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://goinswriter.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=6.0.2' type='text/css' media='all' />
<script type='text/javascript' src='https://goinswriter.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://goinswriter.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://goinswriter.com/wp-content/plugins/powerpress/player.min.js?ver=6.0.2' id='powerpress-player-js'></script>
<link rel="https://api.w.org/" href="https://goinswriter.com/wp-json/" /><link rel="alternate" type="application/json" href="https://goinswriter.com/wp-json/wp/v2/posts/6715" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://goinswriter.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://goinswriter.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 6.0.2" />
<link rel='shortlink' href='https://goinswriter.com/?p=6715' />
<link rel="alternate" type="application/json+oembed" href="https://goinswriter.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgoinswriter.com%2Fyour-questions-answered%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://goinswriter.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgoinswriter.com%2Fyour-questions-answered%2F&#038;format=xml" />
			<meta property="fb:pages" content="192390767448840" />
							<meta property="ia:markup_url" content="https://goinswriter.com/your-questions-answered/?ia_markup=1" />
				<script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
//-->
</script>
<link rel="pingback" href="https://goinswriter.com/xmlrpc.php" />
<style type="text/css">.broken_link, a.broken_link {
	text-decoration: line-through;
}</style><link rel="icon" href="https://goinswriter.com/wp-content/uploads/2020/11/favicon.png" sizes="32x32" />
<link rel="icon" href="https://goinswriter.com/wp-content/uploads/2020/11/favicon.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://goinswriter.com/wp-content/uploads/2020/11/favicon.png" />
<meta name="msapplication-TileImage" content="https://goinswriter.com/wp-content/uploads/2020/11/favicon.png" />
		<style type="text/css" id="wp-custom-css">
			body main.content article > img {
    display: none;
}		</style>
		
<!-- START - Open Graph and Twitter Card Tags 3.2.0 -->
 <!-- Facebook Open Graph -->
  <meta property="og:locale" content="en_US"/>
  <meta property="og:site_name" content="Jeff Goins"/>
  <meta property="og:title" content="Your Questions Answered: Writing, Marketing and More"/>
  <meta property="og:url" content="https://goinswriter.com/your-questions-answered/"/>
  <meta property="og:type" content="article"/>
  <meta property="og:description" content="A few weeks ago, I did an episode of The Portfolio Life called &quot;Don’t Build an Empire, Find a Few Friends Who Care.&quot; It was about how the secret of marketing and getting your ideas to spread is really just about having a few friends who care. You want to create remarkable work and put it into the ri"/>
  <meta property="og:image" content="https://goinswriter.com/wp-content/uploads/2021/03/emily-morter-8xAA0f9yQnE-unsplash.jpg"/>
  <meta property="og:image:url" content="https://goinswriter.com/wp-content/uploads/2021/03/emily-morter-8xAA0f9yQnE-unsplash.jpg"/>
  <meta property="og:image:secure_url" content="https://goinswriter.com/wp-content/uploads/2021/03/emily-morter-8xAA0f9yQnE-unsplash.jpg"/>
  <meta property="article:published_time" content="2019-11-11T12:45:12-06:00"/>
  <meta property="article:modified_time" content="2019-11-11T12:45:12-06:00" />
  <meta property="og:updated_time" content="2019-11-11T12:45:12-06:00" />
  <meta property="article:section" content="The Portfolio Life"/>
  <meta property="article:publisher" content="https://facebook.com/goinswriter"/>
 <!-- Google+ / Schema.org -->
 <!-- Twitter Cards -->
  <meta name="twitter:title" content="Your Questions Answered: Writing, Marketing and More"/>
  <meta name="twitter:url" content="https://goinswriter.com/your-questions-answered/"/>
  <meta name="twitter:description" content="A few weeks ago, I did an episode of The Portfolio Life called &quot;Don’t Build an Empire, Find a Few Friends Who Care.&quot; It was about how the secret of marketing and getting your ideas to spread is really just about having a few friends who care. You want to create remarkable work and put it into the ri"/>
  <meta name="twitter:image" content="https://goinswriter.com/wp-content/uploads/2021/03/emily-morter-8xAA0f9yQnE-unsplash.jpg"/>
  <meta name="twitter:card" content="summary_large_image"/>
 <!-- SEO -->
 <!-- Misc. tags -->
 <!-- is_singular -->
<!-- END - Open Graph and Twitter Card Tags 3.2.0 -->
	
</head>
<body class="post-template-default single single-post postid-6715 single-format-standard wp-custom-logo header-image header-full-width full-width-content genesis-breadcrumbs-hidden genesis-footer-widgets-visible" itemscope itemtype="https://schema.org/WebPage"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><div class="site-container"><header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><div class="container"><a href="https://goinswriter.com/" class="custom-logo-link" rel="home"><img src="https://goinswriter.com/wp-content/uploads/2021/05/loho.svg" class="custom-logo" alt="Jeff Goins" /></a><nav class="nav-primary" aria-label="Main" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-main-menu" class="menu genesis-nav-menu menu-primary"><li id="menu-item-100" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-100"><a href="https://goinswriter.com/about/" itemprop="url"><span itemprop="name">About</span></a></li>
<li id="menu-item-142" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-142"><a href="https://goinswriter.com/articles/" itemprop="url"><span itemprop="name">Writing</span></a></li>
<li id="menu-item-8027" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8027"><a href="https://goinswriter.com/hey" itemprop="url"><span itemprop="name">Podcast</span></a></li>
<li id="menu-item-97" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-97"><a href="https://goinswriter.com/speaking/" itemprop="url"><span itemprop="name">Speaking</span></a></li>
</ul></div></nav><button class="menu-toggle" title="Toggle Menu"><span></span></button></div></div></header><div class="site-inner"><div class="content-sidebar-wrap"><main class="content"><article class="post-6715 post type-post status-publish format-standard has-post-thumbnail category-the-portfolio-life entry" aria-label="Your Questions Answered: Writing, Marketing and More" itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><img width="5184" height="3456" src="https://goinswriter.com/wp-content/uploads/2021/03/emily-morter-8xAA0f9yQnE-unsplash.jpg" class="attachment-full size-full" alt="Your Questions Answered: Writing, Marketing and More" loading="lazy" srcset="https://goinswriter.com/wp-content/uploads/2021/03/emily-morter-8xAA0f9yQnE-unsplash.jpg 5184w, https://goinswriter.com/wp-content/uploads/2021/03/emily-morter-8xAA0f9yQnE-unsplash-300x200.jpg 300w, https://goinswriter.com/wp-content/uploads/2021/03/emily-morter-8xAA0f9yQnE-unsplash-1024x683.jpg 1024w, https://goinswriter.com/wp-content/uploads/2021/03/emily-morter-8xAA0f9yQnE-unsplash-768x512.jpg 768w, https://goinswriter.com/wp-content/uploads/2021/03/emily-morter-8xAA0f9yQnE-unsplash-1536x1024.jpg 1536w, https://goinswriter.com/wp-content/uploads/2021/03/emily-morter-8xAA0f9yQnE-unsplash-2048x1365.jpg 2048w" sizes="(max-width: 5184px) 100vw, 5184px" /><h2 class="entry-title has-decorator">Your Questions Answered: Writing, Marketing and More</h2>
</header><div class="entry-content" itemprop="text"><p>A few weeks ago, I did an episode of The Portfolio Life called <a href="https://goinswriter.com/care/" target="_blank" rel="noopener noreferrer">&#8220;Don’t Build an Empire, Find a Few Friends Who Care.&#8221;</a> It was about how the secret of marketing and getting your ideas to spread is really just about having a few friends who care. You want to create remarkable work and put it into the right hands to get it to spread.</p>
<p><img class="alignnone size-large wp-image-24829" src="https://goinswriter.com/wp-content/uploads/emily-morter-8xAA0f9yQnE-unsplash-660x440.jpg" alt="Your Questions Answered: Writing, Marketing and More" width="640" height="427" /></p>
<p>In the email that I wrote for that podcast and blog essay, I asked people to email me a question, something that they were struggling with or need help with, and I got a ton of questions. Here I am a few weeks later, still not having answered those questions (sorry!) and so I decided to just turn on the old mike, pull up the inbox, and answer those questions in a podcast.</p>
<p>Hopefully, these are answers to questions not just a handful of folks asked but maybe questions that you're wondering about. Often, when you're in a classroom or workshop setting, some brave soul raises their hand to ask a question. It's often something lots of other people around are wondering as well so hopefully, that's the case here, and you get your question answered, even if you didn't ask it.</p>
<p>Listen in here:</p>
<div class="powerpress_player" id="powerpress_player_4582"><audio class="wp-audio-shortcode" id="audio-6715-2" preload="none" style="width: 100%;" controls="controls"><source type="audio/mpeg" src="http://traffic.libsyn.com/jeffgoins/QA_november2019.mp3?_=2" /><a href="http://traffic.libsyn.com/jeffgoins/QA_november2019.mp3">http://traffic.libsyn.com/jeffgoins/QA_november2019.mp3</a></audio></div><p class="powerpress_links powerpress_links_mp3">Podcast: <a href="http://traffic.libsyn.com/jeffgoins/QA_november2019.mp3" class="powerpress_link_pinw" target="_blank" title="Play in new window" onclick="return powerpress_pinw('https://goinswriter.com/?powerpress_pinw=6715-podcast');" rel="nofollow">Play in new window</a> | <a href="http://traffic.libsyn.com/jeffgoins/QA_november2019.mp3" class="powerpress_link_d" title="Download" rel="nofollow" download="QA_november2019.mp3">Download</a></p><p class="powerpress_links powerpress_subscribe_links">Subscribe: <a href="https://jeffgoins.libsyn.com/rss" class="powerpress_link_subscribe powerpress_link_subscribe_rss" title="Subscribe via RSS" rel="nofollow">RSS</a></p>
<p>What's covered in this week's podcast:</p>
<ul>
<li>How to make money off your blog</li>
<li>What you should consider when deciding whether to self publish or traditionally publish</li>
<li>How to find JV affiliate partners</li>
<li>Creating a marketing plan for your platform</li>
<li>How to talk to people about your book or product</li>
<li>How to get started in podcasting</li>
<li>How to get over imposter syndrome</li>
<li>What to say to people who question your creative journey</li>
<li>What goes into creating a good mastermind program</li>
<li>Plus much more</li>
</ul>
<!--<rdf:RDF xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
			xmlns:dc="http://purl.org/dc/elements/1.1/"
			xmlns:trackback="http://madskills.com/public/xml/rss/module/trackback/">
		<rdf:Description rdf:about="https://goinswriter.com/your-questions-answered/"
    dc:identifier="https://goinswriter.com/your-questions-answered/"
    dc:title="Your Questions Answered: Writing, Marketing and More"
    trackback:ping="https://goinswriter.com/your-questions-answered/trackback/" />
</rdf:RDF>-->
</div>
<section class="recent-posts alignfull">
	
<div class="container">
	<h5 class="has-decorator">Articles</h5>

	<div class="grid-wrap"><div class="grid"><article class="post-8532 post type-post status-publish format-standard category-writing entry" aria-label="One of the Things I’ve Learned About Writing"><a class="entry-link" rel="bookmark" href="https://goinswriter.com/learned-about-writing/"><header class="entry-header"><img width="700" height="370" src="https://goinswriter.com/wp-content/uploads/2022/07/yannick-pulver-hopX_jpVtRM-unsplash-700x370.jpg" class="attachment-jg-post-thumb size-jg-post-thumb" alt="" loading="lazy" /><h2 class="entry-title" itemprop="headline">One of the Things I’ve Learned About Writing</h2>
</header><div class="entry-content"><p>One of the things I’ve learned about writing is that you can’t honestly write what you are unwilling to live. At first, this might seem preposterous. After all, J.R.R&...</p>
<div class="button-wrap"><span class="read-more-button btn is-small">read article</span></div></div></a></article><article class="post-8493 post type-post status-publish format-standard has-post-thumbnail category-inspiration entry" aria-label="The Largeness of a Little Life"><a class="entry-link" rel="bookmark" href="https://goinswriter.com/largeness/"><header class="entry-header"><img width="700" height="370" src="https://goinswriter.com/wp-content/uploads/2022/06/todd-trapani-aVVAI7z0WoY-unsplash-700x370.jpg" class="attachment-jg-post-thumb size-jg-post-thumb" alt="" loading="lazy" /><h2 class="entry-title" itemprop="headline">The Largeness of a Little Life</h2>
</header><div class="entry-content"><p>I wake up to birdsong and soft light washing in through a window that no curtain can cover. I drink coffee and read a book, easing into the day. Work starts with an in...</p>
<div class="button-wrap"><span class="read-more-button btn is-small">read article</span></div></div></a></article><article class="post-8477 post type-post status-publish format-standard category-inspiration entry" aria-label="Let It Be Easy!"><a class="entry-link" rel="bookmark" href="https://goinswriter.com/let-it-be-easy/"><header class="entry-header"><img width="700" height="370" src="https://goinswriter.com/wp-content/uploads/2022/06/edu-lauton-TyQ-0lPp6e4-unsplash-700x370.jpg" class="attachment-jg-post-thumb size-jg-post-thumb" alt="" loading="lazy" /><h2 class="entry-title" itemprop="headline">Let It Be Easy!</h2>
</header><div class="entry-content"><p>I struggle to find the right time to fit it all in, though, while honoring my professional and personal commitments. I want to be creative and do good work and make a ...</p>
<div class="button-wrap"><span class="read-more-button btn is-small">read article</span></div></div></a></article></div></div>
	<div class="more-articles-wrap">
		<a href="https://goinswriter.com/articles/" class="btn">more articles</a>
	</div>
</div>
</section>
</article></main></div></div>
<div class="newsletter-section container">
	<div class="background">
		<p class="text">
			Get a free newsletter on making your creative work succeed.		</p>
		
<div class="form is-color-orange">
	<script async data-uid="16c6729643" src="https://unique-mover-2459.ck.page/16c6729643/index.js"></script></div>
	</div>
</div>
<footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap"><div class="container"><div class="footer-wrap"><a href="https://goinswriter.com/" class="custom-logo-link" rel="home"><img src="https://goinswriter.com/wp-content/uploads/2021/05/loho.svg" class="custom-logo" alt="Jeff Goins" /></a><p>© Goins, Writer 2022. 
All rights reserved.</p></div><div class="footer-widgets"><h2 class="genesis-sidebar-title screen-reader-text">Footer</h2><div class="widget-area footer-widgets-1 footer-widget-area"><h5 class="widget-title">Recent Articles</h5><ul class="menu"><li><a class="is-style-p2" href="https://goinswriter.com/learned-about-writing/">One of the Things I’ve Learned About Writing</a></li><li><a class="is-style-p2" href="https://goinswriter.com/largeness/">The Largeness of a Little Life</a></li><li><a class="is-style-p2" href="https://goinswriter.com/let-it-be-easy/">Let It Be Easy!</a></li><li><a class="is-style-p2" href="https://goinswriter.com/life-is-a-dream/">Life is a Dream</a></li></ul></div><div class="widget-area footer-widgets-2 footer-widget-area"><section id="nav_menu-2" class="widget widget_nav_menu"><div class="widget-wrap"><h4 class="widget-title widgettitle">Recent Podcasts</h4>
<div class="menu-footer-podcast-menu-container"><ul id="menu-footer-podcast-menu" class="menu"><li id="menu-item-8574" class="menu-item menu-item-type-post_type menu-item-object-podcast menu-item-8574"><a href="https://goinswriter.com/episode/its-a-matter-of-taste-part-two/" itemprop="url">It’s a Matter of Taste: Part Two</a></li>
<li id="menu-item-8565" class="menu-item menu-item-type-post_type menu-item-object-podcast menu-item-8565"><a href="https://goinswriter.com/episode/its-a-matter-of-taste-part-one/" itemprop="url">It’s a Matter of Taste: Part One</a></li>
<li id="menu-item-8551" class="menu-item menu-item-type-post_type menu-item-object-podcast menu-item-8551"><a href="https://goinswriter.com/episode/how-to-finish-the-first-draft-of-anything/" itemprop="url">How to Finish the First Draft of Anything</a></li>
<li id="menu-item-8540" class="menu-item menu-item-type-post_type menu-item-object-podcast menu-item-8540"><a href="https://goinswriter.com/episode/future-of-money/" itemprop="url">The Creative Future of Money</a></li>
<li id="menu-item-8492" class="menu-item menu-item-type-post_type menu-item-object-podcast menu-item-8492"><a href="https://goinswriter.com/episode/the-largeness-of-a-little-life/" itemprop="url">The Largeness of a Little Life</a></li>
</ul></div></div></section>
</div></div><div class="menu-container"><h5>Quick Links</h5><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-104" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-104"><a href="https://goinswriter.com/about/" itemprop="url">About</a></li>
<li id="menu-item-141" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-141"><a href="https://goinswriter.com/articles/" itemprop="url">Writing</a></li>
<li id="menu-item-101" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-101"><a href="https://goinswriter.com/updates/" itemprop="url">Updates</a></li>
<li id="menu-item-8049" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8049"><a href="https://goinswriter.com/work-with-me/" itemprop="url">Contact</a></li>
</ul></div></div></div></div></footer></div><style>.wp-container-1 {display: flex;gap: 0.5em;flex-wrap: wrap;align-items: center;}.wp-container-1 > * { margin: 0; }</style>
<style>.wp-container-2 {display: flex;gap: 0.5em;flex-wrap: wrap;align-items: center;}.wp-container-2 > * { margin: 0; }</style>
<style>.wp-container-3 > .alignleft { float: left; margin-inline-start: 0; margin-inline-end: 2em; }.wp-container-3 > .alignright { float: right; margin-inline-start: 2em; margin-inline-end: 0; }.wp-container-3 > .aligncenter { margin-left: auto !important; margin-right: auto !important; }</style>
<style>.wp-container-4 > .alignleft { float: left; margin-inline-start: 0; margin-inline-end: 2em; }.wp-container-4 > .alignright { float: right; margin-inline-start: 2em; margin-inline-end: 0; }.wp-container-4 > .aligncenter { margin-left: auto !important; margin-right: auto !important; }</style>
<style>.wp-container-5 > .alignleft { float: left; margin-inline-start: 0; margin-inline-end: 2em; }.wp-container-5 > .alignright { float: right; margin-inline-start: 2em; margin-inline-end: 0; }.wp-container-5 > .aligncenter { margin-left: auto !important; margin-right: auto !important; }</style>
<style>.wp-container-6 > .alignleft { float: left; margin-inline-start: 0; margin-inline-end: 2em; }.wp-container-6 > .alignright { float: right; margin-inline-start: 2em; margin-inline-end: 0; }.wp-container-6 > .aligncenter { margin-left: auto !important; margin-right: auto !important; }</style>
<style>.wp-container-7 {display: flex;gap: 2em;flex-wrap: nowrap;align-items: center;}.wp-container-7 > * { margin: 0; }</style>
<style>.wp-container-8 > .alignleft { float: left; margin-inline-start: 0; margin-inline-end: 2em; }.wp-container-8 > .alignright { float: right; margin-inline-start: 2em; margin-inline-end: 0; }.wp-container-8 > .aligncenter { margin-left: auto !important; margin-right: auto !important; }</style>
<style>.wp-container-9 > .alignleft { float: left; margin-inline-start: 0; margin-inline-end: 2em; }.wp-container-9 > .alignright { float: right; margin-inline-start: 2em; margin-inline-end: 0; }.wp-container-9 > .aligncenter { margin-left: auto !important; margin-right: auto !important; }</style>
<style>.wp-container-10 {display: flex;gap: 2em;flex-wrap: nowrap;align-items: center;}.wp-container-10 > * { margin: 0; }</style>
<style>.wp-container-11 > .alignleft { float: left; margin-inline-start: 0; margin-inline-end: 2em; }.wp-container-11 > .alignright { float: right; margin-inline-start: 2em; margin-inline-end: 0; }.wp-container-11 > .aligncenter { margin-left: auto !important; margin-right: auto !important; }</style>
<style>.wp-container-12 {display: flex;gap: 0.5em;flex-wrap: wrap;align-items: center;}.wp-container-12 > * { margin: 0; }</style>
<style>.wp-container-13 > .alignleft { float: left; margin-inline-start: 0; margin-inline-end: 2em; }.wp-container-13 > .alignright { float: right; margin-inline-start: 2em; margin-inline-end: 0; }.wp-container-13 > .aligncenter { margin-left: auto !important; margin-right: auto !important; }</style>
<style>.wp-container-14 {display: flex;gap: 2em;flex-wrap: nowrap;align-items: center;}.wp-container-14 > * { margin: 0; }</style>
<style>.wp-container-15 {display: flex;gap: 0.5em;flex-wrap: wrap;align-items: center;justify-content: center;}.wp-container-15 > * { margin: 0; }</style>
<style>.wp-container-16 > .alignleft { float: left; margin-inline-start: 0; margin-inline-end: 2em; }.wp-container-16 > .alignright { float: right; margin-inline-start: 2em; margin-inline-end: 0; }.wp-container-16 > .aligncenter { margin-left: auto !important; margin-right: auto !important; }</style>
<style>.wp-container-17 {display: flex;gap: 0.5em;flex-wrap: wrap;align-items: center;justify-content: center;}.wp-container-17 > * { margin: 0; }</style>
<style>.wp-container-18 > .alignleft { float: left; margin-inline-start: 0; margin-inline-end: 2em; }.wp-container-18 > .alignright { float: right; margin-inline-start: 2em; margin-inline-end: 0; }.wp-container-18 > .aligncenter { margin-left: auto !important; margin-right: auto !important; }</style>
<style>.wp-container-19 {display: flex;gap: 0.5em;flex-wrap: wrap;align-items: center;justify-content: center;}.wp-container-19 > * { margin: 0; }</style>
<style>.wp-container-20 > .alignleft { float: left; margin-inline-start: 0; margin-inline-end: 2em; }.wp-container-20 > .alignright { float: right; margin-inline-start: 2em; margin-inline-end: 0; }.wp-container-20 > .aligncenter { margin-left: auto !important; margin-right: auto !important; }</style>
<style>.wp-container-21 {display: flex;gap: 2em;flex-wrap: nowrap;align-items: center;}.wp-container-21 > * { margin: 0; }</style>
<style>.wp-container-22 > .alignleft { float: left; margin-inline-start: 0; margin-inline-end: 2em; }.wp-container-22 > .alignright { float: right; margin-inline-start: 2em; margin-inline-end: 0; }.wp-container-22 > .aligncenter { margin-left: auto !important; margin-right: auto !important; }</style>
<style>.wp-container-23 {display: flex;gap: 0.5em;flex-wrap: wrap;align-items: center;}.wp-container-23 > * { margin: 0; }</style>
<style>.wp-container-24 > .alignleft { float: left; margin-inline-start: 0; margin-inline-end: 2em; }.wp-container-24 > .alignright { float: right; margin-inline-start: 2em; margin-inline-end: 0; }.wp-container-24 > .aligncenter { margin-left: auto !important; margin-right: auto !important; }</style>
<style>.wp-container-25 {display: flex;gap: 2em;flex-wrap: nowrap;align-items: center;}.wp-container-25 > * { margin: 0; }</style>
<script type='text/javascript' src='https://app.clickfunnels.com/assets/cfpop.js?ver=1.0.0' id='cf_clickpop-js'></script>
<script type='text/javascript' src='https://goinswriter.com/wp-content/plugins/honeypot/includes/js/wpa.js?ver=1.9.2' id='wpascript-js'></script>
<script type='text/javascript' id='wpascript-js-after'>
var wpa_admin_ajax_url = "https://goinswriter.com/wp-admin/admin-ajax.php";
</script>
<script type='text/javascript' src='https://goinswriter.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.9' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://goinswriter.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' src='https://goinswriter.com/wp-content/themes/jeff-goins/assets/dist/js/main.js?ver=1e29da18b0a83ee1f135fea6f8df29a6' id='jeff-goins-front-script-js'></script>
<script type='text/javascript' id='mediaelement-core-js-before'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://goinswriter.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.16' id='mediaelement-core-js'></script>
<script type='text/javascript' src='https://goinswriter.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=6.0.2' id='mediaelement-migrate-js'></script>
<script type='text/javascript' id='mediaelement-js-extra'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://goinswriter.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=6.0.2' id='wp-mediaelement-js'></script>
</body></html>
