<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head >
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<title>One of the Things I’ve Learned About Writing</title>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//app.clickfunnels.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="canonical" href="https://goinswriter.com/learned-about-writing/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/goinswriter.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.3"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='jeff-goins-css'  href='https://goinswriter.com/wp-content/themes/jeff-goins/style.css?ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://goinswriter.com/wp-includes/css/dist/block-library/style.min.css?ver=5.9.3' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='ctt-css'  href='https://goinswriter.com/wp-content/plugins/clicktotweetcom/styles.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='wpa-css-css'  href='https://goinswriter.com/wp-content/plugins/honeypot/includes/css/wpa.css?ver=1.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='jeff-goins-front-style-css'  href='https://goinswriter.com/wp-content/themes/jeff-goins/assets/dist/css/style.css?ver=1628084662' type='text/css' media='all' />
<script type='text/javascript' src='https://goinswriter.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://goinswriter.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://goinswriter.com/wp-json/" /><link rel="alternate" type="application/json" href="https://goinswriter.com/wp-json/wp/v2/posts/8532" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://goinswriter.com/xmlrpc.php?rsd" />
<link rel="alternate" type="application/json+oembed" href="https://goinswriter.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgoinswriter.com%2Flearned-about-writing%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://goinswriter.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgoinswriter.com%2Flearned-about-writing%2F&#038;format=xml" />
			<meta property="fb:pages" content="192390767448840" />
			<script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
//-->
</script>
<link rel="pingback" href="https://goinswriter.com/xmlrpc.php" />
<style type="text/css">.broken_link, a.broken_link {
	text-decoration: line-through;
}</style><link rel="icon" href="https://goinswriter.com/wp-content/uploads/2020/11/favicon.png" sizes="32x32" />
<link rel="icon" href="https://goinswriter.com/wp-content/uploads/2020/11/favicon.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://goinswriter.com/wp-content/uploads/2020/11/favicon.png" />
<meta name="msapplication-TileImage" content="https://goinswriter.com/wp-content/uploads/2020/11/favicon.png" />

<!-- START - Open Graph and Twitter Card Tags 3.2.0 -->
 <!-- Facebook Open Graph -->
  <meta property="og:locale" content="en_US"/>
  <meta property="og:site_name" content="Jeff Goins"/>
  <meta property="og:title" content="One of the Things I’ve Learned About Writing"/>
  <meta property="og:url" content="https://goinswriter.com/learned-about-writing/"/>
  <meta property="og:type" content="article"/>
  <meta property="og:description" content="One of the things I’ve learned about writing is that you can’t honestly write what you are unwilling to live. At first, this might seem preposterous. After all, J.R.R. Tolkien hadn’t ever really faced a dragon before. Nor did J.K. Rowling know what it was like to grow up an orphan who became a great"/>
  <meta property="article:published_time" content="2022-07-06T12:55:42-05:00"/>
  <meta property="article:modified_time" content="2022-07-06T12:55:44-05:00" />
  <meta property="og:updated_time" content="2022-07-06T12:55:44-05:00" />
  <meta property="article:section" content="Writing"/>
  <meta property="article:publisher" content="https://facebook.com/goinswriter"/>
 <!-- Google+ / Schema.org -->
 <!-- Twitter Cards -->
  <meta name="twitter:title" content="One of the Things I’ve Learned About Writing"/>
  <meta name="twitter:url" content="https://goinswriter.com/learned-about-writing/"/>
  <meta name="twitter:description" content="One of the things I’ve learned about writing is that you can’t honestly write what you are unwilling to live. At first, this might seem preposterous. After all, J.R.R. Tolkien hadn’t ever really faced a dragon before. Nor did J.K. Rowling know what it was like to grow up an orphan who became a great"/>
  <meta name="twitter:card" content="summary_large_image"/>
 <!-- SEO -->
 <!-- Misc. tags -->
 <!-- is_singular -->
<!-- END - Open Graph and Twitter Card Tags 3.2.0 -->
	
</head>
<body class="post-template-default single single-post postid-8532 single-format-standard wp-custom-logo header-image header-full-width full-width-content genesis-breadcrumbs-hidden genesis-footer-widgets-visible" itemscope itemtype="https://schema.org/WebPage"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><div class="site-container"><header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><div class="container"><a href="https://goinswriter.com/" class="custom-logo-link" rel="home"><img src="https://goinswriter.com/wp-content/uploads/2021/05/loho.svg" class="custom-logo" alt="Jeff Goins" /></a><nav class="nav-primary" aria-label="Main" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-main-menu" class="menu genesis-nav-menu menu-primary"><li id="menu-item-100" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-100"><a href="https://goinswriter.com/about/" itemprop="url"><span itemprop="name">About</span></a></li>
<li id="menu-item-142" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-142"><a href="https://goinswriter.com/articles/" itemprop="url"><span itemprop="name">Writing</span></a></li>
<li id="menu-item-8027" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8027"><a href="https://goinswriter.com/hey" itemprop="url"><span itemprop="name">Podcast</span></a></li>
<li id="menu-item-97" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-97"><a href="https://goinswriter.com/speaking/" itemprop="url"><span itemprop="name">Speaking</span></a></li>
</ul></div></nav><button class="menu-toggle" title="Toggle Menu"><span></span></button></div></div></header><div class="site-inner"><div class="content-sidebar-wrap"><main class="content"><article class="post-8532 post type-post status-publish format-standard category-writing entry" aria-label="One of the Things I’ve Learned About Writing" itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><h2 class="entry-title has-decorator">One of the Things I’ve Learned About Writing</h2>
</header><div class="entry-content" itemprop="text">
<p>One of the things I’ve learned about writing is that you can’t honestly write what you are unwilling to live. At first, this might seem preposterous. After all, J.R.R. Tolkien hadn’t ever really faced a dragon before. Nor did J.K. Rowling know what it was like to grow up an orphan who became a great wizard.</p>



<p>Or <em>did</em> they?</p>



<div class="wp-block-image"><figure class="aligncenter size-large"><img width="1024" height="683" src="https://goinswriter.com/wp-content/uploads/2022/07/yannick-pulver-hopX_jpVtRM-unsplash-1-1024x683.jpg" alt="" class="wp-image-8534" srcset="https://goinswriter.com/wp-content/uploads/2022/07/yannick-pulver-hopX_jpVtRM-unsplash-1-1024x683.jpg 1024w, https://goinswriter.com/wp-content/uploads/2022/07/yannick-pulver-hopX_jpVtRM-unsplash-1-300x200.jpg 300w, https://goinswriter.com/wp-content/uploads/2022/07/yannick-pulver-hopX_jpVtRM-unsplash-1-768x512.jpg 768w, https://goinswriter.com/wp-content/uploads/2022/07/yannick-pulver-hopX_jpVtRM-unsplash-1-1536x1024.jpg 1536w, https://goinswriter.com/wp-content/uploads/2022/07/yannick-pulver-hopX_jpVtRM-unsplash-1-2048x1365.jpg 2048w" sizes="(max-width: 1024px) 100vw, 1024px" /></figure></div>



<p>We cannot write what we do not know. It has to come from somewhere—or so the popular thinking goes. If you ask any creative writer, however, where their words come from, the best of them do not know. The most intelligible answer they can offer is some vague response about the ether or a muse or some confusing theory on the origin of myths.</p>



<p>It all sounds like, well… magic.</p>



<p>What they are saying, I think, is that nobody knows where these things originate. They seem to arrive from out of nowhere. But really, it seems obvious to me: it all comes from you. And don’t be surprised if what you find surprises you. That's how deep you go.</p>



<p>Every book we writers face, every word we dare to type, each sentence we dream up—these are all invitations to an inward journey.</p>



<p>It may be a trip to reconnect with your own childlike wonder that was lost long ago. Or maybe it’s an adventure that makes you laugh or cry. Perhaps, you learn something you didn’t know that you knew, some secret wisdom that would benefit the world or just your neighborhood.</p>



<p>No matter how we slice it, no matter what comes out, each act of creation is a trip. And by the end of it, like any good journey, we are changed. Transformed. Something a little different from what we once were. Our friends or partners may notice a new spark in us, something they didn’t see before. Because it wasn’t there before, at least not in any conscious state. It feels brand new because it is.</p>



<p>Writing, for me, is therapy. It’s a meditation, a chance to see what I am refusing to acknowledge in my outer world—an opportunity to witness on plain paper what I think.</p>



<p>Even these words surprise me as they come out. Are they true? They are no more (or less) true than a band of furry-footed creatures attempting to take down the greatest source of evil in the world. They are equivalent in their veracity to a boy with a stick standing up to the man who killed his parents. These words are the best I can do right now, and each of them teaches me something about myself.</p>



<p>I don’t know that we write what we know as much as we write to experience what we could know. Stories are a dance with what could be, with what might have been in another place, at another time. Ideas are approximations of the truth. We write to teach—first ourselves, and then the world.</p>



<p>At least, that’s what I think for now.</p>



<p>Over the years, I've grown more contemplative as I’ve gotten more experienced as a writer. All these words of mine have taught me things about myself, and the greatest lesson is this: &#8220;Pay attention.&#8221;</p>



<p>Of course, that’s easier said than done. I used to say that I wrote because I loved writing. Now, I would say that I write because I love life, and that writing down my thoughts and observations is a way of teaching myself a new lesson on the art of living.</p>



<p>If you don’t know what you think about something, write it down. Test it. See how it looks on the page. Feel what comes up as your own thoughts glare back at you. Do you want to hit the delete button, backspacing a few dashes towards the truth? Or do you want to keep going? This is the gift of any creative act. What we make reveals our deepest thoughts and beliefs, allowing us to hold them up to the light. Only then can we actually see.</p>



<p>This, then, is how we “live” what we write. We can feel the truth of our own expressions. If you attempt to say something in the world that you aren’t willing to face in your own life, you will feel the lack of integrity in your body. It’ll be like a little revolt in your nervous system. You might shake, feel nauseous, or even throw up.</p>



<p>Of course, you can ignore these signs and signals. You can force yourself to write something you know that your soul disagrees with. But who wants to live like that? Write what's true. For now. As far as you can tell. That's all you can do; that would change everything if you let it.</p>
<!--<rdf:RDF xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
			xmlns:dc="http://purl.org/dc/elements/1.1/"
			xmlns:trackback="http://madskills.com/public/xml/rss/module/trackback/">
		<rdf:Description rdf:about="https://goinswriter.com/learned-about-writing/"
    dc:identifier="https://goinswriter.com/learned-about-writing/"
    dc:title="One of the Things I’ve Learned About Writing"
    trackback:ping="https://goinswriter.com/learned-about-writing/trackback/" />
</rdf:RDF>-->
</div>
<section class="recent-posts alignfull">
	
<div class="container">
	<h5 class="has-decorator">Articles</h5>

	<div class="grid-wrap"><div class="grid"><article class="post-8493 post type-post status-publish format-standard has-post-thumbnail category-inspiration entry" aria-label="The Largeness of a Little Life"><a class="entry-link" rel="bookmark" href="https://goinswriter.com/largeness/"><header class="entry-header"><img width="700" height="370" src="https://goinswriter.com/wp-content/uploads/2022/06/todd-trapani-aVVAI7z0WoY-unsplash-700x370.jpg" class="attachment-jg-post-thumb size-jg-post-thumb" alt="" loading="lazy" /><h2 class="entry-title" itemprop="headline">The Largeness of a Little Life</h2>
</header><div class="entry-content"><p>I wake up to birdsong and soft light washing in through a window that no curtain can cover. I drink coffee and read a book, easing into the day. Work starts with an in...</p>
<div class="button-wrap"><span class="read-more-button btn is-small">read article</span></div></div></a></article><article class="post-8477 post type-post status-publish format-standard category-inspiration entry" aria-label="Let It Be Easy!"><a class="entry-link" rel="bookmark" href="https://goinswriter.com/let-it-be-easy/"><header class="entry-header"><img width="700" height="370" src="https://goinswriter.com/wp-content/uploads/2022/06/edu-lauton-TyQ-0lPp6e4-unsplash-700x370.jpg" class="attachment-jg-post-thumb size-jg-post-thumb" alt="" loading="lazy" /><h2 class="entry-title" itemprop="headline">Let It Be Easy!</h2>
</header><div class="entry-content"><p>I struggle to find the right time to fit it all in, though, while honoring my professional and personal commitments. I want to be creative and do good work and make a ...</p>
<div class="button-wrap"><span class="read-more-button btn is-small">read article</span></div></div></a></article><article class="post-8470 post type-post status-publish format-standard category-inspiration entry" aria-label="Life is a Dream"><a class="entry-link" rel="bookmark" href="https://goinswriter.com/life-is-a-dream/"><header class="entry-header"><img width="700" height="370" src="https://goinswriter.com/wp-content/uploads/2022/06/ameer-basheer-gV6taBJuBTk-unsplash-700x370.jpg" class="attachment-jg-post-thumb size-jg-post-thumb" alt="" loading="lazy" /><h2 class="entry-title" itemprop="headline">Life is a Dream</h2>
</header><div class="entry-content"><p>If our job is to build new worlds and imagine alternative realities, then awareness, I should think, is a vocational requirement. We have to be so tapped into life to ...</p>
<div class="button-wrap"><span class="read-more-button btn is-small">read article</span></div></div></a></article></div></div>
	<div class="more-articles-wrap">
		<a href="https://goinswriter.com/articles/" class="btn">more articles</a>
	</div>
</div>
</section>
</article></main></div></div>
<div class="newsletter-section container">
	<div class="background">
		<p class="text">
			Get a free newsletter on making your creative work succeed.		</p>
		
<div class="form is-color-orange">
	<script async data-uid="16c6729643" src="https://unique-mover-2459.ck.page/16c6729643/index.js"></script></div>
	</div>
</div>
<footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap"><div class="container"><div class="footer-wrap"><a href="https://goinswriter.com/" class="custom-logo-link" rel="home"><img src="https://goinswriter.com/wp-content/uploads/2021/05/loho.svg" class="custom-logo" alt="Jeff Goins" /></a><p>© Goins, Writer 2022. 
All rights reserved.</p></div><div class="footer-widgets"><h2 class="genesis-sidebar-title screen-reader-text">Footer</h2><div class="widget-area footer-widgets-1 footer-widget-area"><h5 class="widget-title">Recent Articles</h5><ul class="menu"><li><a class="is-style-p2" href="https://goinswriter.com/learned-about-writing/">One of the Things I’ve Learned About Writing</a></li><li><a class="is-style-p2" href="https://goinswriter.com/largeness/">The Largeness of a Little Life</a></li><li><a class="is-style-p2" href="https://goinswriter.com/let-it-be-easy/">Let It Be Easy!</a></li><li><a class="is-style-p2" href="https://goinswriter.com/life-is-a-dream/">Life is a Dream</a></li></ul></div><div class="widget-area footer-widgets-2 footer-widget-area"><section id="nav_menu-2" class="widget widget_nav_menu"><div class="widget-wrap"><h4 class="widget-title widgettitle">Recent Podcasts</h4>
<div class="menu-footer-podcast-menu-container"><ul id="menu-footer-podcast-menu" class="menu"><li id="menu-item-8540" class="menu-item menu-item-type-post_type menu-item-object-podcast menu-item-8540"><a href="https://goinswriter.com/episode/future-of-money/" itemprop="url">The Creative Future of Money</a></li>
<li id="menu-item-8492" class="menu-item menu-item-type-post_type menu-item-object-podcast menu-item-8492"><a href="https://goinswriter.com/episode/the-largeness-of-a-little-life/" itemprop="url">The Largeness of a Little Life</a></li>
<li id="menu-item-8468" class="menu-item menu-item-type-post_type menu-item-object-podcast menu-item-8468"><a href="https://goinswriter.com/episode/living-the-dream/" itemprop="url">Living the Dream</a></li>
<li id="menu-item-8465" class="menu-item menu-item-type-post_type menu-item-object-podcast menu-item-8465"><a href="https://goinswriter.com/episode/where-does-the-money-come-from/" itemprop="url">Where Does the Money Come From?</a></li>
<li id="menu-item-8462" class="menu-item menu-item-type-post_type menu-item-object-podcast menu-item-8462"><a href="https://goinswriter.com/episode/the-creative-idiot/" itemprop="url">The Creative Idiot </a></li>
</ul></div></div></section>
</div></div><div class="menu-container"><h5>Quick Links</h5><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-104" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-104"><a href="https://goinswriter.com/about/" itemprop="url">About</a></li>
<li id="menu-item-141" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-141"><a href="https://goinswriter.com/articles/" itemprop="url">Writing</a></li>
<li id="menu-item-101" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-101"><a href="https://goinswriter.com/updates/" itemprop="url">Updates</a></li>
<li id="menu-item-8049" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8049"><a href="https://goinswriter.com/work-with-me/" itemprop="url">Contact</a></li>
</ul></div></div></div></div></footer></div><script type='text/javascript' src='https://app.clickfunnels.com/assets/cfpop.js?ver=1.0.0' id='cf_clickpop-js'></script>
<script type='text/javascript' src='https://goinswriter.com/wp-content/plugins/honeypot/includes/js/wpa.js?ver=1.9.2' id='wpascript-js'></script>
<script type='text/javascript' id='wpascript-js-after'>
var wpa_admin_ajax_url = "https://goinswriter.com/wp-admin/admin-ajax.php";
</script>
<script type='text/javascript' src='https://goinswriter.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.9' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://goinswriter.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' src='https://goinswriter.com/wp-content/themes/jeff-goins/assets/dist/js/main.js?ver=1e29da18b0a83ee1f135fea6f8df29a6' id='jeff-goins-front-script-js'></script>
</body></html>
